<!DOCTYPE html>
<html lang="en-US">
<head><meta charset="UTF-8"><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>

<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://insideclimatenews.org/xmlrpc.php">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Global site tag (gtag.js) - Google Analytics -->
<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=UA-2208526-3"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2208526-3');
</script>

	
	<!-- This site is optimized with the Yoast SEO plugin v19.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Inside Clean Energy: ‘Solar Coaster’ Survivors Rejoice at Senate Bill - Inside Climate News</title><style id="rocket-critical-css">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</style>
	<link rel="canonical" href="https://insideclimatenews.org/news/11082022/inside-clean-energy-solar-inflation-reduction-act/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Inside Clean Energy: ‘Solar Coaster’ Survivors Rejoice at Senate Bill - Inside Climate News" />
	<meta property="og:description" content="People who work in the solar industry can barely contain their glee this week. The Inflation Reduction Act, which passed the U.S. Senate on Sunday and appears to be heading to passage in the House, contains a wish list of the industry’s priorities. And here’s a big one: a 10-year extension of the investment tax [&hellip;]" />
	<meta property="og:url" content="https://insideclimatenews.org/news/11082022/inside-clean-energy-solar-inflation-reduction-act/" />
	<meta property="og:site_name" content="Inside Climate News" />
	<meta property="article:published_time" content="2022-08-11T13:00:00+00:00" />
	<meta property="article:modified_time" content="2022-08-11T02:36:20+00:00" />
	<meta property="og:image" content="https://insideclimatenews.org/wp-content/uploads/2022/08/solar_paul-hennessy-sopa-images-lightrocket-getty-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1707" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Katelyn Weisbrod" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://insideclimatenews.org/news/11082022/inside-clean-energy-solar-inflation-reduction-act/","url":"https://insideclimatenews.org/news/11082022/inside-clean-energy-solar-inflation-reduction-act/","name":"Inside Clean Energy: ‘Solar Coaster’ Survivors Rejoice at Senate Bill - Inside Climate News","isPartOf":{"@id":"https://insideclimatenews.org/#website"},"primaryImageOfPage":{"@id":"https://insideclimatenews.org/news/11082022/inside-clean-energy-solar-inflation-reduction-act/#primaryimage"},"image":{"@id":"https://insideclimatenews.org/news/11082022/inside-clean-energy-solar-inflation-reduction-act/#primaryimage"},"thumbnailUrl":"https://insideclimatenews.org/wp-content/uploads/2022/08/solar_paul-hennessy-sopa-images-lightrocket-getty-scaled.jpg","datePublished":"2022-08-11T13:00:00+00:00","dateModified":"2022-08-11T02:36:20+00:00","author":{"@id":"https://insideclimatenews.org/#/schema/person/9ff289ae7f54c6847f000a78334071fc"},"breadcrumb":{"@id":"https://insideclimatenews.org/news/11082022/inside-clean-energy-solar-inflation-reduction-act/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://insideclimatenews.org/news/11082022/inside-clean-energy-solar-inflation-reduction-act/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://insideclimatenews.org/news/11082022/inside-clean-energy-solar-inflation-reduction-act/#primaryimage","url":"https://insideclimatenews.org/wp-content/uploads/2022/08/solar_paul-hennessy-sopa-images-lightrocket-getty-scaled.jpg","contentUrl":"https://insideclimatenews.org/wp-content/uploads/2022/08/solar_paul-hennessy-sopa-images-lightrocket-getty-scaled.jpg","width":2560,"height":1707,"caption":"The 6-megawatt Stanton Solar Farm outside of Orlando, Florida is seen in this aerial view. Credit: Paul Hennessy/SOPA Images/LightRocket via Getty Images"},{"@type":"BreadcrumbList","@id":"https://insideclimatenews.org/news/11082022/inside-clean-energy-solar-inflation-reduction-act/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://insideclimatenews.org/"},{"@type":"ListItem","position":2,"name":"News","item":"https://insideclimatenews.org/news/"},{"@type":"ListItem","position":3,"name":"Inside Clean Energy: ‘Solar Coaster’ Survivors Rejoice at Senate Bill"}]},{"@type":"WebSite","@id":"https://insideclimatenews.org/#website","url":"https://insideclimatenews.org/","name":"Inside Climate News","description":"Pulitzer Prize-winning, nonpartisan reporting on the biggest crisis facing our planet.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://insideclimatenews.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://insideclimatenews.org/#/schema/person/9ff289ae7f54c6847f000a78334071fc","name":"Katelyn Weisbrod","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://insideclimatenews.org/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/0c3780c648f850337306f62e8299f25b?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/0c3780c648f850337306f62e8299f25b?s=96&d=mm&r=g","caption":"Katelyn Weisbrod"},"url":"https://insideclimatenews.org/news/author/katelyn-weisbrod/"}]}</script>
	<!-- / Yoast SEO plugin. -->



<link rel="alternate" type="application/rss+xml" title="Inside Climate News &raquo; Feed" href="https://insideclimatenews.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Climate News &raquo; Comments Feed" href="https://insideclimatenews.org/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='preload'   href='https://insideclimatenews.org/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link data-minify="1" rel='preload'   href='https://insideclimatenews.org/wp-content/cache/min/1/wp-content/themes/insideclimatenews/css/style.min.css?ver=1651588766' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://insideclimatenews.org/wp-json/" /><link rel="alternate" type="application/json" href="https://insideclimatenews.org/wp-json/wp/v2/posts/63988" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://insideclimatenews.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://insideclimatenews.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://insideclimatenews.org/?p=63988' />
<link rel="alternate" type="application/json+oembed" href="https://insideclimatenews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsideclimatenews.org%2Fnews%2F11082022%2Finside-clean-energy-solar-inflation-reduction-act%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://insideclimatenews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsideclimatenews.org%2Fnews%2F11082022%2Finside-clean-energy-solar-inflation-reduction-act%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.80.0" /><link rel="icon" href="https://insideclimatenews.org/wp-content/uploads/2020/09/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://insideclimatenews.org/wp-content/uploads/2020/09/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://insideclimatenews.org/wp-content/uploads/2020/09/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://insideclimatenews.org/wp-content/uploads/2020/09/cropped-favicon-270x270.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="rocketlazyloadscript">
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>

<body class="post-template-default single single-post postid-63988 single-format-standard wp-embed-responsive">
<div id="page" class="site-container">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

		<div class="menus-holder">

			<nav class="primary-menu"><ul id="menu-main" class="menu"><li id="menu-item-17999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17999"><a href="https://insideclimatenews.org/category/science/">Science</a></li>
<li id="menu-item-18000" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18000"><a href="https://insideclimatenews.org/category/politics-policy/">Politics &amp; Policy</a></li>
<li id="menu-item-18002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18002"><a href="https://insideclimatenews.org/category/justice/">Justice</a></li>
<li id="menu-item-18003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18003"><a href="https://insideclimatenews.org/category/fossil-fuels/">Fossil Fuels</a></li>
<li id="menu-item-17965" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17965"><a href="https://insideclimatenews.org/category/clean-energy/">Clean Energy</a></li>
</ul></nav>
			<nav class="secondary-menu"><ul id="menu-secondary" class="menu"><li id="menu-item-39242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39242"><a href="https://insideclimatenews.org/todaysclimate/">Today&#8217;s Climate</a></li>
<li id="menu-item-51170" class="menu-item menu-item-type-post_type_archive menu-item-object-project menu-item-51170"><a href="https://insideclimatenews.org/projects/">Projects</a></li>
<li id="menu-item-57931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57931"><a href="https://insideclimatenews.org/climate-101/">Climate 101</a></li>
<li id="menu-item-49900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49900"><a href="https://insideclimatenews.org/about/">About Us</a></li>
</ul></nav>
			<div class="buttons-holder">
				<button class="button-transparent button-open-slide-menu" id="button-open-slide-menu">
					<span class="screen-reader-text">Open Menu</span>
					<svg width="22" height="22" class="icon icon-menu" fill="none" viewBox="0 0 22 22" xmlns="http://www.w3.org/2000/svg"><path fill="#000" d="M0 3.558h22v2H0zm0 6h22v2H0zm0 6h22v2H0z"/></svg>				</button>
			</div> <!-- /.buttons-holder -->

		</div> <!-- /.menus-holder -->

		<div class="site-branding">

			<div class="site-logo-holder">
				<a href="https://insideclimatenews.org/" class="site-logo">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20480%2042'%3E%3C/svg%3E" width="480" height="42.15" alt="Inside Climate News" data-lazy-src="https://insideclimatenews.org/wp-content/themes/insideclimatenews/images/icn-logo.svg"><noscript><img src="https://insideclimatenews.org/wp-content/themes/insideclimatenews/images/icn-logo.svg" width="480" height="42.15" alt="Inside Climate News"></noscript>
				</a>
			</div> <!-- /.site-logo-holder -->

			
			
				<div class="site-tagline">
					Pulitzer Prize-winning, nonpartisan reporting on the biggest crisis facing our planet.				</div> <!-- /.site-tagline -->

			
			<div class="donate-holder">
								<a href="https://checkout.fundjournalism.org/memberform?org_id=insideclimate&#038;amount=15&#038;installmentPeriod=monthly&#038;campaign=7013a000002DS1nAAG" class="button button-red" target="_blank">
					Donate				</a>
			</div> <!-- /.donate-holder -->

		</div> <!-- /.site-branding -->

	</header><!-- #masthead -->

	
<aside id="slide-menu" class="slide-menu" role="complementary">

	<button class="button-icon-circle button-close-slide-menu" id="button-close-slide-menu">
		<span class="screen-reader-text">Close Menu</span>
		<svg width="22" height="22" class="icon icon-close" fill="none" viewBox="0 0 22 22" xmlns="http://www.w3.org/2000/svg"><path fill="#000" d="M2.515 17.556L18.07 2l1.414 1.414L3.93 18.97z"/><path fill="#000" d="M3.929 2.073L19.485 17.63l-1.414 1.415L2.514 3.487z"/></svg>	</button>

	<section id="search-4" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" class="search-form" action="https://insideclimatenews.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section><section id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-main-container"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17999"><a href="https://insideclimatenews.org/category/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18000"><a href="https://insideclimatenews.org/category/politics-policy/">Politics &amp; Policy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18002"><a href="https://insideclimatenews.org/category/justice/">Justice</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18003"><a href="https://insideclimatenews.org/category/fossil-fuels/">Fossil Fuels</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17965"><a href="https://insideclimatenews.org/category/clean-energy/">Clean Energy</a></li>
</ul></div></section><section id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-secondary-toggle-menu-container"><ul id="menu-secondary-toggle-menu" class="menu"><li id="menu-item-51173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51173"><a href="https://insideclimatenews.org/todaysclimate/">Today&#8217;s Climate</a></li>
<li id="menu-item-51174" class="menu-item menu-item-type-post_type_archive menu-item-object-project menu-item-51174"><a href="https://insideclimatenews.org/projects/">Projects</a></li>
<li id="menu-item-57933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57933"><a href="https://insideclimatenews.org/climate-101/">Climate 101</a></li>
<li id="menu-item-51175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51175"><a href="https://insideclimatenews.org/about/">About Us</a></li>
<li id="menu-item-51176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51176"><a href="https://insideclimatenews.org/newsletter/">Newsletters</a></li>
<li id="menu-item-54563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54563"><a href="https://insideclimatenews.org/medill-washington-ecocide-the-fifth-crime/">Medill Washington</a></li>
</ul></div></section><section id="nav_menu-6" class="widget widget_nav_menu"><h3 class="widget-title">Topics</h3><div class="menu-topics-container"><ul id="menu-topics" class="menu"><li id="menu-item-24164" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-24164"><a href="https://insideclimatenews.org/topic/activism/">Activism</a></li>
<li id="menu-item-24165" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-24165"><a href="https://insideclimatenews.org/topic/arctic/">Arctic</a></li>
<li id="menu-item-49898" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-49898"><a href="https://insideclimatenews.org/topic/business-finance/">Business &amp; Finance</a></li>
<li id="menu-item-24171" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-24171"><a href="https://insideclimatenews.org/topic/climate-law-liability/">Climate Law &amp; Liability</a></li>
<li id="menu-item-24170" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-24170"><a href="https://insideclimatenews.org/topic/climate-treaties/">Climate Treaties</a></li>
<li id="menu-item-51196" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-51196"><a href="https://insideclimatenews.org/topic/denial-misinformation/">Denial &amp; Misinformation</a></li>
<li id="menu-item-49868" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-49868"><a href="https://insideclimatenews.org/topic/environment-health/">Environment &amp; Health</a></li>
<li id="menu-item-24168" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-24168"><a href="https://insideclimatenews.org/topic/extreme-weather/">Extreme Weather</a></li>
<li id="menu-item-24169" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-24169"><a href="https://insideclimatenews.org/topic/food-agriculture/">Food &amp; Agriculture</a></li>
<li id="menu-item-51203" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-51203"><a href="https://insideclimatenews.org/topic/fracking/">Fracking</a></li>
<li id="menu-item-54727" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-54727"><a href="https://insideclimatenews.org/topic/nuclear/">Nuclear</a></li>
<li id="menu-item-51186" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-51186"><a href="https://insideclimatenews.org/topic/pipelines/">Pipelines</a></li>
<li id="menu-item-51194" class="menu-item menu-item-type-taxonomy menu-item-object-topic current-post-ancestor current-menu-parent current-post-parent menu-item-51194"><a href="https://insideclimatenews.org/topic/regulation/">Regulation</a></li>
<li id="menu-item-24175" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-24175"><a href="https://insideclimatenews.org/topic/super-climate-pollutants/">Super-Pollutants</a></li>
<li id="menu-item-51204" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-51204"><a href="https://insideclimatenews.org/topic/wildfires/">Wildfires</a></li>
</ul></div></section><section id="nav_menu-7" class="widget widget_nav_menu"><h3 class="widget-title">Information</h3><div class="menu-information-container"><ul id="menu-information" class="menu"><li id="menu-item-18046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18046"><a href="https://insideclimatenews.org/about/">About</a></li>
<li id="menu-item-39200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39200"><a href="https://insideclimatenews.org/about/jobs/">Jobs &#038; Freelance</a></li>
<li id="menu-item-39222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39222"><a href="https://insideclimatenews.org/national-reporting-network/">Reporting Network</a></li>
<li id="menu-item-39201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39201"><a href="https://insideclimatenews.org/impact/">Impact Statement</a></li>
<li id="menu-item-39202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39202"><a href="https://insideclimatenews.org/contact/">Contact</a></li>
<li id="menu-item-39211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39211"><a href="https://insideclimatenews.org/whistleblowers/">Whistleblowers</a></li>
<li id="menu-item-39217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39217"><a href="https://insideclimatenews.org/about/membership/">Memberships</a></li>
<li id="menu-item-55220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55220"><a href="https://insideclimatenews.org/ways-to-give/">Ways to Give</a></li>
<li id="menu-item-56336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56336"><a href="https://insideclimatenews.org/about/fellows/">Fellows &#038; Fellowships</a></li>
</ul></div></section><section id="nav_menu-8" class="widget widget_nav_menu"><h3 class="widget-title">Publications</h3><div class="menu-publications-container"><ul id="menu-publications" class="menu"><li id="menu-item-18054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18054"><a href="https://insideclimatenews.org/ebooks/">E-Books</a></li>
<li id="menu-item-18055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18055"><a href="https://insideclimatenews.org/documents/">Documents</a></li>
</ul></div></section>
</aside><!-- #secondary -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
				<article id="post-63988" class="post-63988 post type-post status-publish format-standard has-post-thumbnail hentry category-clean-energy category-politics-policy tag-climate-change tag-inflation-reduction-act tag-inside-clean-energy tag-solar topic-regulation topic-solutions profile-dan-gearino">

					
						
<header class="entry-header">

	<div class="header-content">

		<h3 class="post-category"><a href="https://insideclimatenews.org/tags/inside-clean-energy/" class="icn-column">Inside Clean Energy <svg width="14" height="15" class="icon" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M10.842 4.44a5.149 5.149 0 011.146 4.722 5.152 5.152 0 11-8.7-4.862M7 1.873v6" stroke="#024420" stroke-width="2" stroke-linecap="round"/></svg></a></h3>

		<h1 class="entry-title">Inside Clean Energy: ‘Solar Coaster’ Survivors Rejoice at Senate Bill</h1>

		
		
			<h2 class="entry-subtitle">The legislation would lead to much more certainty on federal tax policy for the solar industry.</h2>

		
		<div class="entry-meta">
			<img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail" alt="" data-lazy-srcset="https://insideclimatenews.org/wp-content/uploads/2020/10/Gearino2-150x150.jpg 150w, https://insideclimatenews.org/wp-content/uploads/2020/10/Gearino2-64x64.jpg 64w, https://insideclimatenews.org/wp-content/uploads/2020/10/Gearino2-300x300.jpg 300w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://insideclimatenews.org/wp-content/uploads/2020/10/Gearino2-150x150.jpg" /><noscript><img width="150" height="150" src="https://insideclimatenews.org/wp-content/uploads/2020/10/Gearino2-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://insideclimatenews.org/wp-content/uploads/2020/10/Gearino2-150x150.jpg 150w, https://insideclimatenews.org/wp-content/uploads/2020/10/Gearino2-64x64.jpg 64w, https://insideclimatenews.org/wp-content/uploads/2020/10/Gearino2-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></noscript><div class="post-meta-details"><div class="byline">By <a href="https://insideclimatenews.org/profile/dan-gearino/">Dan Gearino</a><a href="https://twitter.com/DanGearino" class="author-twitter"><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" class="icon icon-twitter-alt" viewBox=" 0 0 32 32"><g data-name="Regular"><path d="M30.2 7.873a11.783 11.783 0 01-3.271.9 5.652 5.652 0 002.5-3.145A11.33 11.33 0 0125.83 7a5.672 5.672 0 00-9.818 3.9 5.845 5.845 0 00.132 1.3A16.05 16.05 0 014.445 6.24a5.7 5.7 0 001.744 7.606 5.589 5.589 0 01-2.564-.7v.062A5.714 5.714 0 008.172 18.8a5.633 5.633 0 01-1.488.187 5.037 5.037 0 01-1.075-.1 5.732 5.732 0 005.3 3.964 11.383 11.383 0 01-7.037 2.428 10.671 10.671 0 01-1.355-.079 15.957 15.957 0 008.708 2.554c10.443 0 16.154-8.675 16.154-16.195 0-.251-.009-.494-.021-.735A11.361 11.361 0 0030.2 7.873z" data-name="24-twitter, tweet"/></g></svg></a></div><div class="date"><time class="entry-date published" datetime="2022-08-11T09:00:00-04:00">August 11, 2022</time></div></div>		</div><!-- .entry-meta -->

		
		<figure class="entry-featured-image">

			<img width="2560" height="1707" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202560%201707'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="The 6-megawatt Stanton Solar Farm outside of Orlando, Florida is seen in this aerial view. Credit: Paul Hennessy/SOPA Images/LightRocket via Getty Images" data-lazy-srcset="https://insideclimatenews.org/wp-content/uploads/2022/08/solar_paul-hennessy-sopa-images-lightrocket-getty-scaled.jpg 2560w, https://insideclimatenews.org/wp-content/uploads/2022/08/solar_paul-hennessy-sopa-images-lightrocket-getty-300x200.jpg 300w, https://insideclimatenews.org/wp-content/uploads/2022/08/solar_paul-hennessy-sopa-images-lightrocket-getty-1024x683.jpg 1024w, https://insideclimatenews.org/wp-content/uploads/2022/08/solar_paul-hennessy-sopa-images-lightrocket-getty-768x512.jpg 768w, https://insideclimatenews.org/wp-content/uploads/2022/08/solar_paul-hennessy-sopa-images-lightrocket-getty-1536x1024.jpg 1536w, https://insideclimatenews.org/wp-content/uploads/2022/08/solar_paul-hennessy-sopa-images-lightrocket-getty-2048x1365.jpg 2048w, https://insideclimatenews.org/wp-content/uploads/2022/08/solar_paul-hennessy-sopa-images-lightrocket-getty-900x600.jpg 900w, https://insideclimatenews.org/wp-content/uploads/2022/08/solar_paul-hennessy-sopa-images-lightrocket-getty-330x220.jpg 330w" data-lazy-sizes="(max-width: 2560px) 100vw, 2560px" data-lazy-src="https://insideclimatenews.org/wp-content/uploads/2022/08/solar_paul-hennessy-sopa-images-lightrocket-getty-scaled.jpg" /><noscript><img width="2560" height="1707" src="https://insideclimatenews.org/wp-content/uploads/2022/08/solar_paul-hennessy-sopa-images-lightrocket-getty-scaled.jpg" class="attachment-full size-full wp-post-image" alt="The 6-megawatt Stanton Solar Farm outside of Orlando, Florida is seen in this aerial view. Credit: Paul Hennessy/SOPA Images/LightRocket via Getty Images" srcset="https://insideclimatenews.org/wp-content/uploads/2022/08/solar_paul-hennessy-sopa-images-lightrocket-getty-scaled.jpg 2560w, https://insideclimatenews.org/wp-content/uploads/2022/08/solar_paul-hennessy-sopa-images-lightrocket-getty-300x200.jpg 300w, https://insideclimatenews.org/wp-content/uploads/2022/08/solar_paul-hennessy-sopa-images-lightrocket-getty-1024x683.jpg 1024w, https://insideclimatenews.org/wp-content/uploads/2022/08/solar_paul-hennessy-sopa-images-lightrocket-getty-768x512.jpg 768w, https://insideclimatenews.org/wp-content/uploads/2022/08/solar_paul-hennessy-sopa-images-lightrocket-getty-1536x1024.jpg 1536w, https://insideclimatenews.org/wp-content/uploads/2022/08/solar_paul-hennessy-sopa-images-lightrocket-getty-2048x1365.jpg 2048w, https://insideclimatenews.org/wp-content/uploads/2022/08/solar_paul-hennessy-sopa-images-lightrocket-getty-900x600.jpg 900w, https://insideclimatenews.org/wp-content/uploads/2022/08/solar_paul-hennessy-sopa-images-lightrocket-getty-330x220.jpg 330w" sizes="(max-width: 2560px) 100vw, 2560px" /></noscript>
										<figcaption class="caption">The 6-megawatt Stanton Solar Farm outside of Orlando, Florida is seen in this aerial view. Credit: Paul Hennessy/SOPA Images/LightRocket via Getty Images</figcaption>
			
		</figure> <!-- /.entry-featured-image -->

		
	</div> <!-- /.header-content -->

	<div class="post-header-sidebar">

		
	<div class="related-posts icn-block">

		<h3 class="block-title">Related</h3>

		
			<ul class="post-list">

				
					
					<li>
						<a href="https://insideclimatenews.org/news/03082022/climate-legislation-incentives-renewables-manchin/">

							<h3 class="post-title">Deep in the Democrats&#8217; Climate Bill, Analysts See More Wins for Clean Energy Than Gifts for Fossil Fuel Business</h3>

							<div class="featured-image-holder">
								<img width="64" height="64" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" class="attachment-thumbnail-small-square size-thumbnail-small-square wp-post-image" alt="At least three separate analyses by think tanks and academic institutions agree that the Inflation Reduction Act of 2022 would cut U.S. greenhouse gas emissions some 40 percent by 2030" loading="lazy" data-lazy-srcset="https://insideclimatenews.org/wp-content/uploads/2022/08/BillPic-64x64.jpg 64w, https://insideclimatenews.org/wp-content/uploads/2022/08/BillPic-150x150.jpg 150w, https://insideclimatenews.org/wp-content/uploads/2022/08/BillPic-300x300.jpg 300w, https://insideclimatenews.org/wp-content/uploads/2022/08/BillPic-600x600.jpg 600w" data-lazy-sizes="(max-width: 64px) 100vw, 64px" data-lazy-src="https://insideclimatenews.org/wp-content/uploads/2022/08/BillPic-64x64.jpg" /><noscript><img width="64" height="64" src="https://insideclimatenews.org/wp-content/uploads/2022/08/BillPic-64x64.jpg" class="attachment-thumbnail-small-square size-thumbnail-small-square wp-post-image" alt="At least three separate analyses by think tanks and academic institutions agree that the Inflation Reduction Act of 2022 would cut U.S. greenhouse gas emissions some 40 percent by 2030" loading="lazy" srcset="https://insideclimatenews.org/wp-content/uploads/2022/08/BillPic-64x64.jpg 64w, https://insideclimatenews.org/wp-content/uploads/2022/08/BillPic-150x150.jpg 150w, https://insideclimatenews.org/wp-content/uploads/2022/08/BillPic-300x300.jpg 300w, https://insideclimatenews.org/wp-content/uploads/2022/08/BillPic-600x600.jpg 600w" sizes="(max-width: 64px) 100vw, 64px" /></noscript>							</div> <!-- /.featured-image-holder -->

						</a>
					</li>

				
					
					<li>
						<a href="https://insideclimatenews.org/news/28072022/senate-democrats-produce-a-far-reaching-climate-bill-but-the-price-of-compromise-with-joe-manchin-is-years-more-drilling-for-oil-and-gas/">

							<h3 class="post-title">Senate Democrats Produce a Far-Reaching Climate Bill, But the Price of Compromise with Joe Manchin is Years More Drilling for Oil and Gas</h3>

							<div class="featured-image-holder">
								<img width="64" height="64" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" class="attachment-thumbnail-small-square size-thumbnail-small-square wp-post-image" alt="Senate Energy and Natural Resources Committee Chairman Joe Manchin (D-W.Va.) speaks to reporters before a hearing at the Dirksen Senate Office Building on July 19, 2022 in Washington, DC. Credit: Anna Moneymaker/Getty Images" loading="lazy" data-lazy-srcset="https://insideclimatenews.org/wp-content/uploads/2022/07/manchin_anna-moneymaker-getty-64x64.jpg 64w, https://insideclimatenews.org/wp-content/uploads/2022/07/manchin_anna-moneymaker-getty-150x150.jpg 150w, https://insideclimatenews.org/wp-content/uploads/2022/07/manchin_anna-moneymaker-getty-300x300.jpg 300w, https://insideclimatenews.org/wp-content/uploads/2022/07/manchin_anna-moneymaker-getty-600x600.jpg 600w" data-lazy-sizes="(max-width: 64px) 100vw, 64px" data-lazy-src="https://insideclimatenews.org/wp-content/uploads/2022/07/manchin_anna-moneymaker-getty-64x64.jpg" /><noscript><img width="64" height="64" src="https://insideclimatenews.org/wp-content/uploads/2022/07/manchin_anna-moneymaker-getty-64x64.jpg" class="attachment-thumbnail-small-square size-thumbnail-small-square wp-post-image" alt="Senate Energy and Natural Resources Committee Chairman Joe Manchin (D-W.Va.) speaks to reporters before a hearing at the Dirksen Senate Office Building on July 19, 2022 in Washington, DC. Credit: Anna Moneymaker/Getty Images" loading="lazy" srcset="https://insideclimatenews.org/wp-content/uploads/2022/07/manchin_anna-moneymaker-getty-64x64.jpg 64w, https://insideclimatenews.org/wp-content/uploads/2022/07/manchin_anna-moneymaker-getty-150x150.jpg 150w, https://insideclimatenews.org/wp-content/uploads/2022/07/manchin_anna-moneymaker-getty-300x300.jpg 300w, https://insideclimatenews.org/wp-content/uploads/2022/07/manchin_anna-moneymaker-getty-600x600.jpg 600w" sizes="(max-width: 64px) 100vw, 64px" /></noscript>							</div> <!-- /.featured-image-holder -->

						</a>
					</li>

				
				
			</ul> <!-- /.post-list -->

		
	</div> <!-- /.related-posts -->

	
		
<div class="icn-block icn-share-holder">

	<h3 class="block-title">Share this article</h3>

	<ul class="icn-share-links">
		<li><a href="http://twitter.com/share?text=Inside%20Clean%20Energy%3A%20%E2%80%98Solar%20Coaster%E2%80%99%20Survivors%20Rejoice%20at%20Senate%20Bill&url=https://insideclimatenews.org/news/11082022/inside-clean-energy-solar-inflation-reduction-act/" target="_blank"><svg width="24" height="24" fill="none" class="icon icon-twitter" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M11.745 24c6.486 0 11.744-5.373 11.744-12S18.231 0 11.745 0C5.258 0 0 5.373 0 12s5.258 12 11.745 12z" fill="#000"/><path d="M9.595 18.33c5.21 0 8.057-4.41 8.057-8.232 0-.126 0-.252-.006-.372a5.873 5.873 0 001.416-1.5 5.652 5.652 0 01-1.627.456A2.882 2.882 0 0018.68 7.08a5.66 5.66 0 01-1.797.702 2.79 2.79 0 00-2.067-.912c-1.562 0-2.83 1.296-2.83 2.892 0 .228.023.45.076.66-2.355-.12-4.44-1.272-5.837-3.024a2.95 2.95 0 00-.382 1.452c0 1.002.5 1.89 1.263 2.406a2.737 2.737 0 01-1.28-.36v.036c0 1.404.974 2.568 2.272 2.838a2.767 2.767 0 01-1.28.048c.358 1.152 1.403 1.986 2.642 2.01a5.616 5.616 0 01-4.192 1.194 7.769 7.769 0 004.327 1.308z" fill="#F7F7F7"/></svg></a></li>
		<li><a href="mailto:?subject=Inside Clean Energy: ‘Solar Coaster’ Survivors Rejoice at Senate Bill&body=https://insideclimatenews.org/news/11082022/inside-clean-energy-solar-inflation-reduction-act/"><svg width="40" height="28" fill="none" class="icon icon-email" viewBox="0 0 40 28" xmlns="http://www.w3.org/2000/svg"><rect x="1" y="2" width="38" height="24" rx="1" fill="#000"/><path d="M3.88 27h32.24c1.897 0 2.728-2.394 1.239-3.57l-16.12-12.726a2 2 0 00-2.478 0L2.64 23.43C1.152 24.606 1.983 27 3.881 27z" fill="#000" stroke="#F7F7F7" stroke-width="2"/><path d="M35.957 1H4.043c-1.93 0-2.74 2.465-1.186 3.61l15.957 11.758a2 2 0 002.372 0L37.144 4.61C38.698 3.465 37.888 1 35.957 1z" fill="#000" stroke="#F7F7F7" stroke-width="2"/></svg></a></li>
		<li><a href="http://www.facebook.com/sharer.php?u=https://insideclimatenews.org/news/11082022/inside-clean-energy-solar-inflation-reduction-act/&p[title]=Inside+Clean+Energy%3A+%E2%80%98Solar+Coaster%E2%80%99+Survivors+Rejoice+at+Senate+Bill" target="_blank"><svg width="25" height="24" class="icon icon-facebook" fill="none" viewBox="0 0 25 24" xmlns="http://www.w3.org/2000/svg"><path d="M24.49 12c0-6.627-5.373-12-12-12-6.628 0-12 5.373-12 12 0 5.99 4.387 10.954 10.124 11.854V15.47H7.567V12h3.047V9.356c0-3.007 1.792-4.668 4.533-4.668 1.313 0 2.686.234 2.686.234v2.953H16.32c-1.49 0-1.956.925-1.956 1.874V12h3.328l-.532 3.469h-2.796v8.385C20.101 22.954 24.49 17.99 24.49 12z" fill="#000"/><path d="M17.16 15.469L17.692 12h-3.328V9.75c0-.95.465-1.875 1.956-1.875h1.513V4.922s-1.373-.234-2.686-.234c-2.741 0-4.533 1.66-4.533 4.668V12H7.567v3.469h3.047v8.385a12.084 12.084 0 003.75 0V15.47h2.796z" fill="#F7F7F7"/></svg></a></li>
		<li><a href="https://www.linkedin.com/sharing/share-offsite/?url=https://insideclimatenews.org/news/11082022/inside-clean-energy-solar-inflation-reduction-act/" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-linkedin" viewBox="0 0 24 24"><path d="M20,3H4C3.447,3,3,3.448,3,4v16c0,0.552,0.447,1,1,1h16c0.553,0,1-0.448,1-1V4C21,3.448,20.553,3,20,3z M8.339,18.337H5.667 v-8.59h2.672V18.337z M7.003,8.574c-0.856,0-1.548-0.694-1.548-1.548s0.691-1.548,1.548-1.548c0.854,0,1.548,0.693,1.548,1.548 S7.857,8.574,7.003,8.574z M18.338,18.337h-2.669V14.16c0-0.996-0.018-2.277-1.388-2.277c-1.39,0-1.601,1.086-1.601,2.207v4.248 h-2.667v-8.59h2.56v1.174h0.037c0.355-0.675,1.227-1.387,2.524-1.387c2.704,0,3.203,1.778,3.203,4.092V18.337z"></path></svg></a></li>
	</ul>

</div> <!-- /.icn-share-holder -->

	</div> <!-- /.post-sidebar -->

</header><!-- .entry-header -->

					
					<div class="entry-content">

						
<p>People who work in the solar industry can barely contain their glee this week.</p>



<p>The Inflation Reduction Act, which passed the U.S. Senate on Sunday and appears to be heading to passage in the House, contains a wish list of the industry’s priorities.</p>



<p>And here’s a big one: a 10-year extension of the investment tax credit, the main tax policy that has supported growth of the solar industry.</p>



<p>“This is one of those moments where I feel like, as a human being, I will remember where I was, when the Senate passed this,” said Abigail Ross Hopper, president and CEO of the Solar Energy Industries Association, in a conference call with reporters.</p>



<p>Without the new legislation, the investment tax credit, or ITC, was phasing down for large-scale projects and phasing out for residential projects.</p>



<div id="mc_embed_signup_62f544425fa42" class="icn-newsletter-block icn-block alignwide with-icons hide-email-field">
	<form action="https://insideclimatenews.us2.list-manage.com/subscribe/post?u=7c733794100bcc7e083a163f0&amp;id=29c928ffb5" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
		<div id="mc_embed_signup_scroll_62f544425fa42">

							<h3 class="block-title"><a href="https://insideclimatenews.org/newsletter">Newsletters</a></h3>
			
							<p class="description">We deliver climate news to your inbox like nobody else. Every day or once a week, our original stories and digest of the web&#8217;s top headlines deliver the full story, for free.</p>
			
			<div class="mc-field-group input-group newsletter-options-holder">

				<ul class="newsletter-options">

					
					
						<li class="icn-checkbox-holder">

							<input type="checkbox" value="4" name="group[13101][4]" id="mce-group[13101]-13101-2_62f544425fa42">

							<label for="mce-group[13101]-13101-2_62f544425fa42">

								
									<div class="top">

										<div class="icon-holder">
											<svg width="64" height="48" fill="none" class="icon icon-newsletter-weekly" viewBox="0 0 64 48" xmlns="http://www.w3.org/2000/svg"><rect x="4" y="4" width="8" height="8" rx="2" fill="#9BDDB9" stroke="#fff" stroke-width="3"/><rect x="4" y="12" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="4" y="20" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="4" y="28" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="4" y="36" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="12" y="4" width="8" height="8" rx="2" fill="#9BDDB9" stroke="#fff" stroke-width="3"/><rect x="12" y="12" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="12" y="20" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="12" y="28" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="12" y="36" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="20" y="4" width="8" height="8" rx="2" fill="#9BDDB9" stroke="#fff" stroke-width="3"/><rect x="20" y="12" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="20" y="20" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="20" y="28" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="20" y="36" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="28" y="4" width="8" height="8" rx="2" fill="#9BDDB9" stroke="#fff" stroke-width="3"/><rect x="28" y="12" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="28" y="20" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="28" y="28" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="28" y="36" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="36" y="4" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="36" y="12" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="36" y="20" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="36" y="28" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="36" y="36" width="8" height="8" rx="2" fill="#9BDDB9" stroke="#fff" stroke-width="3"/><rect x="44" y="4" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="44" y="12" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="44" y="20" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="44" y="28" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="44" y="36" width="8" height="8" rx="2" fill="#9BDDB9" stroke="#fff" stroke-width="3"/><rect x="52" y="4" width="8" height="8" rx="2" fill="#046530" stroke="#fff" stroke-width="3"/><rect x="52" y="12" width="8" height="8" rx="2" fill="#046530" stroke="#fff" stroke-width="3"/><rect x="52" y="20" width="8" height="8" rx="2" fill="#046530" stroke="#fff" stroke-width="3"/><rect x="52" y="28" width="8" height="8" rx="2" fill="#046530" stroke="#fff" stroke-width="3"/><rect x="52" y="36" width="8" height="8" rx="2" fill="#9BDDB9" stroke="#fff" stroke-width="3"/></svg>										</div> <!-- /.icon-holder -->

										<div class="info">
											<h3 class="title">ICN Weekly</h3>
											<h4 class="schedule">Saturdays</h4>
											<p class="description">Our #1 newsletter delivers the week’s climate and energy news – our original stories and top headlines from around the web.</p>
										</div> <!-- /.info -->

									</div> <!-- /.top -->

									<div class="bottom">
										<span class="icn-checkbox"></span>
										<span class="text">Get ICN Weekly</span>
									</div> <!-- /.footer -->

								
							</label>

						</li>

					
						<li class="icn-checkbox-holder">

							<input type="checkbox" value="1024" name="group[13101][1024]" id="mce-group[13101]-13101-3_62f544425fa42">

							<label for="mce-group[13101]-13101-3_62f544425fa42">

								
									<div class="top">

										<div class="icon-holder">
											<svg width="64" height="64" fill="none" class="icon icon-newsletter-clean-energy" viewBox="0 0 64 64" xmlns="http://www.w3.org/2000/svg"><path d="M52 54L39.077 44v10L26.154 44v10L12 44m0 0l4.308 10M12 44h8.615" stroke="#046530" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"/><path d="M39.663 7L38.16 22.512l7.844-4.53L44.5 33.496l7.845-4.53-.9 16.559m0 0l5.731-8.19m-5.73 8.19l-4.228-7.322" stroke="#058740" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"/><path d="M6.455 40.995l14.186-6.454-7.845-4.53 14.186-6.453-7.845-4.529 14.79-7.5m0 0l-9.959-.868m9.958.869L29.7 18.852" stroke="#06A950" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"/></svg>										</div> <!-- /.icon-holder -->

										<div class="info">
											<h3 class="title">Inside Clean Energy</h3>
											<h4 class="schedule">Thursdays</h4>
											<p class="description">Dan Gearino’s habit-forming weekly take on how to understand the energy transformation reshaping our world.</p>
										</div> <!-- /.info -->

									</div> <!-- /.top -->

									<div class="bottom">
										<span class="icn-checkbox"></span>
										<span class="text">Get Inside Clean Energy</span>
									</div> <!-- /.footer -->

								
							</label>

						</li>

					
						<li class="icn-checkbox-holder">

							<input type="checkbox" value="1" name="group[13101][1]" id="mce-group[13101]-13101-0_62f544425fa42">

							<label for="mce-group[13101]-13101-0_62f544425fa42">

								
									<div class="top">

										<div class="icon-holder">
											<svg width="64" height="64" fill="none" class="icon icon-newsletter-todays-climate" viewBox="0 0 64 64" xmlns="http://www.w3.org/2000/svg"><path d="M28 34.5c-2.5-9-10-9-13.5-7.5-8.5 3.5-5.5 17 1 19S24 50 28 53s8.593.323 6.5-7c-1-3.5-4.694-5-6.5-11.5zm18-14c-.8-3.6 1.667-4.5 3-4.5 9.6 5.2 8.667 16.833 7 22-.667 1.5-2.8 3.8-6 1-4-3.5-1-6-1-11.5 0-2.5-2-2.5-3-7z" fill="#9BDDB9"/><circle cx="33" cy="33" r="24.5" stroke="#046530" stroke-width="3"/><path d="M29.5 18c9-5.5 25.11-10.389 29-6.5 4 4-2.333 9.833-3 11" stroke="#06A950" stroke-width="3" stroke-linecap="round"/><circle cx="24" cy="21" r="3" fill="#046530"/><circle cx="19" cy="37" r="3" fill="#046530"/><path d="M20.5 27c-.5 1-1 2.5-1 3" stroke="#06A950" stroke-width="4" stroke-linecap="round"/><circle cx="44" cy="43" r="3" fill="#046530"/><path d="M43.5 37C43 30 38 24.5 30 23m8.5 23c-7.5 4-27 7.5-32 3-4-3.6 0-8.167 2.5-10" stroke="#06A950" stroke-width="3" stroke-linecap="round"/><path fill-rule="evenodd" clip-rule="evenodd" d="M10.185 35.93l-2.973.383v.002a26.001 26.001 0 001.607 6.24l2.784-1.1a22.851 22.851 0 01-1.418-5.524zm44.501-10.612l2.822-1-.001-.002a25.99 25.99 0 00-2.888-5.76l-2.492 1.666a22.918 22.918 0 012.559 5.096z" fill="#046530"/></svg>										</div> <!-- /.icon-holder -->

										<div class="info">
											<h3 class="title">Today&#8217;s Climate</h3>
											<h4 class="schedule">Twice-a-week</h4>
											<p class="description">A digest of the most pressing climate-related news, released every Tuesday and Friday.</p>
										</div> <!-- /.info -->

									</div> <!-- /.top -->

									<div class="bottom">
										<span class="icn-checkbox"></span>
										<span class="text">Get Today&#8217;s Climate</span>
									</div> <!-- /.footer -->

								
							</label>

						</li>

					
						<li class="icn-checkbox-holder">

							<input type="checkbox" value="2" name="group[13101][2]" id="mce-group[13101]-13101-1_62f544425fa42">

							<label for="mce-group[13101]-13101-1_62f544425fa42">

								
									<div class="top">

										<div class="icon-holder">
											<svg width="64" height="64" fill="none" class="icon icon-newsletter-daily" viewBox="0 0 64 64" xmlns="http://www.w3.org/2000/svg"><path d="M34 6a2 2 0 11-4 0 2 2 0 014 0zm26 26a2 2 0 11-4 0 2 2 0 014 0zM34 58a2 2 0 11-4 0 2 2 0 014 0zM8 32a2 2 0 11-4 0 2 2 0 014 0zm.483 11.268a2 2 0 112 3.464 2 2 0 01-2-3.464zM18 7.751a2 2 0 112 3.464 2 2 0 01-2-3.464zm35.517 9.517a2 2 0 112 3.464 2 2 0 01-2-3.464zM44 52.785a2 2 0 112 3.464 2 2 0 01-2-3.464zm9.517-6.053a2 2 0 112-3.464 2 2 0 01-2 3.464zM18 56.248a2 2 0 112-3.463 2 2 0 01-2 3.464zM8.483 20.732a2 2 0 112-3.464 2 2 0 01-2 3.464zM44 11.215a2 2 0 112-3.464 2 2 0 01-2 3.464z" fill="#06A950"/><rect x="30" y="4" width="4" height="8" rx="2" fill="#046530"/><rect x="30" y="16" width="4" height="18" rx="2" fill="#06A950"/><rect x="23.441" y="43.185" width="4" height="16.061" rx="2" transform="rotate(-135 23.441 43.185)" fill="#058740"/><rect x="52" y="34" width="4" height="8" rx="2" transform="rotate(-90 52 34)" fill="#046530"/><rect x="34" y="60" width="4" height="8" rx="2" transform="rotate(180 34 60)" fill="#046530"/><rect x="12" y="30" width="4" height="8" rx="2" transform="rotate(90 12 30)" fill="#046530"/></svg>										</div> <!-- /.icon-holder -->

										<div class="info">
											<h3 class="title">Breaking News</h3>
											<h4 class="schedule">Daily</h4>
											<p class="description">Don’t miss a beat. Get a daily email of our original, groundbreaking stories written by our national network of award-winning reporters.</p>
										</div> <!-- /.info -->

									</div> <!-- /.top -->

									<div class="bottom">
										<span class="icn-checkbox"></span>
										<span class="text">Get Breaking News</span>
									</div> <!-- /.footer -->

								
							</label>

						</li>

					
				</ul>

			</div>

			<div class="icn-extra-fields">

				<div class="mc-field-group">
					<label for="mce-EMAIL_62f544425fa42" class="screen-reader-text">Email Address</label>
					<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL_62f544425fa42" placeholder="Email Address">
				</div>

				<div class="mc-field-group input-group">
					<ul>
						<li class="icn-checkbox-holder terms-of-service-field-holder">
							<input type="checkbox" value="524288" name="group[13117][524288]" id="mce-group[13117]-13117-0_62f544425fa42">
							<label for="mce-group[13117]-13117-0_62f544425fa42">
								<span class="icn-checkbox"></span>

								
								<span class="label-text">
									I agree to the <a href="https://insideclimatenews.org/about/privacy-policy/">terms of service and privacy policy</a>.
								</span>

							</label>
						</li>
					</ul>
				</div>

				<div id="mce-responses_62f544425fa42" class="clear">
					<div class="response" id="mce-error-response_62f544425fa42" style="display:none"></div>
					<div class="response" id="mce-success-response_62f544425fa42" style="display:none"></div>
				</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->

				<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_7c733794100bcc7e083a163f0_29c928ffb5" tabindex="-1" value=""></div>

				<div class="clear"><input type="submit" value="Sign Up" name="subscribe" id="mc-embedded-subscribe_62f544425fa42" class="button"></div>

			</div> <!-- /.icn-extra-fields -->

		</div>
	</form>
</div>



<p>At its full value the ITC covers 30 percent of the cost of buying and installing a solar system. But it dropped to 26 percent this year and was going to go to 22 percent next year. After that, the credit was going to end for residential projects, and go to 10 percent for large-scale projects.</p>



<p>With the new legislation, the credit would return to its full value of 30 percent through 2032, and include a retroactive credit so anyone who installed systems in 2022 would get 30 percent instead of 26 percent.</p>



<p>The extension would accelerate growth in the solar sector, which is an essential part of the country making a transition away from fossil fuels.</p>



<p>People who work in the solar industry refer to the uncertainty they face as a “solar coaster,”&nbsp; whose ups and downs often hinge on fluctuating state and federal policy.</p>



<p>This legislation would make for a much smoother ride, and that’s good news coming at a time when global shortages of parts have led to a spike in some costs and a slowdown in project timelines.</p>



<p>Solar companies have faced the potential phasedown or phaseout of the ITC credit several times over the years, only to have it extended by legislation. Developers and installers often rush to get projects done ahead of the next tick down in incentives.</p>



<p>The tax credits have helped to make solar more affordable, and the growth in demand has led to economies of scale that pushed costs down even further, a virtuous cycle. For example, the <a href="https://www.nrel.gov/solar/market-research-analysis/solar-installed-system-cost.html">average cost of a residential rooftop system</a> has fallen from $7.53 per watt in 2010 to $2.65 per watt at the beginning of 2021, a 65 percent decrease, according to the National Renewable Energy Laboratory. This doesn’t include the recent period in which some costs have risen due to inflation and shortages, but the increases are small compared to the substantial decreases over the last decade.</p>



<p>The hope for the lawmakers who drafted this latest extension is that the upcoming decade of steady tax policy, plus a continuing decrease in solar costs, will unleash a building boom unlike anything we’ve seen before. (For more on what’s in the bill, see these summaries from the <a href="https://www.seia.org/sites/default/files/2022-08/Inflation%20Reduction%20Act%20Summary%20PDF_1.pdf">Solar Energy Industries Association</a> and the <a href="https://crsreports.congress.gov/product/pdf/R/R47202">Congressional Research Service</a>.)</p>



<p>Dan Esposito, a senior policy analyst at the think tank Energy Innovation, has spent this week assessing the ramifications of the bill.</p>



<p>He sees the tax credit extensions as mechanisms to help offset the potential for cost increases in other aspects of renewable energy development, like obtaining connections to the grid and buying a larger share of parts from U.S.-based manufacturers.</p>



<p>The bill also includes incentives for domestic manufacturing, which, along with current and potential tariffs on imported equipment, could lead to a significant shift in where U.S. solar projects get their parts.</p>



<p>But the transition may not be smooth, with bottlenecks as projects try to get grid connections and the potential for shortages in some parts as the supply chain goes through significant changes.</p>



<p>“The hope is that tax credits across the board … will help to get around these issues that will potentially take much of this decade to resolve themselves,” Esposito said.</p>


<div class="icn-donate-block"><h3 class="block-title">Keep Environmental Journalism Alive</h3><p>ICN provides award-winning climate coverage free of charge and advertising. We rely on donations from readers like you to keep going.</p><a href="https://checkout.fundjournalism.org/memberform?org_id=insideclimate&#038;amount=15&#038;installmentPeriod=monthly&#038;campaign=7013a000002DbIPAA0" class="button button-red" target="_blank">Donate Now</a></div> <!-- /.icn-donate-block -->


<p>I want to be careful when talking about the potential for solar costs to increase. As solar development continues to grow, the long-term trend should be a decrease in costs, but the negative factors Esposito is talking about may mean that the pace of the decrease could slow, and there may be periods in which costs of some components increase.</p>



<p>Like many analysts, Esposito is in a state of disbelief that the bill is likely on its way to becoming law, following a long process in which the measure seemed to have died several times.</p>



<p>“It’s amazing that this bill came together when it did,” he said. “We finally have a consistent, long-term climate policy in the U.S. and hopefully the various renewable industries can really dig into it with historic investment.”</p>



<hr class="wp-block-separator has-alpha-channel-opacity is-style-dots"/>



<p>Other stories about the energy transition to take note of this week:</p>



<p><strong>Why It Took Congress so Long to Act on Climate:</strong> The Inflation Reduction Act is likely on its way to becoming law, succeeding while so many other attempts at climate legislation have failed. People closely involved in those past efforts say the bill has gained enough support to pass because of pressure from the growing evidence that climate change has already arrived, as <a href="https://www.nytimes.com/2022/08/07/climate/senate-climate-law.html">Coral Davenport and Lisa Friedman report for The New York Times</a>. Also, the bill relies almost exclusively on incentives rather than new taxes to encourage a transition to clean energy, an approach that is much easier to sell politically than past proposals. “Carbon taxes have proven a toxic mix with politics, although the toxicity varies across countries,” said William Nordhaus, who helped to popularize the idea of a carbon tax as an economist at Yale University in the 1970s. “Subsidies, by contrast, are catnip to the elected.”</p>



<p><strong>Senate Bill Opens Door to Offshore Wind off of U.S. Territories, Florida and Georgia:</strong> Among the many provisions in the Inflation Reduction Act that will help renewable energy, the bill ends a ban on developing offshore wind off of Puerto Rico, Guam and other U.S. territories, and it lifts a 10-year moratorium on offshore wind development off of Florida and Georgia. Supporters of the provision are saying it will help the island territories that are dependent on fossil fuels for electricity and highly vulnerable to the effects of climate change, as <a href="https://www.bloomberg.com/news/articles/2022-08-08/us-set-to-deliver-more-offshore-wind-energy-in-new-climate-bill">Jennifer Dlouhy reports for Bloomberg Green</a>. The bill does this by revising a seven-decade old part of federal law that defines which offshore areas are available for development. The moratorium on development off of Florida and Georgia is more recent, the result of an order imposed by the Trump Administration that critics said was designed to stifle the growth of clean energy.</p>



<p><strong>Chicago Leaders Sign Agreement to Go Carbon-Free in Government Buildings by 2025:</strong> Chicago has announced an agreement with an electricity supplier that says the city government will run on 100 percent renewable energy, and will aim to reach net-zero emissions by 2025. The $422 million agreement is with Constellation Energy, a company that has recently spun off from Exelon, the company that owns the Chicago area’s main utility, Commonwealth Edison. Illinois Gov. J.B. Pritzker, who signed major clean energy legislation last year, said Chicago’s plan is a model for the nation, as <a href="https://chicago.suntimes.com/city-hall/2022/8/8/23297414/lightfoot-pritzker-constellation-energy-electricity-provider-city-buildings-streetlights-comed">Fran Spielman reports for the Chicago Sun-Times</a>.</p>



<p><strong>Washington Tribes Call on Gov. Inslee to Reject Clean Energy Project Proposal:</strong> Most of the federally recognized tribes in Washington have signed a letter to Gov. Jay Inslee asking for the state to deny permits to build a pumped hydropower plant that could damage sites sacred to tribal nations. The proposed Goldendale Energy Storage project would pump water from near a dam on the Columbia River, hold the water in reservoirs at high elevation and then allow the water to flow down through a turbine to produce electricity at times of high demand, as <a href="https://www.underscore.news/reporting/washington-tribes-call-on-governor-to-reject-clean-energy-project-proposal">Chris Aadland reports for Underscore News and Indian Country Today</a>. The system would provide carbon-free electricity to the grid, but like nearly all hydropower systems, it involves disturbing and sometimes destroying nearby land. “The tribe has said loud and clear that we do support green energy, but not the cost of (the) destruction of irreplaceable sites, especially if they have food, gathering or medicine uses,” said Jeremy Takala, a Yakama Nation Tribal Council member.</p>



<p><em><a href="https://insideclimatenews.org/tags/inside-clean-energy" target="_blank" rel="noreferrer noopener">Inside Clean Energy</a> is ICN’s weekly bulletin of news and analysis about the energy transition. Send news tips and questions to dan.gearino@insideclimatenews.org.</em></p>

						
		<div class="post-author-bio">

			
				<div class="image-holder">

					<img width="300" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" class="attachment-thumbnail-medium-square size-thumbnail-medium-square" alt="" data-lazy-srcset="https://insideclimatenews.org/wp-content/uploads/2020/10/Gearino2-300x300.jpg 300w, https://insideclimatenews.org/wp-content/uploads/2020/10/Gearino2-150x150.jpg 150w, https://insideclimatenews.org/wp-content/uploads/2020/10/Gearino2-64x64.jpg 64w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://insideclimatenews.org/wp-content/uploads/2020/10/Gearino2-300x300.jpg" /><noscript><img width="300" height="300" src="https://insideclimatenews.org/wp-content/uploads/2020/10/Gearino2-300x300.jpg" class="attachment-thumbnail-medium-square size-thumbnail-medium-square" alt="" srcset="https://insideclimatenews.org/wp-content/uploads/2020/10/Gearino2-300x300.jpg 300w, https://insideclimatenews.org/wp-content/uploads/2020/10/Gearino2-150x150.jpg 150w, https://insideclimatenews.org/wp-content/uploads/2020/10/Gearino2-64x64.jpg 64w" sizes="(max-width: 300px) 100vw, 300px" /></noscript>
				</div> <!-- /.image-holder -->

			
			<div class="content">

				<h3 class="author-name">

					<a href="https://insideclimatenews.org/profile/dan-gearino/">
						Dan Gearino					</a>

				</h3>

				
				
					<h4 class="profile-subtitle">Clean Energy Reporter, Midwest, National Environment Reporting Network</h4>

				
				
				
					<p><span style="font-weight: 400">Dan Gearino covers the midwestern United States, part of ICN’s National Environment Reporting Network. His coverage deals with the business side of the clean-energy transition and he writes ICN’s <a href="https://insideclimatenews.org/tags/inside-clean-energy/">Inside Clean Energy</a> newsletter. He came to ICN in 2018 after a nine-year tenure at The Columbus Dispatch, where he covered the business of energy. Before that, he covered politics and business in Iowa and in New Hampshire. He grew up in Warren County, Iowa, just south of Des Moines, and lives in Columbus, Ohio.</span></p>

				
				
	<ul class="author-socials-list">

		
			<li>
				<a href="https://twitter.com/DanGearino">
					<svg width="24" height="24" fill="none" class="icon icon-twitter" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M11.745 24c6.486 0 11.744-5.373 11.744-12S18.231 0 11.745 0C5.258 0 0 5.373 0 12s5.258 12 11.745 12z" fill="#000"/><path d="M9.595 18.33c5.21 0 8.057-4.41 8.057-8.232 0-.126 0-.252-.006-.372a5.873 5.873 0 001.416-1.5 5.652 5.652 0 01-1.627.456A2.882 2.882 0 0018.68 7.08a5.66 5.66 0 01-1.797.702 2.79 2.79 0 00-2.067-.912c-1.562 0-2.83 1.296-2.83 2.892 0 .228.023.45.076.66-2.355-.12-4.44-1.272-5.837-3.024a2.95 2.95 0 00-.382 1.452c0 1.002.5 1.89 1.263 2.406a2.737 2.737 0 01-1.28-.36v.036c0 1.404.974 2.568 2.272 2.838a2.767 2.767 0 01-1.28.048c.358 1.152 1.403 1.986 2.642 2.01a5.616 5.616 0 01-4.192 1.194 7.769 7.769 0 004.327 1.308z" fill="#F7F7F7"/></svg>				</a>
			</li>

		
			<li>
				<a href="mailto:dan.gearino@insideclimatenews.org">
					<svg width="40" height="28" fill="none" class="icon icon-email" viewBox="0 0 40 28" xmlns="http://www.w3.org/2000/svg"><rect x="1" y="2" width="38" height="24" rx="1" fill="#000"/><path d="M3.88 27h32.24c1.897 0 2.728-2.394 1.239-3.57l-16.12-12.726a2 2 0 00-2.478 0L2.64 23.43C1.152 24.606 1.983 27 3.881 27z" fill="#000" stroke="#F7F7F7" stroke-width="2"/><path d="M35.957 1H4.043c-1.93 0-2.74 2.465-1.186 3.61l15.957 11.758a2 2 0 002.372 0L37.144 4.61C38.698 3.465 37.888 1 35.957 1z" fill="#000" stroke="#F7F7F7" stroke-width="2"/></svg>				</a>
			</li>

		
	</ul>

	
			</div> <!-- /.bio -->

		</div> <!-- /.post-author-bio -->

		
					</div><!-- .entry-content -->

				</article><!-- #post-## -->

				<div class="post-footer">

					<div class="post-footer-sidebar">

						
<div id="mc_embed_signup_62f54442607e9" class="icn-newsletter-block icn-block alignwide is-sticky">
	<form action="https://insideclimatenews.us2.list-manage.com/subscribe/post?u=7c733794100bcc7e083a163f0&amp;id=29c928ffb5" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
		<div id="mc_embed_signup_scroll_62f54442607e9">

							<h3 class="block-title"><a href="https://insideclimatenews.org/newsletter">Newsletters</a></h3>
			
							<p class="description">We deliver climate news to your inbox like nobody else. Every day or once a week, our original stories and digest of the web's top headlines deliver the full story, for free.</p>
			
			<div class="mc-field-group input-group newsletter-options-holder">

				<ul class="newsletter-options">

					
					
						<li class="icn-checkbox-holder">

							<input type="checkbox" value="4" name="group[13101][4]" id="mce-group[13101]-13101-2_62f54442607e9">

							<label for="mce-group[13101]-13101-2_62f54442607e9">

								
									<span class="icn-checkbox"></span>
									<span class="label-text">ICN Weekly</span>

								
							</label>

						</li>

					
						<li class="icn-checkbox-holder">

							<input type="checkbox" value="1024" name="group[13101][1024]" id="mce-group[13101]-13101-3_62f54442607e9">

							<label for="mce-group[13101]-13101-3_62f54442607e9">

								
									<span class="icn-checkbox"></span>
									<span class="label-text">Inside Clean Energy</span>

								
							</label>

						</li>

					
						<li class="icn-checkbox-holder">

							<input type="checkbox" value="1" name="group[13101][1]" id="mce-group[13101]-13101-0_62f54442607e9">

							<label for="mce-group[13101]-13101-0_62f54442607e9">

								
									<span class="icn-checkbox"></span>
									<span class="label-text">Today's Climate</span>

								
							</label>

						</li>

					
						<li class="icn-checkbox-holder">

							<input type="checkbox" value="2" name="group[13101][2]" id="mce-group[13101]-13101-1_62f54442607e9">

							<label for="mce-group[13101]-13101-1_62f54442607e9">

								
									<span class="icn-checkbox"></span>
									<span class="label-text">Breaking News</span>

								
							</label>

						</li>

					
				</ul>

			</div>

			<div class="icn-extra-fields">

				<div class="mc-field-group">
					<label for="mce-EMAIL_62f54442607e9" class="screen-reader-text">Email Address</label>
					<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL_62f54442607e9" placeholder="Email Address">
				</div>

				<div class="mc-field-group input-group">
					<ul>
						<li class="icn-checkbox-holder terms-of-service-field-holder">
							<input type="checkbox" value="524288" name="group[13117][524288]" id="mce-group[13117]-13117-0_62f54442607e9">
							<label for="mce-group[13117]-13117-0_62f54442607e9">
								<span class="icn-checkbox"></span>

								
								<span class="label-text">
									I agree to the <a href="https://insideclimatenews.org/about/privacy-policy/">terms of service and privacy policy</a>.
								</span>

							</label>
						</li>
					</ul>
				</div>

				<div id="mce-responses_62f54442607e9" class="clear">
					<div class="response" id="mce-error-response_62f54442607e9" style="display:none"></div>
					<div class="response" id="mce-success-response_62f54442607e9" style="display:none"></div>
				</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->

				<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_7c733794100bcc7e083a163f0_29c928ffb5" tabindex="-1" value=""></div>

				<div class="clear"><input type="submit" value="Sign Up" name="subscribe" id="mc-embedded-subscribe_62f54442607e9" class="button"></div>

			</div> <!-- /.icn-extra-fields -->

		</div>
	</form>
</div>

					</div> <!-- /.post-footer-sidebar -->

					<div class="post-footer-content">

						
	<div class="related-posts icn-block">

		<h3 class="block-title">Related</h3>

		
			<div class="posts-list">

				
					
					
<article id="post-63835" class="post-63835 post type-post status-publish format-standard has-post-thumbnail hentry category-clean-energy category-fossil-fuels category-politics-policy tag-biden tag-climate-legislation tag-manchin tag-senate topic-politics topic-regulation profile-dan-gearino profile-georgina-gustin profile-marianne-lavelle profile-phil-mckenna">

	<a href="https://insideclimatenews.org/news/03082022/climate-legislation-incentives-renewables-manchin/">

		
			<img width="330" height="220" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20330%20220'%3E%3C/svg%3E" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="At least three separate analyses by think tanks and academic institutions agree that the Inflation Reduction Act of 2022 would cut U.S. greenhouse gas emissions some 40 percent by 2030" loading="lazy" data-lazy-srcset="https://insideclimatenews.org/wp-content/uploads/2022/08/BillPic-330x220.jpg 330w, https://insideclimatenews.org/wp-content/uploads/2022/08/BillPic-300x200.jpg 300w, https://insideclimatenews.org/wp-content/uploads/2022/08/BillPic-1024x683.jpg 1024w, https://insideclimatenews.org/wp-content/uploads/2022/08/BillPic-768x512.jpg 768w, https://insideclimatenews.org/wp-content/uploads/2022/08/BillPic-1536x1024.jpg 1536w, https://insideclimatenews.org/wp-content/uploads/2022/08/BillPic-2048x1366.jpg 2048w, https://insideclimatenews.org/wp-content/uploads/2022/08/BillPic-900x600.jpg 900w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" data-lazy-src="https://insideclimatenews.org/wp-content/uploads/2022/08/BillPic-330x220.jpg" /><noscript><img width="330" height="220" src="https://insideclimatenews.org/wp-content/uploads/2022/08/BillPic-330x220.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="At least three separate analyses by think tanks and academic institutions agree that the Inflation Reduction Act of 2022 would cut U.S. greenhouse gas emissions some 40 percent by 2030" loading="lazy" srcset="https://insideclimatenews.org/wp-content/uploads/2022/08/BillPic-330x220.jpg 330w, https://insideclimatenews.org/wp-content/uploads/2022/08/BillPic-300x200.jpg 300w, https://insideclimatenews.org/wp-content/uploads/2022/08/BillPic-1024x683.jpg 1024w, https://insideclimatenews.org/wp-content/uploads/2022/08/BillPic-768x512.jpg 768w, https://insideclimatenews.org/wp-content/uploads/2022/08/BillPic-1536x1024.jpg 1536w, https://insideclimatenews.org/wp-content/uploads/2022/08/BillPic-2048x1366.jpg 2048w, https://insideclimatenews.org/wp-content/uploads/2022/08/BillPic-900x600.jpg 900w" sizes="(max-width: 330px) 100vw, 330px" /></noscript>
		
		<h2 class="entry-title">
			Deep in the Democrats&#8217; Climate Bill, Analysts See More Wins for Clean Energy Than Gifts for Fossil Fuel Business		</h2>

		
		
		
			<h3 class="post-author">By Marianne Lavelle, Dan Gearino, Georgina Gustin, Phil McKenna</h3>

		
	</a>

</article><!-- #post-## -->

				
					
					
<article id="post-63750" class="post-63750 post type-post status-publish format-standard has-post-thumbnail hentry category-politics-policy tag-build-back-better tag-climate-change tag-congress tag-democrats tag-joe-manchin topic-regulation topic-solutions profile-marianne-lavelle profile-nicholas-kusnetz">

	<a href="https://insideclimatenews.org/news/28072022/senate-democrats-produce-a-far-reaching-climate-bill-but-the-price-of-compromise-with-joe-manchin-is-years-more-drilling-for-oil-and-gas/">

		
			<img width="330" height="220" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20330%20220'%3E%3C/svg%3E" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="Senate Energy and Natural Resources Committee Chairman Joe Manchin (D-W.Va.) speaks to reporters before a hearing at the Dirksen Senate Office Building on July 19, 2022 in Washington, DC. Credit: Anna Moneymaker/Getty Images" loading="lazy" data-lazy-srcset="https://insideclimatenews.org/wp-content/uploads/2022/07/manchin_anna-moneymaker-getty-330x220.jpg 330w, https://insideclimatenews.org/wp-content/uploads/2022/07/manchin_anna-moneymaker-getty-300x200.jpg 300w, https://insideclimatenews.org/wp-content/uploads/2022/07/manchin_anna-moneymaker-getty-1024x683.jpg 1024w, https://insideclimatenews.org/wp-content/uploads/2022/07/manchin_anna-moneymaker-getty-768x512.jpg 768w, https://insideclimatenews.org/wp-content/uploads/2022/07/manchin_anna-moneymaker-getty-1536x1024.jpg 1536w, https://insideclimatenews.org/wp-content/uploads/2022/07/manchin_anna-moneymaker-getty-2048x1365.jpg 2048w, https://insideclimatenews.org/wp-content/uploads/2022/07/manchin_anna-moneymaker-getty-900x600.jpg 900w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" data-lazy-src="https://insideclimatenews.org/wp-content/uploads/2022/07/manchin_anna-moneymaker-getty-330x220.jpg" /><noscript><img width="330" height="220" src="https://insideclimatenews.org/wp-content/uploads/2022/07/manchin_anna-moneymaker-getty-330x220.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="Senate Energy and Natural Resources Committee Chairman Joe Manchin (D-W.Va.) speaks to reporters before a hearing at the Dirksen Senate Office Building on July 19, 2022 in Washington, DC. Credit: Anna Moneymaker/Getty Images" loading="lazy" srcset="https://insideclimatenews.org/wp-content/uploads/2022/07/manchin_anna-moneymaker-getty-330x220.jpg 330w, https://insideclimatenews.org/wp-content/uploads/2022/07/manchin_anna-moneymaker-getty-300x200.jpg 300w, https://insideclimatenews.org/wp-content/uploads/2022/07/manchin_anna-moneymaker-getty-1024x683.jpg 1024w, https://insideclimatenews.org/wp-content/uploads/2022/07/manchin_anna-moneymaker-getty-768x512.jpg 768w, https://insideclimatenews.org/wp-content/uploads/2022/07/manchin_anna-moneymaker-getty-1536x1024.jpg 1536w, https://insideclimatenews.org/wp-content/uploads/2022/07/manchin_anna-moneymaker-getty-2048x1365.jpg 2048w, https://insideclimatenews.org/wp-content/uploads/2022/07/manchin_anna-moneymaker-getty-900x600.jpg 900w" sizes="(max-width: 330px) 100vw, 330px" /></noscript>
		
		<h2 class="entry-title">
			Senate Democrats Produce a Far-Reaching Climate Bill, But the Price of Compromise with Joe Manchin is Years More Drilling for Oil and Gas		</h2>

		
		
		
			<h3 class="post-author">By Marianne Lavelle, Nicholas Kusnetz</h3>

		
	</a>

</article><!-- #post-## -->

				
				
			</div> <!-- /.posts-list -->

		
	</div> <!-- /.related-posts -->

	
						
	<div class="icn-block">

		<h3 class="block-title">Most Popular</h3>

		<div class="posts-list">

			
				
				
<article id="post-63868" class="post-63868 post type-post status-publish format-standard has-post-thumbnail hentry category-fossil-fuels category-politics-policy category-uncategorized tag-kentucky tag-strip-mining topic-extreme-weather topic-oil-gas-coal topic-regulation topic-water-drought profile-james-bruggers">

	<a href="https://insideclimatenews.org/news/07082022/strip-mining-flooding-kentucky/">

		
			<img width="330" height="220" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20330%20220'%3E%3C/svg%3E" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="Trucks buried in mud and debris after heavy rains in late July 2022 caused flooding in Kentucky. Credit: Wang Changzheng/Xinhua via Getty Images." loading="lazy" data-lazy-srcset="https://insideclimatenews.org/wp-content/uploads/2022/08/KentuckyFlood-330x220.jpg 330w, https://insideclimatenews.org/wp-content/uploads/2022/08/KentuckyFlood-900x600.jpg 900w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" data-lazy-src="https://insideclimatenews.org/wp-content/uploads/2022/08/KentuckyFlood-330x220.jpg" /><noscript><img width="330" height="220" src="https://insideclimatenews.org/wp-content/uploads/2022/08/KentuckyFlood-330x220.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="Trucks buried in mud and debris after heavy rains in late July 2022 caused flooding in Kentucky. Credit: Wang Changzheng/Xinhua via Getty Images." loading="lazy" srcset="https://insideclimatenews.org/wp-content/uploads/2022/08/KentuckyFlood-330x220.jpg 330w, https://insideclimatenews.org/wp-content/uploads/2022/08/KentuckyFlood-900x600.jpg 900w" sizes="(max-width: 330px) 100vw, 330px" /></noscript>
		
		<h2 class="entry-title">
			Strip Mining Worsened the Severity of Deadly Kentucky Floods, Say Former Mining Regulators. They Are Calling for an Investigation		</h2>

		
		
		
			<h3 class="post-author">By James Bruggers</h3>

		
	</a>

</article><!-- #post-## -->

			
				
				
<article id="post-63835" class="post-63835 post type-post status-publish format-standard has-post-thumbnail hentry category-clean-energy category-fossil-fuels category-politics-policy tag-biden tag-climate-legislation tag-manchin tag-senate topic-politics topic-regulation profile-dan-gearino profile-georgina-gustin profile-marianne-lavelle profile-phil-mckenna">

	<a href="https://insideclimatenews.org/news/03082022/climate-legislation-incentives-renewables-manchin/">

		
			<img width="330" height="220" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20330%20220'%3E%3C/svg%3E" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="At least three separate analyses by think tanks and academic institutions agree that the Inflation Reduction Act of 2022 would cut U.S. greenhouse gas emissions some 40 percent by 2030" loading="lazy" data-lazy-srcset="https://insideclimatenews.org/wp-content/uploads/2022/08/BillPic-330x220.jpg 330w, https://insideclimatenews.org/wp-content/uploads/2022/08/BillPic-300x200.jpg 300w, https://insideclimatenews.org/wp-content/uploads/2022/08/BillPic-1024x683.jpg 1024w, https://insideclimatenews.org/wp-content/uploads/2022/08/BillPic-768x512.jpg 768w, https://insideclimatenews.org/wp-content/uploads/2022/08/BillPic-1536x1024.jpg 1536w, https://insideclimatenews.org/wp-content/uploads/2022/08/BillPic-2048x1366.jpg 2048w, https://insideclimatenews.org/wp-content/uploads/2022/08/BillPic-900x600.jpg 900w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" data-lazy-src="https://insideclimatenews.org/wp-content/uploads/2022/08/BillPic-330x220.jpg" /><noscript><img width="330" height="220" src="https://insideclimatenews.org/wp-content/uploads/2022/08/BillPic-330x220.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="At least three separate analyses by think tanks and academic institutions agree that the Inflation Reduction Act of 2022 would cut U.S. greenhouse gas emissions some 40 percent by 2030" loading="lazy" srcset="https://insideclimatenews.org/wp-content/uploads/2022/08/BillPic-330x220.jpg 330w, https://insideclimatenews.org/wp-content/uploads/2022/08/BillPic-300x200.jpg 300w, https://insideclimatenews.org/wp-content/uploads/2022/08/BillPic-1024x683.jpg 1024w, https://insideclimatenews.org/wp-content/uploads/2022/08/BillPic-768x512.jpg 768w, https://insideclimatenews.org/wp-content/uploads/2022/08/BillPic-1536x1024.jpg 1536w, https://insideclimatenews.org/wp-content/uploads/2022/08/BillPic-2048x1366.jpg 2048w, https://insideclimatenews.org/wp-content/uploads/2022/08/BillPic-900x600.jpg 900w" sizes="(max-width: 330px) 100vw, 330px" /></noscript>
		
		<h2 class="entry-title">
			Deep in the Democrats&#8217; Climate Bill, Analysts See More Wins for Clean Energy Than Gifts for Fossil Fuel Business		</h2>

		
		
		
			<h3 class="post-author">By Marianne Lavelle, Dan Gearino, Georgina Gustin, Phil McKenna</h3>

		
	</a>

</article><!-- #post-## -->

			
			
		</div> <!-- /.posts-list -->

	</div> <!-- /.icn-block -->

	
						
	<div class="icn-category-block icn-block">

		<h3 class="block-title"><a href="https://insideclimatenews.org/category/clean-energy/">Clean Energy</a></h3>

		<div class="icn-category-posts-container">

			<div class="icn-category-posts-list">

				
				
					
					
					
					
					<div class="post">

						
							<a href="https://insideclimatenews.org/news/04082022/inside-clean-energy-dirty-scandal-for-clean-energy-leader/">

								<h4 class="post-title">Inside Clean Energy: A Dirty Scandal for a Clean Energy Leader</h4>

								
								
									<p class="subtitle">A wave of revelations about Florida Power & Light begs a question of parent company NextEra Energy: Will a sullied reputation seep into its clean-energy efforts?</p>

								
								
								
									<p class="author">By Dan Gearino</p>

								
							</a>

							
						
					</div> <!-- /.post -->

					
				
					
					
					<div class="post">

						
							<h4 class="post-title">
								<a href="https://insideclimatenews.org/news/03082022/climate-legislation-incentives-renewables-manchin/">Deep in the Democrats&#8217; Climate Bill, Analysts See More Wins for Clean Energy Than Gifts for Fossil Fuel Business</a>
							</h4>

						
					</div> <!-- /.post -->

					
				
					
					
					<div class="post">

						
							<h4 class="post-title">
								<a href="https://insideclimatenews.org/news/02082022/bitcoin-crypto-mining-idaho/">Bitcoin Mining Startup in Idaho Challenges Utility on Rates for Energy-Gobbling Data Centers</a>
							</h4>

						
					</div> <!-- /.post -->

					
				
				
			</div> <!-- /.icn-category-posts-list -->

			
				<div class="icn-category-featured-image">
					<img width="900" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20900%20600'%3E%3C/svg%3E" class="attachment-thumbnail-large size-thumbnail-large wp-post-image" alt="Power lines strung through the Florida Everglades. Credit: Michele Eve Sandberg/Corbis via Getty Images" loading="lazy" data-lazy-srcset="https://insideclimatenews.org/wp-content/uploads/2022/08/Florida_Power_Michele-Eve-SandbergCorbis-via-Getty-1-900x600.jpg 900w, https://insideclimatenews.org/wp-content/uploads/2022/08/Florida_Power_Michele-Eve-SandbergCorbis-via-Getty-1-300x200.jpg 300w, https://insideclimatenews.org/wp-content/uploads/2022/08/Florida_Power_Michele-Eve-SandbergCorbis-via-Getty-1-1024x681.jpg 1024w, https://insideclimatenews.org/wp-content/uploads/2022/08/Florida_Power_Michele-Eve-SandbergCorbis-via-Getty-1-768x511.jpg 768w, https://insideclimatenews.org/wp-content/uploads/2022/08/Florida_Power_Michele-Eve-SandbergCorbis-via-Getty-1-1536x1022.jpg 1536w, https://insideclimatenews.org/wp-content/uploads/2022/08/Florida_Power_Michele-Eve-SandbergCorbis-via-Getty-1-2048x1363.jpg 2048w, https://insideclimatenews.org/wp-content/uploads/2022/08/Florida_Power_Michele-Eve-SandbergCorbis-via-Getty-1-330x220.jpg 330w" data-lazy-sizes="(max-width: 900px) 100vw, 900px" data-lazy-src="https://insideclimatenews.org/wp-content/uploads/2022/08/Florida_Power_Michele-Eve-SandbergCorbis-via-Getty-1-900x600.jpg" /><noscript><img width="900" height="600" src="https://insideclimatenews.org/wp-content/uploads/2022/08/Florida_Power_Michele-Eve-SandbergCorbis-via-Getty-1-900x600.jpg" class="attachment-thumbnail-large size-thumbnail-large wp-post-image" alt="Power lines strung through the Florida Everglades. Credit: Michele Eve Sandberg/Corbis via Getty Images" loading="lazy" srcset="https://insideclimatenews.org/wp-content/uploads/2022/08/Florida_Power_Michele-Eve-SandbergCorbis-via-Getty-1-900x600.jpg 900w, https://insideclimatenews.org/wp-content/uploads/2022/08/Florida_Power_Michele-Eve-SandbergCorbis-via-Getty-1-300x200.jpg 300w, https://insideclimatenews.org/wp-content/uploads/2022/08/Florida_Power_Michele-Eve-SandbergCorbis-via-Getty-1-1024x681.jpg 1024w, https://insideclimatenews.org/wp-content/uploads/2022/08/Florida_Power_Michele-Eve-SandbergCorbis-via-Getty-1-768x511.jpg 768w, https://insideclimatenews.org/wp-content/uploads/2022/08/Florida_Power_Michele-Eve-SandbergCorbis-via-Getty-1-1536x1022.jpg 1536w, https://insideclimatenews.org/wp-content/uploads/2022/08/Florida_Power_Michele-Eve-SandbergCorbis-via-Getty-1-2048x1363.jpg 2048w, https://insideclimatenews.org/wp-content/uploads/2022/08/Florida_Power_Michele-Eve-SandbergCorbis-via-Getty-1-330x220.jpg 330w" sizes="(max-width: 900px) 100vw, 900px" /></noscript>				</div> <!-- /.icn-category-featured-image -->

			
		</div> <!-- /.icn-category-posts-container -->

	</div> <!-- /.icn-category-block -->

	
					</div> <!-- /.post-footer-content -->

				</div> <!-- /.post-footer -->

			
		</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	
<div class="donate-cta">

	<div class="content">

		<h2 class="section-title">
			Keep Environmental Journalism Alive		</h2>

		<p>ICN provides award-winning climate coverage free of charge and advertising. We rely on donations from readers like you to keep going.</p>

		<a href="https://checkout.fundjournalism.org/memberform?org_id=insideclimate&amount=15&installmentPeriod=monthly&campaign=7013a000002DbIPAA0" class="button button-red" target="_blank">
			Donate Now		</a>

	</div> <!-- /.content -->

	<div class="image"></div>

</div> <!-- /.donate-cta -->

	<footer id="colophon" class="site-footer" role="contentinfo">

		<div class="site-branding">

			<div class="site-logo-holder">
				<a href="https://insideclimatenews.org/" class="site-logo">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20480%2042'%3E%3C/svg%3E" width="480" height="42.15" alt="Inside Climate News" data-lazy-src="https://insideclimatenews.org/wp-content/themes/insideclimatenews/images/icn-logo.svg"><noscript><img src="https://insideclimatenews.org/wp-content/themes/insideclimatenews/images/icn-logo.svg" width="480" height="42.15" alt="Inside Climate News"></noscript>
				</a>
			</div> <!-- /.site-logo-holder -->

			
<ul class="menu social-menu">
	<li><a href="https://twitter.com/insideclimate"><svg width="24" height="24" fill="none" class="icon icon-twitter" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M11.745 24c6.486 0 11.744-5.373 11.744-12S18.231 0 11.745 0C5.258 0 0 5.373 0 12s5.258 12 11.745 12z" fill="#000"/><path d="M9.595 18.33c5.21 0 8.057-4.41 8.057-8.232 0-.126 0-.252-.006-.372a5.873 5.873 0 001.416-1.5 5.652 5.652 0 01-1.627.456A2.882 2.882 0 0018.68 7.08a5.66 5.66 0 01-1.797.702 2.79 2.79 0 00-2.067-.912c-1.562 0-2.83 1.296-2.83 2.892 0 .228.023.45.076.66-2.355-.12-4.44-1.272-5.837-3.024a2.95 2.95 0 00-.382 1.452c0 1.002.5 1.89 1.263 2.406a2.737 2.737 0 01-1.28-.36v.036c0 1.404.974 2.568 2.272 2.838a2.767 2.767 0 01-1.28.048c.358 1.152 1.403 1.986 2.642 2.01a5.616 5.616 0 01-4.192 1.194 7.769 7.769 0 004.327 1.308z" fill="#F7F7F7"/></svg></a></li>
	<li><a href="https://www.youtube.com/insideclimatenews"><svg width="35" height="24" fill="none" class="icon icon-youtube" viewBox="0 0 35 24" xmlns="http://www.w3.org/2000/svg"><path d="M33.828 3.748A4.282 4.282 0 0030.814.717C28.153 0 17.489 0 17.489 0S6.826 0 4.168.717a4.282 4.282 0 00-3.015 3.03C.44 6.422.44 12 .44 12s0 5.58.713 8.252a4.282 4.282 0 003.015 3.031C6.826 24 17.489 24 17.489 24s10.664 0 13.322-.717a4.282 4.282 0 003.014-3.03c.713-2.674.713-8.253.713-8.253s0-5.58-.71-8.252z" fill="#000"/><path d="M14.079 17.142V6.858L22.94 12l-8.861 5.142z" fill="#F7F7F7"/></svg></a></li>
	<li><a href="https://www.facebook.com/insideclimatenews/"><svg width="25" height="24" class="icon icon-facebook" fill="none" viewBox="0 0 25 24" xmlns="http://www.w3.org/2000/svg"><path d="M24.49 12c0-6.627-5.373-12-12-12-6.628 0-12 5.373-12 12 0 5.99 4.387 10.954 10.124 11.854V15.47H7.567V12h3.047V9.356c0-3.007 1.792-4.668 4.533-4.668 1.313 0 2.686.234 2.686.234v2.953H16.32c-1.49 0-1.956.925-1.956 1.874V12h3.328l-.532 3.469h-2.796v8.385C20.101 22.954 24.49 17.99 24.49 12z" fill="#000"/><path d="M17.16 15.469L17.692 12h-3.328V9.75c0-.95.465-1.875 1.956-1.875h1.513V4.922s-1.373-.234-2.686-.234c-2.741 0-4.533 1.66-4.533 4.668V12H7.567v3.469h3.047v8.385a12.084 12.084 0 003.75 0V15.47h2.796z" fill="#F7F7F7"/></svg></a></li>
	<li><a href="https://www.instagram.com/insideclimatenews/"><svg width="24" height="24" class="icon icon-instagram" fill="none" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><g fill="#000"><path d="M12.234 2.162c3.136 0 3.507.013 4.746.07 1.145.053 1.767.249 2.18.413.55.218.94.478 1.351.898.412.42.666.82.879 1.38.16.423.352 1.058.404 2.228.056 1.265.069 1.645.069 4.849s-.013 3.584-.069 4.85c-.052 1.17-.243 1.804-.404 2.227-.213.56-.468.96-.879 1.38-.41.42-.802.68-1.35.898-.414.164-1.036.36-2.181.413-1.238.058-1.61.07-4.746.07s-3.508-.012-4.746-.07c-1.145-.053-1.767-.249-2.181-.413a3.638 3.638 0 01-1.35-.898 3.72 3.72 0 01-.879-1.38c-.16-.423-.352-1.058-.404-2.228-.057-1.265-.069-1.645-.069-4.849s.012-3.584.069-4.85c.052-1.17.243-1.804.404-2.227.213-.56.468-.96.878-1.38.412-.42.803-.68 1.351-.898.414-.164 1.036-.36 2.18-.413 1.24-.058 1.61-.07 4.747-.07zm0-2.162c-3.19 0-3.59.014-4.843.072-1.25.059-2.103.261-2.85.558a5.741 5.741 0 00-2.08 1.384A5.893 5.893 0 001.105 4.14C.816 4.903.617 5.775.56 7.052.503 8.332.49 8.741.49 12c0 3.26.013 3.668.07 4.948.057 1.277.256 2.149.546 2.913.3.789.702 1.458 1.355 2.125a5.745 5.745 0 002.08 1.384c.747.297 1.601.5 2.85.558 1.254.059 1.654.072 4.843.072 3.19 0 3.59-.013 4.843-.072 1.25-.058 2.104-.261 2.85-.558a5.741 5.741 0 002.081-1.384 5.897 5.897 0 001.355-2.125c.29-.764.489-1.636.546-2.913.057-1.28.07-1.689.07-4.948 0-3.26-.013-3.668-.07-4.948-.057-1.277-.256-2.15-.546-2.913a5.893 5.893 0 00-1.355-2.125A5.745 5.745 0 0019.928.63c-.748-.297-1.602-.5-2.852-.558C15.824.014 15.424 0 12.234 0z"/><path d="M12.234 5.838c-3.331 0-6.03 2.759-6.03 6.162s2.7 6.162 6.03 6.162 6.03-2.759 6.03-6.162-2.699-6.162-6.03-6.162zm0 10.162c-2.162 0-3.915-1.791-3.915-4 0-2.21 1.753-4 3.915-4s3.915 1.791 3.915 4c0 2.21-1.753 4-3.915 4zM18.504 7.034c.778 0 1.409-.645 1.409-1.44 0-.795-.631-1.44-1.41-1.44-.778 0-1.409.645-1.409 1.44 0 .795.631 1.44 1.41 1.44z"/></g></svg></a></li>
</ul>

		</div> <!-- /.site-branding -->

		<nav class="footer-primary-menu"><ul id="menu-main-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17999"><a href="https://insideclimatenews.org/category/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18000"><a href="https://insideclimatenews.org/category/politics-policy/">Politics &amp; Policy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18002"><a href="https://insideclimatenews.org/category/justice/">Justice</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18003"><a href="https://insideclimatenews.org/category/fossil-fuels/">Fossil Fuels</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17965"><a href="https://insideclimatenews.org/category/clean-energy/">Clean Energy</a></li>
</ul></nav>
		<nav class="footer-secondary-menu"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-18041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18041"><a href="https://insideclimatenews.org">Home</a></li>
<li id="menu-item-18042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18042"><a href="https://insideclimatenews.org/about/">About</a></li>
<li id="menu-item-39195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39195"><a href="https://insideclimatenews.org/contact/">Contact</a></li>
<li id="menu-item-39215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39215"><a href="https://insideclimatenews.org/whistleblowers/">Whistleblowers</a></li>
<li id="menu-item-51179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-51179"><a href="https://insideclimatenews.org/about/privacy-policy/">Privacy Policy</a></li>
</ul></nav>
	</footer><!-- #colophon -->

</div><!-- #page -->


	<script type="rocketlazyloadscript" data-cfasync="false">
	(function(W,i,s,e,P,o,p){W['WisePopsObject']=P;W[P]=W[P]||function(){(W[P].q=W[P].q||[]).push(arguments)},W[P].l=1*new Date();o=i.createElement(s),p=i.getElementsByTagName(s)[0];o.defer=1;o.src=e;p.parentNode.insertBefore(o,p)})(window,document,'script','//loader.wisepops.com/get-loader.js?v=1&site=2ihQZY6Y4V','wisepops');
	</script>

	
	<div class="icn-cookie-notice">

		<div class="content">
			Inside Climate News uses cookies. By continuing to use this site, you accept this policy. <a href="https://insideclimatenews.org/about/privacy-policy/">Learn More</a>
		</div> <!-- /.content -->

		<button class="button-red js-close-notice">Accept</button>

	</div> <!-- /.icn-cookie-notice -->

	<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/insideclimatenews.org","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://insideclimatenews.org/wp-content/themes/insideclimatenews/js/js.cookie.min.js?ver=3.0.0-rc.1' id='js-cookie-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://insideclimatenews.org/wp-content/cache/min/1/wp-content/themes/insideclimatenews/js/tiny-slider.js?ver=1651588766' id='tiny-slider-js' defer></script>
<script type='text/javascript' src='https://insideclimatenews.org/wp-content/themes/insideclimatenews/js/public.min.js?ver=2.8.2' id='icn-scripts-js' defer></script>
<script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://insideclimatenews.org/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script>"use strict";function wprRemoveCPCSS(){var preload_stylesheets=document.querySelectorAll('link[data-rocket-async="style"][rel="preload"]');if(preload_stylesheets&&0<preload_stylesheets.length)for(var stylesheet_index=0;stylesheet_index<preload_stylesheets.length;stylesheet_index++){var media=preload_stylesheets[stylesheet_index].getAttribute("media")||"all";if(window.matchMedia(media).matches)return void setTimeout(wprRemoveCPCSS,200)}var elem=document.getElementById("rocket-critical-css");elem&&"remove"in elem&&elem.remove()}window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://insideclimatenews.org/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='icn-style-css'  href='https://insideclimatenews.org/wp-content/cache/min/1/wp-content/themes/insideclimatenews/css/style.min.css?ver=1651588766' type='text/css' media='all' /></noscript></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->