<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://insideclimatenews.org/xmlrpc.php">


<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2208526-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2208526-3');
</script>

	
	<!-- This site is optimized with the Yoast SEO plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Why the Poor in Baltimore Face Such Crushing ‘Energy Burdens’ - Inside Climate News</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://insideclimatenews.org/news/12022021/energy-burdens-low-income-baltimore/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Why the Poor in Baltimore Face Such Crushing ‘Energy Burdens’ - Inside Climate News" />
	<meta property="og:description" content="In early January, Darlene Jenkins took her power shutoff notice to the Fuel Fund of Maryland, a nonprofit organization that helps residents navigate utility crises. She owed a little over $2,500—more than a quarter of her yearly income. Jenkins, 54, supports her adult disabled daughter, Latia, and her young grandson, Khiare, who started living with [&hellip;]" />
	<meta property="og:url" content="https://insideclimatenews.org/news/12022021/energy-burdens-low-income-baltimore/" />
	<meta property="og:site_name" content="Inside Climate News" />
	<meta property="article:published_time" content="2021-02-12T10:00:00+00:00" />
	<meta property="article:modified_time" content="2021-02-13T00:32:38+00:00" />
	<meta property="og:image" content="https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/02/EnergyBurden_DarleneGrandson_Aning-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1888" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://insideclimatenews.org/#website","url":"https://insideclimatenews.org/","name":"Inside Climate News","description":"Pulitzer Prize-winning, nonpartisan reporting on the biggest crisis facing our planet.","potentialAction":[{"@type":"SearchAction","target":"https://insideclimatenews.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://insideclimatenews.org/news/12022021/energy-burdens-low-income-baltimore/#primaryimage","inLanguage":"en-US","url":"https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/02/EnergyBurden_DarleneGrandson_Aning-scaled.jpg","width":2560,"height":1888,"caption":"Darlene Jenkins holds her 6-year-old grandson, Khiare, outside of their home in Baltimore on Feb. 3, 2021. Credit: Agya K. Aning/Inside Climate News"},{"@type":"WebPage","@id":"https://insideclimatenews.org/news/12022021/energy-burdens-low-income-baltimore/#webpage","url":"https://insideclimatenews.org/news/12022021/energy-burdens-low-income-baltimore/","name":"Why the Poor in Baltimore Face Such Crushing \u2018Energy Burdens\u2019 - Inside Climate News","isPartOf":{"@id":"https://insideclimatenews.org/#website"},"primaryImageOfPage":{"@id":"https://insideclimatenews.org/news/12022021/energy-burdens-low-income-baltimore/#primaryimage"},"datePublished":"2021-02-12T10:00:00+00:00","dateModified":"2021-02-13T00:32:38+00:00","author":{"@id":"https://insideclimatenews.org/#/schema/person/9ff289ae7f54c6847f000a78334071fc"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://insideclimatenews.org/news/12022021/energy-burdens-low-income-baltimore/"]}]},{"@type":"Person","@id":"https://insideclimatenews.org/#/schema/person/9ff289ae7f54c6847f000a78334071fc","name":"Katelyn Weisbrod","image":{"@type":"ImageObject","@id":"https://insideclimatenews.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0c3780c648f850337306f62e8299f25b?s=96&d=mm&r=g","caption":"Katelyn Weisbrod"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://insideclimatenews.org/news/12022021/energy-burdens-low-income-baltimore/?amp" /><meta name="generator" content="AMP for WP 1.0.76"/><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Inside Climate News &raquo; Feed" href="https://insideclimatenews.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Climate News &raquo; Comments Feed" href="https://insideclimatenews.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/insideclimatenews.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://mk0insideclimats3pe4.kinstacdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='icn-style-css'  href='https://mk0insideclimats3pe4.kinstacdn.com/wp-content/themes/insideclimatenews/css/style.min.css?ver=1.1.2' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://insideclimatenews.org/wp-json/" /><link rel="alternate" type="application/json" href="https://insideclimatenews.org/wp-json/wp/v2/posts/53010" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://insideclimatenews.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://insideclimatenews.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://insideclimatenews.org/?p=53010' />
<link rel="alternate" type="application/json+oembed" href="https://insideclimatenews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsideclimatenews.org%2Fnews%2F12022021%2Fenergy-burdens-low-income-baltimore%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://insideclimatenews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsideclimatenews.org%2Fnews%2F12022021%2Fenergy-burdens-low-income-baltimore%2F&#038;format=xml" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2020/09/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2020/09/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2020/09/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2020/09/cropped-favicon-270x270.png" />
</head>

<body class="post-template-default single single-post postid-53010 single-format-standard wp-embed-responsive">
<div id="page" class="site-container">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

		<div class="menus-holder">

			<nav class="primary-menu"><ul id="menu-main" class="menu"><li id="menu-item-17999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17999"><a href="https://insideclimatenews.org/category/science/">Science</a></li>
<li id="menu-item-18000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18000"><a href="https://insideclimatenews.org/category/politics-policy/">Politics &amp; Policy</a></li>
<li id="menu-item-18002" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18002"><a href="https://insideclimatenews.org/category/justice/">Justice</a></li>
<li id="menu-item-18003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18003"><a href="https://insideclimatenews.org/category/fossil-fuels/">Fossil Fuels</a></li>
<li id="menu-item-17965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17965"><a href="https://insideclimatenews.org/category/clean-energy/">Clean Energy</a></li>
</ul></nav>
			<nav class="secondary-menu"><ul id="menu-secondary" class="menu"><li id="menu-item-39242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39242"><a href="https://insideclimatenews.org/todaysclimate/">Today&#8217;s Climate</a></li>
<li id="menu-item-51170" class="menu-item menu-item-type-post_type_archive menu-item-object-project menu-item-51170"><a href="https://insideclimatenews.org/projects/">Projects</a></li>
<li id="menu-item-49900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49900"><a href="https://insideclimatenews.org/about/">About Us</a></li>
</ul></nav>
			<div class="buttons-holder">
				<button class="button-transparent button-open-slide-menu" id="button-open-slide-menu">
					<span class="screen-reader-text">Open Menu</span>
					<svg width="22" height="22" class="icon icon-menu" fill="none" viewBox="0 0 22 22" xmlns="http://www.w3.org/2000/svg"><path fill="#000" d="M0 3.558h22v2H0zm0 6h22v2H0zm0 6h22v2H0z"/></svg>				</button>
			</div> <!-- /.buttons-holder -->

		</div> <!-- /.menus-holder -->

		<div class="site-branding">

			<div class="site-logo-holder">
				<a href="https://insideclimatenews.org/" class="site-logo">
					<img src="https://mk0insideclimats3pe4.kinstacdn.com/wp-content/themes/insideclimatenews/images/icn-logo.svg" width="480" height="42.15" alt="Inside Climate News">
				</a>
			</div> <!-- /.site-logo-holder -->

			
			
				<div class="site-tagline">
					Pulitzer Prize-winning, nonpartisan reporting on the biggest crisis facing our planet.				</div> <!-- /.site-tagline -->

			
			
	<div class="donate-holder">
		<a href="https://checkout.fundjournalism.org/memberform?org_id=insideclimate&#038;amount=15&#038;installmentPeriod=monthly&#038;campaign=7013a000002DS1nAAG" class="button button-red">
			Donate		</a>
	</div> <!-- /.donate-holder -->

	
		</div> <!-- /.site-branding -->

	</header><!-- #masthead -->

	
<aside id="slide-menu" class="slide-menu" role="complementary">

	<button class="button-icon-circle button-close-slide-menu" id="button-close-slide-menu">
		<span class="screen-reader-text">Close Menu</span>
		<svg width="22" height="22" class="icon icon-close" fill="none" viewBox="0 0 22 22" xmlns="http://www.w3.org/2000/svg"><path fill="#000" d="M2.515 17.556L18.07 2l1.414 1.414L3.93 18.97z"/><path fill="#000" d="M3.929 2.073L19.485 17.63l-1.414 1.415L2.514 3.487z"/></svg>	</button>

	<section id="search-4" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" class="search-form" action="https://insideclimatenews.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section><section id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-main-container"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17999"><a href="https://insideclimatenews.org/category/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18000"><a href="https://insideclimatenews.org/category/politics-policy/">Politics &amp; Policy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18002"><a href="https://insideclimatenews.org/category/justice/">Justice</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18003"><a href="https://insideclimatenews.org/category/fossil-fuels/">Fossil Fuels</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17965"><a href="https://insideclimatenews.org/category/clean-energy/">Clean Energy</a></li>
</ul></div></section><section id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-secondary-toggle-menu-container"><ul id="menu-secondary-toggle-menu" class="menu"><li id="menu-item-51173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51173"><a href="https://insideclimatenews.org/todaysclimate/">Today&#8217;s Climate</a></li>
<li id="menu-item-51174" class="menu-item menu-item-type-post_type_archive menu-item-object-project menu-item-51174"><a href="https://insideclimatenews.org/projects/">Projects</a></li>
<li id="menu-item-51175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51175"><a href="https://insideclimatenews.org/about/">About Us</a></li>
<li id="menu-item-51176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51176"><a href="https://insideclimatenews.org/newsletter/">Newsletters</a></li>
</ul></div></section><section id="nav_menu-6" class="widget widget_nav_menu"><h3 class="widget-title">Topics</h3><div class="menu-topics-container"><ul id="menu-topics" class="menu"><li id="menu-item-24164" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-24164"><a href="https://insideclimatenews.org/topic/activism/">Activism</a></li>
<li id="menu-item-24165" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-24165"><a href="https://insideclimatenews.org/topic/arctic/">Arctic</a></li>
<li id="menu-item-49898" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-49898"><a href="https://insideclimatenews.org/topic/business-finance/">Business &amp; Finance</a></li>
<li id="menu-item-24171" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-24171"><a href="https://insideclimatenews.org/topic/climate-law-liability/">Climate Law &amp; Liability</a></li>
<li id="menu-item-24170" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-24170"><a href="https://insideclimatenews.org/topic/climate-treaties/">Climate Treaties</a></li>
<li id="menu-item-51196" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-51196"><a href="https://insideclimatenews.org/topic/denial-misinformation/">Denial &amp; Misinformation</a></li>
<li id="menu-item-49868" class="menu-item menu-item-type-taxonomy menu-item-object-topic current-post-ancestor current-menu-parent current-post-parent menu-item-49868"><a href="https://insideclimatenews.org/topic/environment-health/">Environment &amp; Health</a></li>
<li id="menu-item-24168" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-24168"><a href="https://insideclimatenews.org/topic/extreme-weather/">Extreme Weather</a></li>
<li id="menu-item-24169" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-24169"><a href="https://insideclimatenews.org/topic/food-agriculture/">Food &amp; Agriculture</a></li>
<li id="menu-item-51203" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-51203"><a href="https://insideclimatenews.org/topic/fracking/">Fracking</a></li>
<li id="menu-item-51186" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-51186"><a href="https://insideclimatenews.org/topic/pipelines/">Pipelines</a></li>
<li id="menu-item-51194" class="menu-item menu-item-type-taxonomy menu-item-object-topic current-post-ancestor current-menu-parent current-post-parent menu-item-51194"><a href="https://insideclimatenews.org/topic/regulation/">Regulation</a></li>
<li id="menu-item-24175" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-24175"><a href="https://insideclimatenews.org/topic/super-climate-pollutants/">Super-Pollutants</a></li>
<li id="menu-item-51204" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-51204"><a href="https://insideclimatenews.org/topic/wildfires/">Wildfires</a></li>
</ul></div></section><section id="nav_menu-7" class="widget widget_nav_menu"><h3 class="widget-title">Information</h3><div class="menu-information-container"><ul id="menu-information" class="menu"><li id="menu-item-18046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18046"><a href="https://insideclimatenews.org/about/">About</a></li>
<li id="menu-item-39200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39200"><a href="https://insideclimatenews.org/about/jobs/">Jobs &#038; Freelance</a></li>
<li id="menu-item-39222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39222"><a href="https://insideclimatenews.org/national-reporting-network/">Reporting Network</a></li>
<li id="menu-item-39201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39201"><a href="https://insideclimatenews.org/impact/">Impact Statement</a></li>
<li id="menu-item-39202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39202"><a href="https://insideclimatenews.org/contact/">Contact</a></li>
<li id="menu-item-39211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39211"><a href="https://insideclimatenews.org/whistleblowers/">Whistleblowers</a></li>
<li id="menu-item-39217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39217"><a href="https://insideclimatenews.org/about/membership/">Memberships</a></li>
</ul></div></section><section id="nav_menu-8" class="widget widget_nav_menu"><h3 class="widget-title">Publications</h3><div class="menu-publications-container"><ul id="menu-publications" class="menu"><li id="menu-item-18054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18054"><a href="https://insideclimatenews.org/ebooks/">E-Books</a></li>
<li id="menu-item-18055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18055"><a href="https://insideclimatenews.org/documents/">Documents</a></li>
</ul></div></section>
</aside><!-- #secondary -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
				<article id="post-53010" class="post-53010 post type-post status-publish format-standard has-post-thumbnail hentry category-justice tag-baltimore tag-electricity tag-utilities topic-environment-health topic-regulation profile-agya-k-aning">

					
						
<header class="entry-header">

	<div class="header-content">

		<h3 class="post-category"><a href="https://insideclimatenews.org/category/justice/">Justice</a></h3>

		<h1 class="entry-title">Why the Poor in Baltimore Face Such Crushing ‘Energy Burdens’</h1>

		
		
			<h2 class="entry-subtitle">Darlene Jenkins couldn’t understand why her gas and electric bills were so high. Then she met an advocate in a North Baltimore parking lot.</h2>

		
		<div class="entry-meta">
			<img width="150" height="150" src="https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/01/Agya-Pic-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/01/Agya-Pic-150x150.jpg 150w, https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/01/Agya-Pic-298x300.jpg 298w, https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/01/Agya-Pic-64x64.jpg 64w, https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/01/Agya-Pic-300x300.jpg 300w, https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/01/Agya-Pic.jpg 636w" sizes="(max-width: 150px) 100vw, 150px" /><div class="post-meta-details"><div class="byline">By <a href="https://insideclimatenews.org/profile/agya-k-aning/">Agya K. Aning</a></div><div class="date"><time class="entry-date published" datetime="2021-02-12T05:00:00-05:00">February 12, 2021</time></div></div>		</div><!-- .entry-meta -->

		
		<div class="entry-featured-image">

			<img width="2560" height="1888" src="https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/02/EnergyBurden_DarleneGrandson_Aning-scaled.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/02/EnergyBurden_DarleneGrandson_Aning-scaled.jpg 2560w, https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/02/EnergyBurden_DarleneGrandson_Aning-300x221.jpg 300w, https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/02/EnergyBurden_DarleneGrandson_Aning-1024x755.jpg 1024w, https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/02/EnergyBurden_DarleneGrandson_Aning-768x566.jpg 768w, https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/02/EnergyBurden_DarleneGrandson_Aning-1536x1133.jpg 1536w, https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/02/EnergyBurden_DarleneGrandson_Aning-2048x1510.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" />
										<p class="caption">Darlene Jenkins holds her 6-year-old grandson, Khiare, outside of their home in Baltimore on Feb. 3, 2021. Credit: Agya K. Aning/Inside Climate News</p>
			
		</div> <!-- /.entry-featured-image -->

		
	</div> <!-- /.header-content -->

	<div class="post-header-sidebar">

		
	<div class="related-posts icn-block">

		<h3 class="block-title">Related</h3>

		
			<ul class="post-list">

				
					
					<li>
						<a href="https://insideclimatenews.org/news/26012021/coal-communities-just-transition-renewable-energy-biden-administration/">

							<h3 class="post-title">Coal Communities Across the Nation Want Biden to Fund an Economic Transition to Clean Power</h3>

							<div class="featured-image-holder">
								<img width="64" height="64" src="https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/01/kentucky-coal_scott-olson-getty-64x64.jpg" class="attachment-thumbnail-small-square size-thumbnail-small-square wp-post-image" alt="Coal is loaded onto a truck at a mine on Aug. 26, 2019 near Cumberland, Kentucky. Credit: Scott Olson/Getty Images" loading="lazy" srcset="https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/01/kentucky-coal_scott-olson-getty-64x64.jpg 64w, https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/01/kentucky-coal_scott-olson-getty-150x150.jpg 150w, https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/01/kentucky-coal_scott-olson-getty-300x300.jpg 300w" sizes="(max-width: 64px) 100vw, 64px" />							</div> <!-- /.featured-image-holder -->

						</a>
					</li>

				
					
					<li>
						<a href="https://insideclimatenews.org/news/25012021/eminent-domain-lets-pipeline-developers-take-land-pay-little-say-black-property-owners/">

							<h3 class="post-title">Eminent Domain Lets Pipeline Developers Take Land, Pay Little, Say Black Property Owners</h3>

							<div class="featured-image-holder">
								<img width="64" height="64" src="https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/01/210112-JosephOwens-0012-64x64.jpg" class="attachment-thumbnail-small-square size-thumbnail-small-square wp-post-image" alt="Joseph Owens sits for a portrait outside his home on an acre of land in Southwest Memphis. The Byhalia Connection Pipeline initially offered him $3,000 to obtain an easement on a portion of his property. Credit: Andrea Morales for MLK50" loading="lazy" srcset="https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/01/210112-JosephOwens-0012-64x64.jpg 64w, https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/01/210112-JosephOwens-0012-150x150.jpg 150w, https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/01/210112-JosephOwens-0012-300x300.jpg 300w" sizes="(max-width: 64px) 100vw, 64px" />							</div> <!-- /.featured-image-holder -->

						</a>
					</li>

				
					
					<li>
						<a href="https://insideclimatenews.org/news/18012021/south-us-communication-infrastructure-hurricanes/">

							<h3 class="post-title">The South’s Communication Infrastructure Can’t Withstand Climate Change</h3>

							<div class="featured-image-holder">
								<img width="64" height="64" src="https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/01/hurricane-zeta-sandy-huffaker-getty-64x64.jpg" class="attachment-thumbnail-small-square size-thumbnail-small-square wp-post-image" alt="Property damage after Hurricane Zeta on Oct. 29, 2020 in Chalmette, Louisiana. Credit: Sandy Huffaker/Getty Images" loading="lazy" srcset="https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/01/hurricane-zeta-sandy-huffaker-getty-64x64.jpg 64w, https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/01/hurricane-zeta-sandy-huffaker-getty-150x150.jpg 150w, https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/01/hurricane-zeta-sandy-huffaker-getty-300x300.jpg 300w" sizes="(max-width: 64px) 100vw, 64px" />							</div> <!-- /.featured-image-holder -->

						</a>
					</li>

				
				
			</ul> <!-- /.post-list -->

		
	</div> <!-- /.related-posts -->

	
		
<div class="icn-block icn-share-holder">

	<h3 class="block-title">Share this article</h3>

	<ul class="icn-share-links">
		<li><a href="http://twitter.com/share?text=Why+the+Poor+in+Baltimore+Face+Such+Crushing+%E2%80%98Energy+Burdens%E2%80%99&url=https://insideclimatenews.org/news/12022021/energy-burdens-low-income-baltimore/" target="_blank"><svg width="24" height="24" fill="none" class="icon icon-twitter" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M11.745 24c6.486 0 11.744-5.373 11.744-12S18.231 0 11.745 0C5.258 0 0 5.373 0 12s5.258 12 11.745 12z" fill="#000"/><path d="M9.595 18.33c5.21 0 8.057-4.41 8.057-8.232 0-.126 0-.252-.006-.372a5.873 5.873 0 001.416-1.5 5.652 5.652 0 01-1.627.456A2.882 2.882 0 0018.68 7.08a5.66 5.66 0 01-1.797.702 2.79 2.79 0 00-2.067-.912c-1.562 0-2.83 1.296-2.83 2.892 0 .228.023.45.076.66-2.355-.12-4.44-1.272-5.837-3.024a2.95 2.95 0 00-.382 1.452c0 1.002.5 1.89 1.263 2.406a2.737 2.737 0 01-1.28-.36v.036c0 1.404.974 2.568 2.272 2.838a2.767 2.767 0 01-1.28.048c.358 1.152 1.403 1.986 2.642 2.01a5.616 5.616 0 01-4.192 1.194 7.769 7.769 0 004.327 1.308z" fill="#F7F7F7"/></svg></a></li>
		<li><a href="mailto:?subject=Why the Poor in Baltimore Face Such Crushing ‘Energy Burdens’&body=https://insideclimatenews.org/news/12022021/energy-burdens-low-income-baltimore/"><svg width="40" height="28" fill="none" class="icon icon-email" viewBox="0 0 40 28" xmlns="http://www.w3.org/2000/svg"><rect x="1" y="2" width="38" height="24" rx="1" fill="#000"/><path d="M3.88 27h32.24c1.897 0 2.728-2.394 1.239-3.57l-16.12-12.726a2 2 0 00-2.478 0L2.64 23.43C1.152 24.606 1.983 27 3.881 27z" fill="#000" stroke="#F7F7F7" stroke-width="2"/><path d="M35.957 1H4.043c-1.93 0-2.74 2.465-1.186 3.61l15.957 11.758a2 2 0 002.372 0L37.144 4.61C38.698 3.465 37.888 1 35.957 1z" fill="#000" stroke="#F7F7F7" stroke-width="2"/></svg></a></li>
		<li><a href="http://www.facebook.com/sharer.php?u=https://insideclimatenews.org/news/12022021/energy-burdens-low-income-baltimore/&p[title]=Why+the+Poor+in+Baltimore+Face+Such+Crushing+%E2%80%98Energy+Burdens%E2%80%99" target="_blank"><svg width="25" height="24" class="icon icon-facebook" fill="none" viewBox="0 0 25 24" xmlns="http://www.w3.org/2000/svg"><path d="M24.49 12c0-6.627-5.373-12-12-12-6.628 0-12 5.373-12 12 0 5.99 4.387 10.954 10.124 11.854V15.47H7.567V12h3.047V9.356c0-3.007 1.792-4.668 4.533-4.668 1.313 0 2.686.234 2.686.234v2.953H16.32c-1.49 0-1.956.925-1.956 1.874V12h3.328l-.532 3.469h-2.796v8.385C20.101 22.954 24.49 17.99 24.49 12z" fill="#000"/><path d="M17.16 15.469L17.692 12h-3.328V9.75c0-.95.465-1.875 1.956-1.875h1.513V4.922s-1.373-.234-2.686-.234c-2.741 0-4.533 1.66-4.533 4.668V12H7.567v3.469h3.047v8.385a12.084 12.084 0 003.75 0V15.47h2.796z" fill="#F7F7F7"/></svg></a></li>
		<li><a href="https://www.linkedin.com/sharing/share-offsite/?url=https://insideclimatenews.org/news/12022021/energy-burdens-low-income-baltimore/" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-linkedin" viewBox="0 0 24 24"><path d="M20,3H4C3.447,3,3,3.448,3,4v16c0,0.552,0.447,1,1,1h16c0.553,0,1-0.448,1-1V4C21,3.448,20.553,3,20,3z M8.339,18.337H5.667 v-8.59h2.672V18.337z M7.003,8.574c-0.856,0-1.548-0.694-1.548-1.548s0.691-1.548,1.548-1.548c0.854,0,1.548,0.693,1.548,1.548 S7.857,8.574,7.003,8.574z M18.338,18.337h-2.669V14.16c0-0.996-0.018-2.277-1.388-2.277c-1.39,0-1.601,1.086-1.601,2.207v4.248 h-2.667v-8.59h2.56v1.174h0.037c0.355-0.675,1.227-1.387,2.524-1.387c2.704,0,3.203,1.778,3.203,4.092V18.337z"></path></svg></a></li>
	</ul>

</div> <!-- /.icn-share-holder -->

	</div> <!-- /.post-sidebar -->

</header><!-- .entry-header -->

					
					<div class="entry-content">

						
<p>In early January, Darlene Jenkins took her power shutoff notice to the Fuel Fund of Maryland, a nonprofit organization that helps residents navigate utility crises. She owed a little over $2,500—more than a quarter of her yearly income.</p>



<p>Jenkins, 54, supports her adult disabled daughter, Latia, and her young grandson, Khiare, who started living with her early last year, on food stamp benefits and about $800 a month in disability assistance.</p>



<p>The cascade of misfortunes that brought her to the parking lot of the Fuel Fund office on York Road in North Baltimore, where she stood outside in the cold because of Covid-19 restrictions, had begun two years earlier when nothing more significant than a lost money order receipt caused her to fall behind on her rent, which soon triggered compounding late fees.</p>



<div id="mc_embed_signup_602a6247775c2" class="icn-newsletter-block icn-block alignwide with-icons hide-email-field">
	<form action="https://insideclimatenews.us2.list-manage.com/subscribe/post?u=7c733794100bcc7e083a163f0&amp;id=29c928ffb5" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
		<div id="mc_embed_signup_scroll_602a6247775c2">

							<h3 class="block-title"><a href="https://insideclimatenews.org/newsletter">Newsletters</a></h3>
			
							<p class="description">We deliver climate news to your inbox like nobody else. Every day or once a week, our original stories and digest of the web&#8217;s top headlines deliver the full story, for free.</p>
			
			<div class="mc-field-group input-group">

				<ul class="newsletter-options">

					<li class="icn-checkbox-holder">

						<input type="checkbox" value="1" name="group[13101][1]" id="mce-group[13101]-13101-0_602a6247775c2">

						<label for="mce-group[13101]-13101-0_602a6247775c2">

							
								<div class="icon-holder">
									<svg width="64" height="64" fill="none" class="icon icon-newsletter-todays-climate" viewBox="0 0 64 64" xmlns="http://www.w3.org/2000/svg"><path d="M28 34.5c-2.5-9-10-9-13.5-7.5-8.5 3.5-5.5 17 1 19S24 50 28 53s8.593.323 6.5-7c-1-3.5-4.694-5-6.5-11.5zm18-14c-.8-3.6 1.667-4.5 3-4.5 9.6 5.2 8.667 16.833 7 22-.667 1.5-2.8 3.8-6 1-4-3.5-1-6-1-11.5 0-2.5-2-2.5-3-7z" fill="#9BDDB9"/><circle cx="33" cy="33" r="24.5" stroke="#046530" stroke-width="3"/><path d="M29.5 18c9-5.5 25.11-10.389 29-6.5 4 4-2.333 9.833-3 11" stroke="#06A950" stroke-width="3" stroke-linecap="round"/><circle cx="24" cy="21" r="3" fill="#046530"/><circle cx="19" cy="37" r="3" fill="#046530"/><path d="M20.5 27c-.5 1-1 2.5-1 3" stroke="#06A950" stroke-width="4" stroke-linecap="round"/><circle cx="44" cy="43" r="3" fill="#046530"/><path d="M43.5 37C43 30 38 24.5 30 23m8.5 23c-7.5 4-27 7.5-32 3-4-3.6 0-8.167 2.5-10" stroke="#06A950" stroke-width="3" stroke-linecap="round"/><path fill-rule="evenodd" clip-rule="evenodd" d="M10.185 35.93l-2.973.383v.002a26.001 26.001 0 001.607 6.24l2.784-1.1a22.851 22.851 0 01-1.418-5.524zm44.501-10.612l2.822-1-.001-.002a25.99 25.99 0 00-2.888-5.76l-2.492 1.666a22.918 22.918 0 012.559 5.096z" fill="#046530"/></svg>								</div> <!-- /.icon-holder -->

								<div class="info">
									<h3 class="title">Today&#8217;s Climate<span class="schedule">Weekdays</span></h3>
									<p class="description">Our no-nonsense daily digest of the day’s must-read headlines from around the web, curated by our expert staff.</p>
								</div> <!-- /.info -->

							
						</label>

					</li>

					<li class="icn-checkbox-holder">

						<input type="checkbox" value="2" name="group[13101][2]" id="mce-group[13101]-13101-1_602a6247775c2">

						<label for="mce-group[13101]-13101-1_602a6247775c2">

							
								<div class="icon-holder">
									<svg width="64" height="64" fill="none" class="icon icon-newsletter-daily" viewBox="0 0 64 64" xmlns="http://www.w3.org/2000/svg"><path d="M34 6a2 2 0 11-4 0 2 2 0 014 0zm26 26a2 2 0 11-4 0 2 2 0 014 0zM34 58a2 2 0 11-4 0 2 2 0 014 0zM8 32a2 2 0 11-4 0 2 2 0 014 0zm.483 11.268a2 2 0 112 3.464 2 2 0 01-2-3.464zM18 7.751a2 2 0 112 3.464 2 2 0 01-2-3.464zm35.517 9.517a2 2 0 112 3.464 2 2 0 01-2-3.464zM44 52.785a2 2 0 112 3.464 2 2 0 01-2-3.464zm9.517-6.053a2 2 0 112-3.464 2 2 0 01-2 3.464zM18 56.248a2 2 0 112-3.463 2 2 0 01-2 3.464zM8.483 20.732a2 2 0 112-3.464 2 2 0 01-2 3.464zM44 11.215a2 2 0 112-3.464 2 2 0 01-2 3.464z" fill="#06A950"/><rect x="30" y="4" width="4" height="8" rx="2" fill="#046530"/><rect x="30" y="16" width="4" height="18" rx="2" fill="#06A950"/><rect x="23.441" y="43.185" width="4" height="16.061" rx="2" transform="rotate(-135 23.441 43.185)" fill="#058740"/><rect x="52" y="34" width="4" height="8" rx="2" transform="rotate(-90 52 34)" fill="#046530"/><rect x="34" y="60" width="4" height="8" rx="2" transform="rotate(180 34 60)" fill="#046530"/><rect x="12" y="30" width="4" height="8" rx="2" transform="rotate(90 12 30)" fill="#046530"/></svg>								</div> <!-- /.icon-holder -->

								<div class="info">
									<h3 class="title">Breaking News <span class="schedule">Daily</span></h3>
									<p class="description">Don’t miss a beat. Get a daily email of our original, groundbreaking stories written by our national network of award-winning reporters.</p>
								</div> <!-- /.info -->

							
						</label>

					</li>

					<li class="icn-checkbox-holder">

						<input type="checkbox" value="4" name="group[13101][4]" id="mce-group[13101]-13101-2_602a6247775c2">

						<label for="mce-group[13101]-13101-2_602a6247775c2">

							
								<div class="icon-holder">
									<svg width="64" height="48" fill="none" class="icon icon-newsletter-weekly" viewBox="0 0 64 48" xmlns="http://www.w3.org/2000/svg"><rect x="4" y="4" width="8" height="8" rx="2" fill="#9BDDB9" stroke="#fff" stroke-width="3"/><rect x="4" y="12" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="4" y="20" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="4" y="28" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="4" y="36" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="12" y="4" width="8" height="8" rx="2" fill="#9BDDB9" stroke="#fff" stroke-width="3"/><rect x="12" y="12" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="12" y="20" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="12" y="28" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="12" y="36" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="20" y="4" width="8" height="8" rx="2" fill="#9BDDB9" stroke="#fff" stroke-width="3"/><rect x="20" y="12" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="20" y="20" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="20" y="28" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="20" y="36" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="28" y="4" width="8" height="8" rx="2" fill="#9BDDB9" stroke="#fff" stroke-width="3"/><rect x="28" y="12" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="28" y="20" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="28" y="28" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="28" y="36" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="36" y="4" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="36" y="12" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="36" y="20" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="36" y="28" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="36" y="36" width="8" height="8" rx="2" fill="#9BDDB9" stroke="#fff" stroke-width="3"/><rect x="44" y="4" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="44" y="12" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="44" y="20" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="44" y="28" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="44" y="36" width="8" height="8" rx="2" fill="#9BDDB9" stroke="#fff" stroke-width="3"/><rect x="52" y="4" width="8" height="8" rx="2" fill="#046530" stroke="#fff" stroke-width="3"/><rect x="52" y="12" width="8" height="8" rx="2" fill="#046530" stroke="#fff" stroke-width="3"/><rect x="52" y="20" width="8" height="8" rx="2" fill="#046530" stroke="#fff" stroke-width="3"/><rect x="52" y="28" width="8" height="8" rx="2" fill="#046530" stroke="#fff" stroke-width="3"/><rect x="52" y="36" width="8" height="8" rx="2" fill="#9BDDB9" stroke="#fff" stroke-width="3"/></svg>								</div> <!-- /.icon-holder -->

								<div class="info">
									<h3 class="title">ICN Weekly <span class="schedule">Saturdays</span></h3>
									<p class="description">Our #1 newsletter delivers the week’s climate and energy news – our original stories and top headlines from around the web.</p>
								</div> <!-- /.info -->

							
						</label>

					</li>

					<li class="icn-checkbox-holder">

						<input type="checkbox" value="1024" name="group[13101][1024]" id="mce-group[13101]-13101-3_602a6247775c2">

						<label for="mce-group[13101]-13101-3_602a6247775c2">

							
								<div class="icon-holder">
									<svg width="64" height="64" fill="none" class="icon icon-newsletter-clean-energy" viewBox="0 0 64 64" xmlns="http://www.w3.org/2000/svg"><path d="M52 54L39.077 44v10L26.154 44v10L12 44m0 0l4.308 10M12 44h8.615" stroke="#046530" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"/><path d="M39.663 7L38.16 22.512l7.844-4.53L44.5 33.496l7.845-4.53-.9 16.559m0 0l5.731-8.19m-5.73 8.19l-4.228-7.322" stroke="#058740" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"/><path d="M6.455 40.995l14.186-6.454-7.845-4.53 14.186-6.453-7.845-4.529 14.79-7.5m0 0l-9.959-.868m9.958.869L29.7 18.852" stroke="#06A950" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"/></svg>								</div> <!-- /.icon-holder -->

								<div class="info">
									<h3 class="title">Inside Clean Energy <span class="schedule">Thursdays</span></h3>
									<p class="description">Dan Gearino’s habit-forming weekly take on how to understand the energy transformation reshaping our world.</p>
								</div> <!-- /.info -->

							
						</label>

					</li>

				</ul>

			</div>

			<div class="icn-extra-fields">

				<div class="mc-field-group">
					<label for="mce-EMAIL_602a6247775c2" class="screen-reader-text">Email Address</label>
					<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL_602a6247775c2" placeholder="Email Address">
				</div>

				<div class="mc-field-group input-group">
					<ul>
						<li class="icn-checkbox-holder terms-of-service-field-holder">
							<input type="checkbox" value="524288" name="group[13117][524288]" id="mce-group[13117]-13117-0_602a6247775c2">
							<label for="mce-group[13117]-13117-0_602a6247775c2">
								<span class="icn-checkbox"></span>

								
								<span class="label-text">
									I agree to the <a href="https://insideclimatenews.org/about/privacy-policy/">terms of service and privacy policy</a>.
								</span>

							</label>
						</li>
					</ul>
				</div>

				<div id="mce-responses_602a6247775c2" class="clear">
					<div class="response" id="mce-error-response_602a6247775c2" style="display:none"></div>
					<div class="response" id="mce-success-response_602a6247775c2" style="display:none"></div>
				</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->

				<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_7c733794100bcc7e083a163f0_29c928ffb5" tabindex="-1" value=""></div>

				<div class="clear"><input type="submit" value="Sign Up" name="subscribe" id="mc-embedded-subscribe_602a6247775c2" class="button"></div>

			</div> <!-- /.icn-extra-fields -->

		</div>
	</form>
</div>



<p>Next her gas and electric bills shot up, putting more strain on her pocketbook. And then the pandemic hit, costing Jenkins her part-time job as a caterer.</p>



<p>Had she not gone to apply for assistance, her unpaid $2,500 debt is the sort of calamity that could grease the track toward homelessness, as landlords in Maryland can cite power shutoffs as a breach of lease and possible grounds for eviction. But as dire as Jenkins’ situation is, she’s far from alone.&nbsp;</p>



<p>Nationwide, low-income individuals like Jenkins—defined as those making less than 200 percent of the <a href="https://aspe.hhs.gov/poverty-guidelines">federal poverty level</a>, or $25,760 per year before taxes in 2021—can put anywhere from 10 to 20 percent of their earnings toward energy costs and sometimes far more, according to a <a href="https://www.aceee.org/sites/default/files/pdfs/u2006.pdf">recent report</a> by the American Council for an Energy-Efficient Economy, a Washington, D.C.-based think tank.</p>



<p>This exceedingly common, but often overlooked, reality can perpetuate cycles of poverty and lead to personal or familial ruin.</p>



<p>By contrast the average household spends just 3.1 percent of its income on energy, although that ratio ranges widely depending on geographic location and the type of fuel used, the ACEEE study found. Researchers typically consider anything over 6 percent to be an unaffordable energy burden regardless of income.&nbsp;</p>



<p>The report also found that energy burdens in Baltimore can be especially heavy, as 25 percent of low-income residents there spent more than 21.7 percent of their 2017 income on energy. Along with San Antonio, Texas, this was the greatest portion of income spent by any quarter of low-income earners among the 25 metro areas studied. Furthermore, half of Baltimore’s low-income residents spent more than 10.5 percent of their earnings on energy, the highest median spending behind only Birmingham, Alabama.</p>



<p>The report did not explain why energy burdens were so high in Baltimore. But as coincidence would have it, Laurel Peltier—the Fuel Fund volunteer who greeted Jenkins in the parking lot and helped her apply for assistance—just happened to be an energy advocate who probably knew as much as anyone in Maryland about why those loads were so hefty.</p>



<p>Peltier was even working on a piece of legislation that would slash them.</p>



<h2><strong>A Rent Problem Sent Jenkins’ Finances Spiraling Downward</strong></h2>



<p>Remembering that frigid day in North Baltimore, Peltier said she found Jenkins well prepared for an application process the seasoned advocate called “tricky, bordering on dysfunctional.” It required applying for assistance from<a href="https://dhs.maryland.gov/office-of-home-energy-programs/"> Maryland’s Office of Home Energy Programs</a>, a first step before the Fuel Fund can help<a href="https://fuelfundmaryland.org/apply"> pay bills</a>. Now, Jenkins awaits funding from that agency while the 55-day hold it placed on her utility account winds down.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="683" src="https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/02/EnergyBurden_Peltier_Aning3-1024x683.jpg" alt="" class="wp-image-53013" srcset="https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/02/EnergyBurden_Peltier_Aning3-1024x683.jpg 1024w, https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/02/EnergyBurden_Peltier_Aning3-300x200.jpg 300w, https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/02/EnergyBurden_Peltier_Aning3-768x512.jpg 768w, https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/02/EnergyBurden_Peltier_Aning3-1536x1024.jpg 1536w, https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/02/EnergyBurden_Peltier_Aning3-2048x1365.jpg 2048w, https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/02/EnergyBurden_Peltier_Aning3-900x600.jpg 900w, https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/02/EnergyBurden_Peltier_Aning3-330x220.jpg 330w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Laurel Peltier stands outside the entrance to the CARES Food Pantry, which houses the Fuel Fund of Maryland on Jan. 16, 2021. Throughout the pandemic she has volunteered by helping residents to apply for financial assistance for their electricity and gas bills. Credit: Agya K. Aning/Inside Climate News</figcaption></figure>



<p>The rent problem that sent Jenkins’ finances spiraling began two years ago, when she moved into an income-based row house in the Frankford section of Northeast Baltimore. After about seven months in her new home, Jenkins was at Walmart buying a money order to pay her landlord, as she always did. But on this occasion her mind was elsewhere and, without realizing it, she forgot to detach her receipt—proof of the $600 she had spent—and sent off her rent payment.</p>



<p>Her landlord said he never got it.</p>



<p>When Jenkins went back to Walmart to sort things out, there was nothing the cashier could do without her receipt. And thus, a simple slip of the mind not only led to her current financial problems, but soured her relationship with her landlord, who she said continues to demand&nbsp; $1,000 in back rent and fees.</p>



<p>“For a good while I was doing so good with, you know, paying my gas and electric bill,” Jenkins said.</p>



<p>For low-income families, high energy burdens are a function of much more than just scant earnings, according to the ACEEE report. Multigenerational households, which are more common among minority groups, require greater energy, the report said, and low-income houses with leaky insulation, cheap construction or old appliances use 50 percent more energy per square foot than non-low-income ones.</p>



<p>More efficient appliances, even when they are available in poor neighborhoods, can be cost-prohibitive, the report said, and many renters rely on landlords that might not want to foot the bill for upgrades and renovations that reduce energy costs paid by their tenants. Jenkins employs her own methods of energy efficiency by plugging leaks with cork and taping the gaps around her windows.</p>



<p>Food, rent, healthcare—the poor will sometimes forgo such necessities if it means conserving enough cash to keep the lights on and homes warm in winter. Having energy means food and medicines stay refrigerated, clothes get washed and kids can learn online.</p>



<p>Energy-saving programs administered by utility companies often do a lousy job of reaching the financially distressed, and those that do usually have high upfront costs. A <a href="https://library.cee1.org/system/files/library/13159/2016_CEE_Annual_Industry_Report.pdf">report</a> from the Consortium of Energy Efficiency, a nonprofit organization that promotes energy-efficient products and services, found that only 6 percent of all energy-efficiency spending in 2015 was directed toward programs for people with low incomes.</p>



<p>And when state governments provide financial assistance for paying off utility bills, the programs can be difficult to access because of clogged, confusing or non-existent phone lines, or an applicant’s poor English ability, lack of internet access or illiteracy.</p>



<p>But in Baltimore, when it came to what Jenkins was paying for gas and electricity, something else was going on.&nbsp;</p>



<h2><strong>Falling Prey to Energy Retailers</strong></h2>



<p>Years before Jenkins moved to Frankford, a saleswoman arrived at her home in Middle River with assurances of lower costs if she enrolled with her company, one of about 70 third-party energy retailers to emerge since Maryland deregulated its energy market with the hope that more competition would drive prices down.</p>



<p>So Jenkins agreed to switch from Baltimore Gas &amp; Electric to this new retailer. But soon, she recalled, her new bills became too expensive and, eventually, her power was cut off. Family and friends of hers signed up, too, and suffered the same fate when they couldn’t pay.</p>



<p>“I didn’t never, never do that again,” Jenkins said.</p>



<p>But then last summer, Latia, her 23-year-old daughter, was leaving a Walmart in nearby Rosedale when a marketer promoting NRG Energy, another third-party supplier, approached her, offering a $30 discount card, Jenkins said.&nbsp;</p>



<p>While the family had gone back to being BG&amp;E customers, Latia was convinced to enroll, just as her mother was several years prior. Even though Latia was not the account holder, NRG was able to become the Jenkins’ energy supplier.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="556" src="https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/02/EnergyBurden_BGELetterSUB_Aning-1024x556.jpeg" alt="" class="wp-image-53037" srcset="https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/02/EnergyBurden_BGELetterSUB_Aning-1024x556.jpeg 1024w, https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/02/EnergyBurden_BGELetterSUB_Aning-300x163.jpeg 300w, https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/02/EnergyBurden_BGELetterSUB_Aning-768x417.jpeg 768w, https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/02/EnergyBurden_BGELetterSUB_Aning.jpeg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Darlene Jenkins shows her letter from BGE stating NRG Energy has been removed from her account on Feb. 3, 2021. Last summer, NRG began charging Jenkins for its services without her knowledge. Credit: by Agya K. Aning/Inside Climate News</figcaption></figure>



<p>Latia never told her mother she signed up for NRG. And except for some minor additions, the new consolidated billing statement looked identical to the old one. So, for months, her bills were increased by nearly 30 percent.&nbsp;</p>



<p>It was Peltier, after she started working with Jenkins at the Fuel Fund office, who explained to her what had happened and that NRG was costing her more money. Jenkins, who had been oblivious to the change, was confused and then furious.</p>



<p>“I don’t know what it’s called,” Jenkins said. “But I know that it’s not right.”</p>



<p>Asked about Jenkins’ case, an NRG spokesman said that the company “only enrolls customers who represent themselves as authorized to make decisions for the account in question. &#8230; Nevertheless, we credited Ms. Jenkins the difference in charges for the time served by NRG.”</p>



<h2><strong>Deregulation Gone Awry</strong></h2>



<p>While in 1999 Maryland law prompted the creation of the retail energy suppliers as a means of lowering energy costs, Peltier said, a regulation change a decade later shifted the risk of nonpayment away from the third-party suppliers over to utilities from which they purchased the power they sold. This guarantee that the retailers would be paid even when their customers defaulted gave them great incentive <a href="https://abell.org/sites/default/files/files/Third%20Party%20Energy%20Report_final%20for%20web.pdf">to charge higher rates</a>, according to a 2018 study Peltier co-authored.</p>



<p>Peltier said in an interview that she analyzed the bills of 110 low-income Baltimore households using third-party suppliers and found they paid a 64 percent premium for electricity and an 88 percent premium for natural gas when compared with standard BG&amp;E rates.</p>



<p>Potential third-party buyers are often enticed with incentives like discounts, smart thermostats and low introductory fixed rates that become variable, and more expensive, upon automatic renewal, she said. And those sold with fixed rates often have costly termination fees, although Peltier said they are unenforceable in Maryland and are used to get low-income people to think twice about canceling. Regardless, contracts are confusing, especially given the target market—of 110 people Peltier gathered data on, the median age was 63.&nbsp;&nbsp;</p>



<p>In <a href="https://abell.org/sites/default/files/files/Third%20Party%20Energy%20Report_final%20for%20web.pdf">related research</a>, Peltier found that from 2014 to 2017 Maryland households paid an additional $255 million to retail suppliers. She believes there is a strong possibility <a href="https://www.energysupplierhelpdesk.org/rates">higher third-party rates</a> are part of the reason why Baltimore is such a national outlier in how much low-income people pay for energy. But the lack of energy billing data broken down by the state’s geographic regions makes this difficult to prove.</p>



<h2><strong>‘You Find Yourself Struggling’</strong></h2>



<p>Peltier volunteers at the Fuel Fund office twice a week, and over the last several months she has learned the ins and outs of getting energy assistance in Maryland. Even for an educated and computer-savvy person, she said it can sometimes be confusing. For low-income residents, the challenge can be daunting: 40 percent of homes in Baltimore lack internet service, and 33 percent do not have a laptop or desktop computer, a <a href="https://abell.org/publications/baltimores-digital-divide-gaps-internet-connectivity-and-impact-low-income-city">recent report</a> found.</p>



<p>“Have you ever done a six-PDF load up on your phone?” Peltier asked.</p>



<p>Applicants need an array of documents that can be hard to discern. Peltier is constantly reminding her clients to bring official forms of ID, pay stubs, social security cards for everyone in their family, energy bills and applications. Because these and other verification documents can be hard to find when needed—further delaying an already tedious process occurring in the midst of crisis—Peltier advises people to save them all in a shoebox.</p>



<p>Those applying for assistance from the Office of Home Energy Programs can be denied financial relief if their application is incomplete or if documents aren’t received on time. Therefore, the Fuel Fund also strives to educate people about the <a href="https://www.youtube.com/watch?v=7gwFueb2tZk&amp;feature=youtu.be">complexities</a> involved.</p>



<p>“This process,” Peltier said while holding up a stack of forms, “is not designed for the resident.”</p>



<p>Debbie Brown, the Fuel Fund’s director, said that before the pandemic, people asked for help in paying off debts of $1,100 to $1,200, about three or four months’ worth of bills. Now, that number is more like $1,500 to $1,700. Peltier said the clientele at the organization’s York Road office consists primarily of elderly Black women.</p>



<p>For those who were destitute before Covid-19, the endeavor to pay for energy has only become more strenuous—money is harder to earn, energy efficiency and weatherization programs are on hold, and people spend far more time at home, sending energy bills higher, according to the ACEEE report.</p>



<p>“I think a lot of people don&#8217;t think it could happen to them,” Brown said. “You don&#8217;t realize a pandemic can hit, a job loss, a furlough, a death in the family, and all of a sudden you find yourself struggling.”</p>



<h2><strong>Hiding Her Worry</strong></h2>



<p>Jenkins recently canceled her contract with NRG Energy, and with Peltier’s help she filed a “dispute” against the company for authorizing enrollment through her daughter Latia. They expect to hear a verdict from Maryland’s Public Service Commission, the agency which regulates electric and gas utilities, within the next two weeks.&nbsp;</p>



<p>As the pandemic barges on, Jenkins continues looking after Latia and helping her 6-year-old grandson with school. He’s supposed to be learning online, with the rest of his classmates, but the internet has been out for two weeks. So, Jenkins teaches him while she tries to get it turned back on.</p>



<p>She doesn’t want Latia or her grandson to see her worry—about getting her part-time catering job back after Covid-19 finally recedes or about the eye infection she’s harbored for months.</p>



<p>“I want my health to get better,” she said with longing in her voice.&nbsp;</p>



<p>She also wants to take online CPR classes, just because.</p>



<p>“I believe that everything starts at home,” Jenkins said.</p>



<p>Meanwhile, just last week, the <a href="https://www.energysupplierhelpdesk.org/legislation">bill</a> Peltier supported that is aimed at granting relief to people in Jenkins’ predicament gained traction in the Maryland General Assembly. If passed, it would become illegal for third-party suppliers to charge their customers receiving state energy assistance higher rates than the utilities they buy their power from, like BG&amp;E.</p>

						
		<div class="post-author-bio">

			
				<div class="image-holder">

					<img width="300" height="300" src="https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/01/Agya-Pic-300x300.jpg" class="attachment-thumbnail-medium-square size-thumbnail-medium-square" alt="" loading="lazy" srcset="https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/01/Agya-Pic-300x300.jpg 300w, https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/01/Agya-Pic-150x150.jpg 150w, https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/01/Agya-Pic-64x64.jpg 64w" sizes="(max-width: 300px) 100vw, 300px" />
				</div> <!-- /.image-holder -->

			
			<div class="content">

				<h3 class="author-name">

					<a href="https://insideclimatenews.org/profile/agya-k-aning/">
						Agya K. Aning					</a>

				</h3>

				
				
					<h4 class="profile-subtitle">Reporter</h4>

				
				
				
					<p>Agya K. Aning is a Roy W. Howard fellow at Inside Climate News focusing on environmental justice. He earned a master’s degree in investigative journalism from the Walter Cronkite School of Journalism at ASU in 2020. Before switching careers to journalism he taught English as a second language in China and Taiwan, where he also studied Mandarin. His work has appeared in the Arizona Republic, the Milwaukee Journal Sentinel, USA Today, Poynter and The Trace.</p>

				
				
	<ul class="author-socials-list">

		
			<li>
				<a href="mailto:agya.aning@insideclimatenews.org">
					<svg width="40" height="28" fill="none" class="icon icon-email" viewBox="0 0 40 28" xmlns="http://www.w3.org/2000/svg"><rect x="1" y="2" width="38" height="24" rx="1" fill="#000"/><path d="M3.88 27h32.24c1.897 0 2.728-2.394 1.239-3.57l-16.12-12.726a2 2 0 00-2.478 0L2.64 23.43C1.152 24.606 1.983 27 3.881 27z" fill="#000" stroke="#F7F7F7" stroke-width="2"/><path d="M35.957 1H4.043c-1.93 0-2.74 2.465-1.186 3.61l15.957 11.758a2 2 0 002.372 0L37.144 4.61C38.698 3.465 37.888 1 35.957 1z" fill="#000" stroke="#F7F7F7" stroke-width="2"/></svg>				</a>
			</li>

		
	</ul>

	
			</div> <!-- /.bio -->

		</div> <!-- /.post-author-bio -->

		
					</div><!-- .entry-content -->

				</article><!-- #post-## -->

				<div class="post-footer">

					<div class="post-footer-sidebar">

						
<div id="mc_embed_signup_602a624777e8b" class="icn-newsletter-block icn-block alignwide is-sticky">
	<form action="https://insideclimatenews.us2.list-manage.com/subscribe/post?u=7c733794100bcc7e083a163f0&amp;id=29c928ffb5" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
		<div id="mc_embed_signup_scroll_602a624777e8b">

							<h3 class="block-title"><a href="https://insideclimatenews.org/newsletter">Newsletters</a></h3>
			
							<p class="description">We deliver climate news to your inbox like nobody else. Every day or once a week, our original stories and digest of the web's top headlines deliver the full story, for free.</p>
			
			<div class="mc-field-group input-group">

				<ul class="newsletter-options">

					<li class="icn-checkbox-holder">

						<input type="checkbox" value="1" name="group[13101][1]" id="mce-group[13101]-13101-0_602a624777e8b">

						<label for="mce-group[13101]-13101-0_602a624777e8b">

							
								<span class="icn-checkbox"></span>
								<span class="label-text">Today's Climate</span>

							
						</label>

					</li>

					<li class="icn-checkbox-holder">

						<input type="checkbox" value="2" name="group[13101][2]" id="mce-group[13101]-13101-1_602a624777e8b">

						<label for="mce-group[13101]-13101-1_602a624777e8b">

							
								<span class="icn-checkbox"></span>
								<span class="label-text">Breaking News</span>

							
						</label>

					</li>

					<li class="icn-checkbox-holder">

						<input type="checkbox" value="4" name="group[13101][4]" id="mce-group[13101]-13101-2_602a624777e8b">

						<label for="mce-group[13101]-13101-2_602a624777e8b">

							
								<span class="icn-checkbox"></span>
								<span class="label-text">ICN Weekly</span>

							
						</label>

					</li>

					<li class="icn-checkbox-holder">

						<input type="checkbox" value="1024" name="group[13101][1024]" id="mce-group[13101]-13101-3_602a624777e8b">

						<label for="mce-group[13101]-13101-3_602a624777e8b">

							
								<span class="icn-checkbox"></span>
								<span class="label-text">Inside Clean Energy</span>

							
						</label>

					</li>

				</ul>

			</div>

			<div class="icn-extra-fields">

				<div class="mc-field-group">
					<label for="mce-EMAIL_602a624777e8b" class="screen-reader-text">Email Address</label>
					<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL_602a624777e8b" placeholder="Email Address">
				</div>

				<div class="mc-field-group input-group">
					<ul>
						<li class="icn-checkbox-holder terms-of-service-field-holder">
							<input type="checkbox" value="524288" name="group[13117][524288]" id="mce-group[13117]-13117-0_602a624777e8b">
							<label for="mce-group[13117]-13117-0_602a624777e8b">
								<span class="icn-checkbox"></span>

								
								<span class="label-text">
									I agree to the <a href="https://insideclimatenews.org/about/privacy-policy/">terms of service and privacy policy</a>.
								</span>

							</label>
						</li>
					</ul>
				</div>

				<div id="mce-responses_602a624777e8b" class="clear">
					<div class="response" id="mce-error-response_602a624777e8b" style="display:none"></div>
					<div class="response" id="mce-success-response_602a624777e8b" style="display:none"></div>
				</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->

				<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_7c733794100bcc7e083a163f0_29c928ffb5" tabindex="-1" value=""></div>

				<div class="clear"><input type="submit" value="Sign Up" name="subscribe" id="mc-embedded-subscribe_602a624777e8b" class="button"></div>

			</div> <!-- /.icn-extra-fields -->

		</div>
	</form>
</div>

					</div> <!-- /.post-footer-sidebar -->

					<div class="post-footer-content">

						
	<div class="related-posts icn-block">

		<h3 class="block-title">Related</h3>

		
			<div class="posts-list">

				
					
					
<article id="post-52602" class="post-52602 post type-post status-publish format-standard has-post-thumbnail hentry category-fossil-fuels category-justice tag-climate-change tag-coal tag-joe-biden tag-just-transition tag-kentucky tag-west-virginia topic-business-finance topic-regulation profile-james-bruggers">

	<a href="https://insideclimatenews.org/news/26012021/coal-communities-just-transition-renewable-energy-biden-administration/">

		
			<img width="330" height="220" src="https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/01/kentucky-coal_scott-olson-getty-330x220.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="Coal is loaded onto a truck at a mine on Aug. 26, 2019 near Cumberland, Kentucky. Credit: Scott Olson/Getty Images" loading="lazy" srcset="https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/01/kentucky-coal_scott-olson-getty-330x220.jpg 330w, https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/01/kentucky-coal_scott-olson-getty-300x200.jpg 300w, https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/01/kentucky-coal_scott-olson-getty-1024x683.jpg 1024w, https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/01/kentucky-coal_scott-olson-getty-768x512.jpg 768w, https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/01/kentucky-coal_scott-olson-getty-1536x1024.jpg 1536w, https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/01/kentucky-coal_scott-olson-getty-2048x1365.jpg 2048w, https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/01/kentucky-coal_scott-olson-getty-900x600.jpg 900w" sizes="(max-width: 330px) 100vw, 330px" />
		
		<h2 class="entry-title">
			Coal Communities Across the Nation Want Biden to Fund an Economic Transition to Clean Power		</h2>

		
		
		
			<h3 class="post-author">By James Bruggers</h3>

		
	</a>

</article><!-- #post-## -->

				
					
					
<article id="post-52543" class="post-52543 post type-post status-publish format-standard has-post-thumbnail hentry category-justice tag-climate-change tag-eminent-domain tag-racial-justice topic-pipelines">

	<a href="https://insideclimatenews.org/news/25012021/eminent-domain-lets-pipeline-developers-take-land-pay-little-say-black-property-owners/">

		
			<img width="330" height="220" src="https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/01/210112-JosephOwens-0012-330x220.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="Joseph Owens sits for a portrait outside his home on an acre of land in Southwest Memphis. The Byhalia Connection Pipeline initially offered him $3,000 to obtain an easement on a portion of his property. Credit: Andrea Morales for MLK50" loading="lazy" srcset="https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/01/210112-JosephOwens-0012-330x220.jpg 330w, https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/01/210112-JosephOwens-0012-300x200.jpg 300w, https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/01/210112-JosephOwens-0012-1024x683.jpg 1024w, https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/01/210112-JosephOwens-0012-768x512.jpg 768w, https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/01/210112-JosephOwens-0012-1536x1025.jpg 1536w, https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/01/210112-JosephOwens-0012-900x600.jpg 900w, https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/01/210112-JosephOwens-0012.jpg 1568w" sizes="(max-width: 330px) 100vw, 330px" />
		
		<h2 class="entry-title">
			Eminent Domain Lets Pipeline Developers Take Land, Pay Little, Say Black Property Owners		</h2>

		
		
		
			<h3 class="post-author">By Carrington J. Tatum, MLK50</h3>

		
	</a>

</article><!-- #post-## -->

				
					
					
<article id="post-52340" class="post-52340 post type-post status-publish format-standard has-post-thumbnail hentry category-justice tag-climate-change tag-hurricanes tag-infrastructure topic-extreme-weather">

	<a href="https://insideclimatenews.org/news/18012021/south-us-communication-infrastructure-hurricanes/">

		
			<img width="330" height="220" src="https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/01/hurricane-zeta-sandy-huffaker-getty-330x220.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="Property damage after Hurricane Zeta on Oct. 29, 2020 in Chalmette, Louisiana. Credit: Sandy Huffaker/Getty Images" loading="lazy" srcset="https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/01/hurricane-zeta-sandy-huffaker-getty-330x220.jpg 330w, https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/01/hurricane-zeta-sandy-huffaker-getty-300x200.jpg 300w, https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/01/hurricane-zeta-sandy-huffaker-getty-1024x683.jpg 1024w, https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/01/hurricane-zeta-sandy-huffaker-getty-768x512.jpg 768w, https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/01/hurricane-zeta-sandy-huffaker-getty-1536x1024.jpg 1536w, https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/01/hurricane-zeta-sandy-huffaker-getty-2048x1365.jpg 2048w, https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/01/hurricane-zeta-sandy-huffaker-getty-900x600.jpg 900w" sizes="(max-width: 330px) 100vw, 330px" />
		
		<h2 class="entry-title">
			The South’s Communication Infrastructure Can’t Withstand Climate Change		</h2>

		
		
		
			<h3 class="post-author">By Bailey Basham</h3>

		
	</a>

</article><!-- #post-## -->

				
				
			</div> <!-- /.posts-list -->

		
	</div> <!-- /.related-posts -->

	
						
	<div class="icn-block">

		<h3 class="block-title">Most Popular</h3>

		<div class="posts-list">

			
				
				
<article id="post-52990" class="post-52990 post type-post status-publish format-standard has-post-thumbnail hentry category-fossil-fuels tag-climate-change tag-fracking tag-jobs tag-natural-gas tag-ohio tag-pennsylvania tag-west-virginia topic-fracking profile-james-bruggers">

	<a href="https://insideclimatenews.org/news/11022021/fracking-boom-natural-gas-report/">

		
			<img width="330" height="220" src="https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/02/fracking_ty-wright-bloomberg-getty-330x220.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="Threaded drilling pipes are stacked at a hydraulic fracturing site owned by EQT Corp. located atop the Marcellus shale rock formation in Washington Township, Pennsylvania. Credit: Ty Wright/Bloomberg via Getty Images" loading="lazy" srcset="https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/02/fracking_ty-wright-bloomberg-getty-330x220.jpg 330w, https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/02/fracking_ty-wright-bloomberg-getty-300x200.jpg 300w, https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/02/fracking_ty-wright-bloomberg-getty-1024x684.jpg 1024w, https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/02/fracking_ty-wright-bloomberg-getty-768x513.jpg 768w, https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/02/fracking_ty-wright-bloomberg-getty-1536x1025.jpg 1536w, https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/02/fracking_ty-wright-bloomberg-getty-2048x1367.jpg 2048w, https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/02/fracking_ty-wright-bloomberg-getty-900x600.jpg 900w" sizes="(max-width: 330px) 100vw, 330px" />
		
		<h2 class="entry-title">
			A Decade Into the Fracking Boom, Pennsylvania, Ohio and West Virginia Haven’t Gained Much, a Study Says		</h2>

		
		
		
			<h3 class="post-author">By James Bruggers</h3>

		
	</a>

</article><!-- #post-## -->

			
				
				
<article id="post-52912" class="post-52912 post type-post status-publish format-standard has-post-thumbnail hentry category-fossil-fuels tag-climate-change tag-exxonmobil tag-jobs tag-renewable-energy topic-business-finance topic-oil-gas-coal topic-technology-innovation profile-nicholas-kusnetz">

	<a href="https://insideclimatenews.org/news/08022021/a-disillusioned-exxonmobil-engineer-quits-to-take-action-on-climate-change-and-stop-making-the-world-worse/">

		
			<img width="330" height="220" src="https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/02/Geos_Dar-Lon_Kodas-330x220.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="Dar-Lon Chang, who was an engineer for ExxonMobil for more than 15 years, left his career in the fossil fuel industry in Houston and moved to the Geos Neighborhood in Arvada, Colorado with his wife and daughter. &quot;I just wanted to go all the way and be a part of a community where my daughter could live fossil fuel-free and net-zero,&quot; he said. &quot;So she could see it was possible.&quot; Credit: Michael Kodas/Inside Climate News" loading="lazy" srcset="https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/02/Geos_Dar-Lon_Kodas-330x220.jpg 330w, https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/02/Geos_Dar-Lon_Kodas-900x600.jpg 900w" sizes="(max-width: 330px) 100vw, 330px" />
		
		<h2 class="entry-title">
			A Disillusioned ExxonMobil Engineer Quits to Take Action on Climate Change and Stop ‘Making the World Worse’		</h2>

		
		
		
			<h3 class="post-author">By Nicholas Kusnetz</h3>

		
	</a>

</article><!-- #post-## -->

			
				
				
<article id="post-52825" class="post-52825 post type-post status-publish format-standard has-post-thumbnail hentry category-science tag-andes-mountains tag-climate-change tag-glaciers tag-peru topic-environment-health topic-water-drought profile-bob-berwyn">

	<a href="https://insideclimatenews.org/news/04022021/for-a-city-staring-down-the-barrel-of-a-climate-driven-flood-a-new-study-could-be-the-smoking-gun/">

		
			<img width="330" height="220" src="https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/02/peru-glaciers_jabin-botsford-washington-post-getty-330x220.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="Siphon pipes lead up the mountain to Laguna Palcacocha, a swollen glacial lake in the Andes mountain range in the Ancash Region of Peru on Wednesday, July 12, 2017. The siphons were installed to reduce the volume of the lake and to try and prevent a dam rupture but were damaged in the recent icefall an only two still work. Credit: Jabin Botsford/The Washington Post via Getty Images" loading="lazy" srcset="https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/02/peru-glaciers_jabin-botsford-washington-post-getty-330x220.jpg 330w, https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/02/peru-glaciers_jabin-botsford-washington-post-getty-300x200.jpg 300w, https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/02/peru-glaciers_jabin-botsford-washington-post-getty-1024x683.jpg 1024w, https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/02/peru-glaciers_jabin-botsford-washington-post-getty-768x512.jpg 768w, https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/02/peru-glaciers_jabin-botsford-washington-post-getty-1536x1024.jpg 1536w, https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/02/peru-glaciers_jabin-botsford-washington-post-getty-2048x1365.jpg 2048w, https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/02/peru-glaciers_jabin-botsford-washington-post-getty-900x600.jpg 900w" sizes="(max-width: 330px) 100vw, 330px" />
		
		<h2 class="entry-title">
			For a City Staring Down the Barrel of a Climate-Driven Flood, A New Study Could be the Smoking Gun		</h2>

		
		
		
			<h3 class="post-author">By Bob Berwyn</h3>

		
	</a>

</article><!-- #post-## -->

			
			
		</div> <!-- /.posts-list -->

	</div> <!-- /.icn-block -->

	
						
	<div class="icn-category-block icn-block">

		<h3 class="block-title"><a href="https://insideclimatenews.org/category/justice/">Justice</a></h3>

		<div class="icn-category-posts-container">

			<div class="icn-category-posts-list">

				
				
					
					
					
					
					<div class="post">

						
							<a href="https://insideclimatenews.org/news/09022021/mary-nichols-epa-joe-biden-michael-regan-environmental-justice/">

								<h4 class="post-title">Mary Nichols Was the Early Favorite to Run Biden’s EPA, Before She Became a ‘Casualty’</h4>

								
								
									<p class="subtitle">While progressives attacked her record on environmental justice, her supporters in California say such criticism is unjust and mourn the loss of her tactical skills.</p>

								
								
								
									<p class="author">By Katie Surma</p>

								
							</a>

							
						
					</div> <!-- /.post -->

					
				
					
					
					<div class="post">

						
							<h4 class="post-title">
								<a href="https://insideclimatenews.org/news/26012021/coal-communities-just-transition-renewable-energy-biden-administration/">Coal Communities Across the Nation Want Biden to Fund an Economic Transition to Clean Power</a>
							</h4>

						
					</div> <!-- /.post -->

					
				
					
					
					<div class="post">

						
							<h4 class="post-title">
								<a href="https://insideclimatenews.org/news/25012021/eminent-domain-lets-pipeline-developers-take-land-pay-little-say-black-property-owners/">Eminent Domain Lets Pipeline Developers Take Land, Pay Little, Say Black Property Owners</a>
							</h4>

						
					</div> <!-- /.post -->

					
				
				
			</div> <!-- /.icn-category-posts-list -->

			
				<div class="icn-category-featured-image">
					<img width="900" height="600" src="https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/02/mary-nichols_justin-sullivan-getty-900x600.jpg" class="attachment-thumbnail-large size-thumbnail-large wp-post-image" alt="Former California Air Resources Board Chair Mary Nichols was rumored to be a top candidate for EPA Administrator in the Biden Administration. But after attacks on Nichols’ record on environmental justice, Michael Regan was nominated for the post. Credit: Justin Sullivan/Getty Images" loading="lazy" srcset="https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/02/mary-nichols_justin-sullivan-getty-900x600.jpg 900w, https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/02/mary-nichols_justin-sullivan-getty-330x220.jpg 330w" sizes="(max-width: 900px) 100vw, 900px" />				</div> <!-- /.icn-category-featured-image -->

			
		</div> <!-- /.icn-category-posts-container -->

	</div> <!-- /.icn-category-block -->

	
					</div> <!-- /.post-footer-content -->

				</div> <!-- /.post-footer -->

			
		</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	
<div class="donate-cta">

	<div class="content">

		<h2 class="section-title">
			Keep Environmental Journalism Alive		</h2>

		<p>ICN provides award-winning climate coverage free of charge and advertising. We rely on donations from readers like you to keep going.</p>

		<a href="https://checkout.fundjournalism.org/memberform?org_id=insideclimate&#038;amount=50&#038;campaign=7013a000002DbIPAA0" class="button button-red">
			Donate Now		</a>

		<p class="disclosure">You will be redirected to ICN's donation partner.</p>

	</div> <!-- /.content -->

	<div class="image" style="background-image:url('https://mk0insideclimats3pe4.kinstacdn.com/wp-content/uploads/2021/01/ice-bg.jpg');"></div>

</div> <!-- /.donate-cta -->

	<footer id="colophon" class="site-footer" role="contentinfo">

		<div class="site-branding">

			<div class="site-logo-holder">
				<a href="https://insideclimatenews.org/" class="site-logo">
					<img src="https://mk0insideclimats3pe4.kinstacdn.com/wp-content/themes/insideclimatenews/images/icn-logo.svg" width="480" height="42.15" alt="Inside Climate News">
				</a>
			</div> <!-- /.site-logo-holder -->

			<ul class="menu social-menu">
				<li><a href="https://twitter.com/insideclimate"><svg width="24" height="24" fill="none" class="icon icon-twitter" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M11.745 24c6.486 0 11.744-5.373 11.744-12S18.231 0 11.745 0C5.258 0 0 5.373 0 12s5.258 12 11.745 12z" fill="#000"/><path d="M9.595 18.33c5.21 0 8.057-4.41 8.057-8.232 0-.126 0-.252-.006-.372a5.873 5.873 0 001.416-1.5 5.652 5.652 0 01-1.627.456A2.882 2.882 0 0018.68 7.08a5.66 5.66 0 01-1.797.702 2.79 2.79 0 00-2.067-.912c-1.562 0-2.83 1.296-2.83 2.892 0 .228.023.45.076.66-2.355-.12-4.44-1.272-5.837-3.024a2.95 2.95 0 00-.382 1.452c0 1.002.5 1.89 1.263 2.406a2.737 2.737 0 01-1.28-.36v.036c0 1.404.974 2.568 2.272 2.838a2.767 2.767 0 01-1.28.048c.358 1.152 1.403 1.986 2.642 2.01a5.616 5.616 0 01-4.192 1.194 7.769 7.769 0 004.327 1.308z" fill="#F7F7F7"/></svg></a></li>
				<li><a href="https://www.youtube.com/insideclimatenews"><svg width="35" height="24" fill="none" class="icon icon-youtube" viewBox="0 0 35 24" xmlns="http://www.w3.org/2000/svg"><path d="M33.828 3.748A4.282 4.282 0 0030.814.717C28.153 0 17.489 0 17.489 0S6.826 0 4.168.717a4.282 4.282 0 00-3.015 3.03C.44 6.422.44 12 .44 12s0 5.58.713 8.252a4.282 4.282 0 003.015 3.031C6.826 24 17.489 24 17.489 24s10.664 0 13.322-.717a4.282 4.282 0 003.014-3.03c.713-2.674.713-8.253.713-8.253s0-5.58-.71-8.252z" fill="#000"/><path d="M14.079 17.142V6.858L22.94 12l-8.861 5.142z" fill="#F7F7F7"/></svg></a></li>
				<li><a href="https://www.facebook.com/insideclimatenews/"><svg width="25" height="24" class="icon icon-facebook" fill="none" viewBox="0 0 25 24" xmlns="http://www.w3.org/2000/svg"><path d="M24.49 12c0-6.627-5.373-12-12-12-6.628 0-12 5.373-12 12 0 5.99 4.387 10.954 10.124 11.854V15.47H7.567V12h3.047V9.356c0-3.007 1.792-4.668 4.533-4.668 1.313 0 2.686.234 2.686.234v2.953H16.32c-1.49 0-1.956.925-1.956 1.874V12h3.328l-.532 3.469h-2.796v8.385C20.101 22.954 24.49 17.99 24.49 12z" fill="#000"/><path d="M17.16 15.469L17.692 12h-3.328V9.75c0-.95.465-1.875 1.956-1.875h1.513V4.922s-1.373-.234-2.686-.234c-2.741 0-4.533 1.66-4.533 4.668V12H7.567v3.469h3.047v8.385a12.084 12.084 0 003.75 0V15.47h2.796z" fill="#F7F7F7"/></svg></a></li>
				<li><a href="https://www.instagram.com/insideclimatenews/"><svg width="24" height="24" class="icon icon-instagram" fill="none" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><g fill="#000"><path d="M12.234 2.162c3.136 0 3.507.013 4.746.07 1.145.053 1.767.249 2.18.413.55.218.94.478 1.351.898.412.42.666.82.879 1.38.16.423.352 1.058.404 2.228.056 1.265.069 1.645.069 4.849s-.013 3.584-.069 4.85c-.052 1.17-.243 1.804-.404 2.227-.213.56-.468.96-.879 1.38-.41.42-.802.68-1.35.898-.414.164-1.036.36-2.181.413-1.238.058-1.61.07-4.746.07s-3.508-.012-4.746-.07c-1.145-.053-1.767-.249-2.181-.413a3.638 3.638 0 01-1.35-.898 3.72 3.72 0 01-.879-1.38c-.16-.423-.352-1.058-.404-2.228-.057-1.265-.069-1.645-.069-4.849s.012-3.584.069-4.85c.052-1.17.243-1.804.404-2.227.213-.56.468-.96.878-1.38.412-.42.803-.68 1.351-.898.414-.164 1.036-.36 2.18-.413 1.24-.058 1.61-.07 4.747-.07zm0-2.162c-3.19 0-3.59.014-4.843.072-1.25.059-2.103.261-2.85.558a5.741 5.741 0 00-2.08 1.384A5.893 5.893 0 001.105 4.14C.816 4.903.617 5.775.56 7.052.503 8.332.49 8.741.49 12c0 3.26.013 3.668.07 4.948.057 1.277.256 2.149.546 2.913.3.789.702 1.458 1.355 2.125a5.745 5.745 0 002.08 1.384c.747.297 1.601.5 2.85.558 1.254.059 1.654.072 4.843.072 3.19 0 3.59-.013 4.843-.072 1.25-.058 2.104-.261 2.85-.558a5.741 5.741 0 002.081-1.384 5.897 5.897 0 001.355-2.125c.29-.764.489-1.636.546-2.913.057-1.28.07-1.689.07-4.948 0-3.26-.013-3.668-.07-4.948-.057-1.277-.256-2.15-.546-2.913a5.893 5.893 0 00-1.355-2.125A5.745 5.745 0 0019.928.63c-.748-.297-1.602-.5-2.852-.558C15.824.014 15.424 0 12.234 0z"/><path d="M12.234 5.838c-3.331 0-6.03 2.759-6.03 6.162s2.7 6.162 6.03 6.162 6.03-2.759 6.03-6.162-2.699-6.162-6.03-6.162zm0 10.162c-2.162 0-3.915-1.791-3.915-4 0-2.21 1.753-4 3.915-4s3.915 1.791 3.915 4c0 2.21-1.753 4-3.915 4zM18.504 7.034c.778 0 1.409-.645 1.409-1.44 0-.795-.631-1.44-1.41-1.44-.778 0-1.409.645-1.409 1.44 0 .795.631 1.44 1.41 1.44z"/></g></svg></a></li>
			</ul>

		</div> <!-- /.site-branding -->

		<nav class="footer-primary-menu"><ul id="menu-main-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17999"><a href="https://insideclimatenews.org/category/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18000"><a href="https://insideclimatenews.org/category/politics-policy/">Politics &amp; Policy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18002"><a href="https://insideclimatenews.org/category/justice/">Justice</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18003"><a href="https://insideclimatenews.org/category/fossil-fuels/">Fossil Fuels</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17965"><a href="https://insideclimatenews.org/category/clean-energy/">Clean Energy</a></li>
</ul></nav>
		<nav class="footer-secondary-menu"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-18041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18041"><a href="https://insideclimatenews.org">Home</a></li>
<li id="menu-item-18042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18042"><a href="https://insideclimatenews.org/about/">About</a></li>
<li id="menu-item-39195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39195"><a href="https://insideclimatenews.org/contact/">Contact</a></li>
<li id="menu-item-39215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39215"><a href="https://insideclimatenews.org/whistleblowers/">Whistleblowers</a></li>
<li id="menu-item-51179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-51179"><a href="https://insideclimatenews.org/about/privacy-policy/">Privacy Policy</a></li>
</ul></nav>
	</footer><!-- #colophon -->

</div><!-- #page -->


	<script data-cfasync="false">
	(function(W,i,s,e,P,o,p){W['WisePopsObject']=P;W[P]=W[P]||function(){(W[P].q=W[P].q||[]).push(arguments)},W[P].l=1*new Date();o=i.createElement(s),p=i.getElementsByTagName(s)[0];o.defer=1;o.src=e;p.parentNode.insertBefore(o,p)})(window,document,'script','//loader.wisepops.com/get-loader.js?v=1&site=2ihQZY6Y4V','wisepops');
	</script>

	
	<div class="icn-cookie-notice">

		<div class="content">
			Inside Climate News uses cookies. By continuing to use this site, you accept this policy. <a href="https://insideclimatenews.org/about/privacy-policy/">Learn More</a>
		</div> <!-- /.content -->

		<button class="button-red js-close-notice">Accept</button>

	</div> <!-- /.icn-cookie-notice -->

	<script type='text/javascript' src='https://mk0insideclimats3pe4.kinstacdn.com/wp-content/themes/insideclimatenews/js/js.cookie.min.js?ver=3.0.0-rc.1' id='js-cookie-js'></script>
<script type='text/javascript' src='https://mk0insideclimats3pe4.kinstacdn.com/wp-content/themes/insideclimatenews/js/tiny-slider.js?ver=2.9.3' id='tiny-slider-js'></script>
<script type='text/javascript' src='https://mk0insideclimats3pe4.kinstacdn.com/wp-content/themes/insideclimatenews/js/public.min.js?ver=1.1.2' id='icn-scripts-js'></script>
<script type='text/javascript' src='https://mk0insideclimats3pe4.kinstacdn.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>

</body>
</html>
