<!DOCTYPE html>
<html lang="en-US">
<head><meta charset="UTF-8"><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>

<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://insideclimatenews.org/xmlrpc.php">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Global site tag (gtag.js) - Google Analytics -->
<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=UA-2208526-3"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2208526-3');
</script>

	
	<!-- This site is optimized with the Yoast SEO plugin v19.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Inside Clean Energy: Did You Miss Me? A Giant Battery Storage Plant Is Back Online, Just in Time for Summer - Inside Climate News</title><style id="rocket-critical-css">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</style>
	<link rel="canonical" href="https://insideclimatenews.org/news/21072022/inside-clean-energy-california-battery-storage/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Inside Clean Energy: Did You Miss Me? A Giant Battery Storage Plant Is Back Online, Just in Time for Summer - Inside Climate News" />
	<meta property="og:description" content="On July 9 at 7:35 p.m., California&#8217;s power grid hit an all-time peak for battery storage. But that record is just the first of many. All-time peaks—like the 2,519 megawatts on that evening—are going to be happening with regularity as more battery storage systems come online. What’s more interesting is the development of the projects [&hellip;]" />
	<meta property="og:url" content="https://insideclimatenews.org/news/21072022/inside-clean-energy-california-battery-storage/" />
	<meta property="og:site_name" content="Inside Climate News" />
	<meta property="article:published_time" content="2022-07-21T13:00:00+00:00" />
	<meta property="article:modified_time" content="2022-07-21T13:18:16+00:00" />
	<meta property="og:image" content="https://insideclimatenews.org/wp-content/uploads/2022/07/MossLanding-drone_3_battery-building-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1440" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Katelyn Weisbrod" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://insideclimatenews.org/#website","url":"https://insideclimatenews.org/","name":"Inside Climate News","description":"Pulitzer Prize-winning, nonpartisan reporting on the biggest crisis facing our planet.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://insideclimatenews.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://insideclimatenews.org/news/21072022/inside-clean-energy-california-battery-storage/#primaryimage","url":"https://insideclimatenews.org/wp-content/uploads/2022/07/MossLanding-drone_3_battery-building-scaled.jpg","contentUrl":"https://insideclimatenews.org/wp-content/uploads/2022/07/MossLanding-drone_3_battery-building-scaled.jpg","width":2560,"height":1440,"caption":"The Moss Landing Energy Storage facility has 400 megawatts of capacity and the ability to run at that level for up to four hours. Credit: Vistra Corp."},{"@type":"WebPage","@id":"https://insideclimatenews.org/news/21072022/inside-clean-energy-california-battery-storage/","url":"https://insideclimatenews.org/news/21072022/inside-clean-energy-california-battery-storage/","name":"Inside Clean Energy: Did You Miss Me? A Giant Battery Storage Plant Is Back Online, Just in Time for Summer - Inside Climate News","isPartOf":{"@id":"https://insideclimatenews.org/#website"},"primaryImageOfPage":{"@id":"https://insideclimatenews.org/news/21072022/inside-clean-energy-california-battery-storage/#primaryimage"},"datePublished":"2022-07-21T13:00:00+00:00","dateModified":"2022-07-21T13:18:16+00:00","author":{"@id":"https://insideclimatenews.org/#/schema/person/9ff289ae7f54c6847f000a78334071fc"},"breadcrumb":{"@id":"https://insideclimatenews.org/news/21072022/inside-clean-energy-california-battery-storage/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://insideclimatenews.org/news/21072022/inside-clean-energy-california-battery-storage/"]}]},{"@type":"BreadcrumbList","@id":"https://insideclimatenews.org/news/21072022/inside-clean-energy-california-battery-storage/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://insideclimatenews.org/"},{"@type":"ListItem","position":2,"name":"News","item":"https://insideclimatenews.org/news/"},{"@type":"ListItem","position":3,"name":"Inside Clean Energy: Did You Miss Me? A Giant Battery Storage Plant Is Back Online, Just in Time for Summer"}]},{"@type":"Person","@id":"https://insideclimatenews.org/#/schema/person/9ff289ae7f54c6847f000a78334071fc","name":"Katelyn Weisbrod","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://insideclimatenews.org/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/0c3780c648f850337306f62e8299f25b?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/0c3780c648f850337306f62e8299f25b?s=96&d=mm&r=g","caption":"Katelyn Weisbrod"},"url":"https://insideclimatenews.org/news/author/katelyn-weisbrod/"}]}</script>
	<!-- / Yoast SEO plugin. -->



<link rel="alternate" type="application/rss+xml" title="Inside Climate News &raquo; Feed" href="https://insideclimatenews.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Climate News &raquo; Comments Feed" href="https://insideclimatenews.org/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='preload'   href='https://insideclimatenews.org/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link data-minify="1" rel='preload'   href='https://insideclimatenews.org/wp-content/cache/min/1/wp-content/themes/insideclimatenews/css/style.min.css?ver=1651588766' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://insideclimatenews.org/wp-json/" /><link rel="alternate" type="application/json" href="https://insideclimatenews.org/wp-json/wp/v2/posts/63543" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://insideclimatenews.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://insideclimatenews.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://insideclimatenews.org/?p=63543' />
<link rel="alternate" type="application/json+oembed" href="https://insideclimatenews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsideclimatenews.org%2Fnews%2F21072022%2Finside-clean-energy-california-battery-storage%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://insideclimatenews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsideclimatenews.org%2Fnews%2F21072022%2Finside-clean-energy-california-battery-storage%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.79.0" /><link rel="icon" href="https://insideclimatenews.org/wp-content/uploads/2020/09/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://insideclimatenews.org/wp-content/uploads/2020/09/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://insideclimatenews.org/wp-content/uploads/2020/09/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://insideclimatenews.org/wp-content/uploads/2020/09/cropped-favicon-270x270.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="rocketlazyloadscript">
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>

<body class="post-template-default single single-post postid-63543 single-format-standard wp-embed-responsive">
<div id="page" class="site-container">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

		<div class="menus-holder">

			<nav class="primary-menu"><ul id="menu-main" class="menu"><li id="menu-item-17999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17999"><a href="https://insideclimatenews.org/category/science/">Science</a></li>
<li id="menu-item-18000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18000"><a href="https://insideclimatenews.org/category/politics-policy/">Politics &amp; Policy</a></li>
<li id="menu-item-18002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18002"><a href="https://insideclimatenews.org/category/justice/">Justice</a></li>
<li id="menu-item-18003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18003"><a href="https://insideclimatenews.org/category/fossil-fuels/">Fossil Fuels</a></li>
<li id="menu-item-17965" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17965"><a href="https://insideclimatenews.org/category/clean-energy/">Clean Energy</a></li>
</ul></nav>
			<nav class="secondary-menu"><ul id="menu-secondary" class="menu"><li id="menu-item-39242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39242"><a href="https://insideclimatenews.org/todaysclimate/">Today&#8217;s Climate</a></li>
<li id="menu-item-51170" class="menu-item menu-item-type-post_type_archive menu-item-object-project menu-item-51170"><a href="https://insideclimatenews.org/projects/">Projects</a></li>
<li id="menu-item-57931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57931"><a href="https://insideclimatenews.org/climate-101/">Climate 101</a></li>
<li id="menu-item-49900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49900"><a href="https://insideclimatenews.org/about/">About Us</a></li>
</ul></nav>
			<div class="buttons-holder">
				<button class="button-transparent button-open-slide-menu" id="button-open-slide-menu">
					<span class="screen-reader-text">Open Menu</span>
					<svg width="22" height="22" class="icon icon-menu" fill="none" viewBox="0 0 22 22" xmlns="http://www.w3.org/2000/svg"><path fill="#000" d="M0 3.558h22v2H0zm0 6h22v2H0zm0 6h22v2H0z"/></svg>				</button>
			</div> <!-- /.buttons-holder -->

		</div> <!-- /.menus-holder -->

		<div class="site-branding">

			<div class="site-logo-holder">
				<a href="https://insideclimatenews.org/" class="site-logo">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20480%2042'%3E%3C/svg%3E" width="480" height="42.15" alt="Inside Climate News" data-lazy-src="https://insideclimatenews.org/wp-content/themes/insideclimatenews/images/icn-logo.svg"><noscript><img src="https://insideclimatenews.org/wp-content/themes/insideclimatenews/images/icn-logo.svg" width="480" height="42.15" alt="Inside Climate News"></noscript>
				</a>
			</div> <!-- /.site-logo-holder -->

			
			
				<div class="site-tagline">
					Pulitzer Prize-winning, nonpartisan reporting on the biggest crisis facing our planet.				</div> <!-- /.site-tagline -->

			
			<div class="donate-holder">
								<a href="https://checkout.fundjournalism.org/memberform?org_id=insideclimate&#038;amount=15&#038;installmentPeriod=monthly&#038;campaign=7013a000002DS1nAAG" class="button button-red" target="_blank">
					Donate				</a>
			</div> <!-- /.donate-holder -->

		</div> <!-- /.site-branding -->

	</header><!-- #masthead -->

	
<aside id="slide-menu" class="slide-menu" role="complementary">

	<button class="button-icon-circle button-close-slide-menu" id="button-close-slide-menu">
		<span class="screen-reader-text">Close Menu</span>
		<svg width="22" height="22" class="icon icon-close" fill="none" viewBox="0 0 22 22" xmlns="http://www.w3.org/2000/svg"><path fill="#000" d="M2.515 17.556L18.07 2l1.414 1.414L3.93 18.97z"/><path fill="#000" d="M3.929 2.073L19.485 17.63l-1.414 1.415L2.514 3.487z"/></svg>	</button>

	<section id="search-4" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" class="search-form" action="https://insideclimatenews.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section><section id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-main-container"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17999"><a href="https://insideclimatenews.org/category/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18000"><a href="https://insideclimatenews.org/category/politics-policy/">Politics &amp; Policy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18002"><a href="https://insideclimatenews.org/category/justice/">Justice</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18003"><a href="https://insideclimatenews.org/category/fossil-fuels/">Fossil Fuels</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17965"><a href="https://insideclimatenews.org/category/clean-energy/">Clean Energy</a></li>
</ul></div></section><section id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-secondary-toggle-menu-container"><ul id="menu-secondary-toggle-menu" class="menu"><li id="menu-item-51173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51173"><a href="https://insideclimatenews.org/todaysclimate/">Today&#8217;s Climate</a></li>
<li id="menu-item-51174" class="menu-item menu-item-type-post_type_archive menu-item-object-project menu-item-51174"><a href="https://insideclimatenews.org/projects/">Projects</a></li>
<li id="menu-item-57933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57933"><a href="https://insideclimatenews.org/climate-101/">Climate 101</a></li>
<li id="menu-item-51175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51175"><a href="https://insideclimatenews.org/about/">About Us</a></li>
<li id="menu-item-51176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51176"><a href="https://insideclimatenews.org/newsletter/">Newsletters</a></li>
<li id="menu-item-54563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54563"><a href="https://insideclimatenews.org/medill-washington-ecocide-the-fifth-crime/">Medill Washington</a></li>
</ul></div></section><section id="nav_menu-6" class="widget widget_nav_menu"><h3 class="widget-title">Topics</h3><div class="menu-topics-container"><ul id="menu-topics" class="menu"><li id="menu-item-24164" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-24164"><a href="https://insideclimatenews.org/topic/activism/">Activism</a></li>
<li id="menu-item-24165" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-24165"><a href="https://insideclimatenews.org/topic/arctic/">Arctic</a></li>
<li id="menu-item-49898" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-49898"><a href="https://insideclimatenews.org/topic/business-finance/">Business &amp; Finance</a></li>
<li id="menu-item-24171" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-24171"><a href="https://insideclimatenews.org/topic/climate-law-liability/">Climate Law &amp; Liability</a></li>
<li id="menu-item-24170" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-24170"><a href="https://insideclimatenews.org/topic/climate-treaties/">Climate Treaties</a></li>
<li id="menu-item-51196" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-51196"><a href="https://insideclimatenews.org/topic/denial-misinformation/">Denial &amp; Misinformation</a></li>
<li id="menu-item-49868" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-49868"><a href="https://insideclimatenews.org/topic/environment-health/">Environment &amp; Health</a></li>
<li id="menu-item-24168" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-24168"><a href="https://insideclimatenews.org/topic/extreme-weather/">Extreme Weather</a></li>
<li id="menu-item-24169" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-24169"><a href="https://insideclimatenews.org/topic/food-agriculture/">Food &amp; Agriculture</a></li>
<li id="menu-item-51203" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-51203"><a href="https://insideclimatenews.org/topic/fracking/">Fracking</a></li>
<li id="menu-item-54727" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-54727"><a href="https://insideclimatenews.org/topic/nuclear/">Nuclear</a></li>
<li id="menu-item-51186" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-51186"><a href="https://insideclimatenews.org/topic/pipelines/">Pipelines</a></li>
<li id="menu-item-51194" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-51194"><a href="https://insideclimatenews.org/topic/regulation/">Regulation</a></li>
<li id="menu-item-24175" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-24175"><a href="https://insideclimatenews.org/topic/super-climate-pollutants/">Super-Pollutants</a></li>
<li id="menu-item-51204" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-51204"><a href="https://insideclimatenews.org/topic/wildfires/">Wildfires</a></li>
</ul></div></section><section id="nav_menu-7" class="widget widget_nav_menu"><h3 class="widget-title">Information</h3><div class="menu-information-container"><ul id="menu-information" class="menu"><li id="menu-item-18046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18046"><a href="https://insideclimatenews.org/about/">About</a></li>
<li id="menu-item-39200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39200"><a href="https://insideclimatenews.org/about/jobs/">Jobs &#038; Freelance</a></li>
<li id="menu-item-39222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39222"><a href="https://insideclimatenews.org/national-reporting-network/">Reporting Network</a></li>
<li id="menu-item-39201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39201"><a href="https://insideclimatenews.org/impact/">Impact Statement</a></li>
<li id="menu-item-39202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39202"><a href="https://insideclimatenews.org/contact/">Contact</a></li>
<li id="menu-item-39211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39211"><a href="https://insideclimatenews.org/whistleblowers/">Whistleblowers</a></li>
<li id="menu-item-39217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39217"><a href="https://insideclimatenews.org/about/membership/">Memberships</a></li>
<li id="menu-item-55220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55220"><a href="https://insideclimatenews.org/ways-to-give/">Ways to Give</a></li>
<li id="menu-item-56336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56336"><a href="https://insideclimatenews.org/about/fellows/">Fellows &#038; Fellowships</a></li>
</ul></div></section><section id="nav_menu-8" class="widget widget_nav_menu"><h3 class="widget-title">Publications</h3><div class="menu-publications-container"><ul id="menu-publications" class="menu"><li id="menu-item-18054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18054"><a href="https://insideclimatenews.org/ebooks/">E-Books</a></li>
<li id="menu-item-18055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18055"><a href="https://insideclimatenews.org/documents/">Documents</a></li>
</ul></div></section>
</aside><!-- #secondary -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
				<article id="post-63543" class="post-63543 post type-post status-publish format-standard has-post-thumbnail hentry category-clean-energy tag-batteries tag-battery-storage tag-california tag-climate-change tag-inside-clean-energy topic-solutions profile-dan-gearino">

					
						
<header class="entry-header">

	<div class="header-content">

		<h3 class="post-category"><a href="https://insideclimatenews.org/tags/inside-clean-energy/" class="icn-column">Inside Clean Energy <svg width="14" height="15" class="icon" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M10.842 4.44a5.149 5.149 0 011.146 4.722 5.152 5.152 0 11-8.7-4.862M7 1.873v6" stroke="#024420" stroke-width="2" stroke-linecap="round"/></svg></a></h3>

		<h1 class="entry-title">Inside Clean Energy: Did You Miss Me? A Giant Battery Storage Plant Is Back Online, Just in Time for Summer</h1>

		
		
			<h2 class="entry-subtitle">California hit a new high for battery storage use, thanks to plants like the one at Moss Landing.</h2>

		
		<div class="entry-meta">
			<img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail" alt="" data-lazy-srcset="https://insideclimatenews.org/wp-content/uploads/2020/10/Gearino2-150x150.jpg 150w, https://insideclimatenews.org/wp-content/uploads/2020/10/Gearino2-64x64.jpg 64w, https://insideclimatenews.org/wp-content/uploads/2020/10/Gearino2-300x300.jpg 300w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://insideclimatenews.org/wp-content/uploads/2020/10/Gearino2-150x150.jpg" /><noscript><img width="150" height="150" src="https://insideclimatenews.org/wp-content/uploads/2020/10/Gearino2-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://insideclimatenews.org/wp-content/uploads/2020/10/Gearino2-150x150.jpg 150w, https://insideclimatenews.org/wp-content/uploads/2020/10/Gearino2-64x64.jpg 64w, https://insideclimatenews.org/wp-content/uploads/2020/10/Gearino2-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></noscript><div class="post-meta-details"><div class="byline">By <a href="https://insideclimatenews.org/profile/dan-gearino/">Dan Gearino</a><a href="https://twitter.com/DanGearino" class="author-twitter"><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" class="icon icon-twitter-alt" viewBox=" 0 0 32 32"><g data-name="Regular"><path d="M30.2 7.873a11.783 11.783 0 01-3.271.9 5.652 5.652 0 002.5-3.145A11.33 11.33 0 0125.83 7a5.672 5.672 0 00-9.818 3.9 5.845 5.845 0 00.132 1.3A16.05 16.05 0 014.445 6.24a5.7 5.7 0 001.744 7.606 5.589 5.589 0 01-2.564-.7v.062A5.714 5.714 0 008.172 18.8a5.633 5.633 0 01-1.488.187 5.037 5.037 0 01-1.075-.1 5.732 5.732 0 005.3 3.964 11.383 11.383 0 01-7.037 2.428 10.671 10.671 0 01-1.355-.079 15.957 15.957 0 008.708 2.554c10.443 0 16.154-8.675 16.154-16.195 0-.251-.009-.494-.021-.735A11.361 11.361 0 0030.2 7.873z" data-name="24-twitter, tweet"/></g></svg></a></div><div class="date"><time class="entry-date published" datetime="2022-07-21T09:00:00-04:00">July 21, 2022</time></div></div>		</div><!-- .entry-meta -->

		
		<figure class="entry-featured-image">

			<img width="2560" height="1440" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202560%201440'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="The Moss Landing Energy Storage facility has 400 megawatts of capacity and the ability to run at that level for up to four hours. Credit: Vistra Corp." data-lazy-srcset="https://insideclimatenews.org/wp-content/uploads/2022/07/MossLanding-drone_3_battery-building-scaled.jpg 2560w, https://insideclimatenews.org/wp-content/uploads/2022/07/MossLanding-drone_3_battery-building-300x169.jpg 300w, https://insideclimatenews.org/wp-content/uploads/2022/07/MossLanding-drone_3_battery-building-1024x576.jpg 1024w, https://insideclimatenews.org/wp-content/uploads/2022/07/MossLanding-drone_3_battery-building-768x432.jpg 768w, https://insideclimatenews.org/wp-content/uploads/2022/07/MossLanding-drone_3_battery-building-1536x864.jpg 1536w, https://insideclimatenews.org/wp-content/uploads/2022/07/MossLanding-drone_3_battery-building-2048x1152.jpg 2048w" data-lazy-sizes="(max-width: 2560px) 100vw, 2560px" data-lazy-src="https://insideclimatenews.org/wp-content/uploads/2022/07/MossLanding-drone_3_battery-building-scaled.jpg" /><noscript><img width="2560" height="1440" src="https://insideclimatenews.org/wp-content/uploads/2022/07/MossLanding-drone_3_battery-building-scaled.jpg" class="attachment-full size-full wp-post-image" alt="The Moss Landing Energy Storage facility has 400 megawatts of capacity and the ability to run at that level for up to four hours. Credit: Vistra Corp." srcset="https://insideclimatenews.org/wp-content/uploads/2022/07/MossLanding-drone_3_battery-building-scaled.jpg 2560w, https://insideclimatenews.org/wp-content/uploads/2022/07/MossLanding-drone_3_battery-building-300x169.jpg 300w, https://insideclimatenews.org/wp-content/uploads/2022/07/MossLanding-drone_3_battery-building-1024x576.jpg 1024w, https://insideclimatenews.org/wp-content/uploads/2022/07/MossLanding-drone_3_battery-building-768x432.jpg 768w, https://insideclimatenews.org/wp-content/uploads/2022/07/MossLanding-drone_3_battery-building-1536x864.jpg 1536w, https://insideclimatenews.org/wp-content/uploads/2022/07/MossLanding-drone_3_battery-building-2048x1152.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" /></noscript>
										<figcaption class="caption">The Moss Landing Energy Storage facility has 400 megawatts of capacity and the ability to run at that level for up to four hours. Credit: Vistra Corp.</figcaption>
			
		</figure> <!-- /.entry-featured-image -->

		
	</div> <!-- /.header-content -->

	<div class="post-header-sidebar">

		
	<div class="related-posts icn-block">

		<h3 class="block-title">Related</h3>

		
			<ul class="post-list">

				
					
					<li>
						<a href="https://insideclimatenews.org/news/14072022/inside-clean-energy-electric-vehicles-gas-prices/">

							<h3 class="post-title">Inside Clean Energy: Some EVs Now Pay for Themselves in a Year</h3>

							<div class="featured-image-holder">
								<img width="64" height="64" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" class="attachment-thumbnail-small-square size-thumbnail-small-square wp-post-image" alt="A Nissan Leaf electric car being charged in London. Credit: John Walton/PA Images via Getty Images" loading="lazy" data-lazy-srcset="https://insideclimatenews.org/wp-content/uploads/2022/07/nissan_john-walton-pa-images-getty-64x64.jpg 64w, https://insideclimatenews.org/wp-content/uploads/2022/07/nissan_john-walton-pa-images-getty-150x150.jpg 150w, https://insideclimatenews.org/wp-content/uploads/2022/07/nissan_john-walton-pa-images-getty-300x300.jpg 300w, https://insideclimatenews.org/wp-content/uploads/2022/07/nissan_john-walton-pa-images-getty-600x600.jpg 600w" data-lazy-sizes="(max-width: 64px) 100vw, 64px" data-lazy-src="https://insideclimatenews.org/wp-content/uploads/2022/07/nissan_john-walton-pa-images-getty-64x64.jpg" /><noscript><img width="64" height="64" src="https://insideclimatenews.org/wp-content/uploads/2022/07/nissan_john-walton-pa-images-getty-64x64.jpg" class="attachment-thumbnail-small-square size-thumbnail-small-square wp-post-image" alt="A Nissan Leaf electric car being charged in London. Credit: John Walton/PA Images via Getty Images" loading="lazy" srcset="https://insideclimatenews.org/wp-content/uploads/2022/07/nissan_john-walton-pa-images-getty-64x64.jpg 64w, https://insideclimatenews.org/wp-content/uploads/2022/07/nissan_john-walton-pa-images-getty-150x150.jpg 150w, https://insideclimatenews.org/wp-content/uploads/2022/07/nissan_john-walton-pa-images-getty-300x300.jpg 300w, https://insideclimatenews.org/wp-content/uploads/2022/07/nissan_john-walton-pa-images-getty-600x600.jpg 600w" sizes="(max-width: 64px) 100vw, 64px" /></noscript>							</div> <!-- /.featured-image-holder -->

						</a>
					</li>

				
					
					<li>
						<a href="https://insideclimatenews.org/news/07072022/inside-clean-energy-virtual-power-plant/">

							<h3 class="post-title">Inside Clean Energy: This Virtual Power Plant Is Trying to Tackle a Housing Crisis and an Energy Crisis All at Once</h3>

							<div class="featured-image-holder">
								<img width="64" height="64" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" class="attachment-thumbnail-small-square size-thumbnail-small-square wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://insideclimatenews.org/wp-content/uploads/2022/07/43376574570_0605178ab6_z-1-64x64.jpg 64w, https://insideclimatenews.org/wp-content/uploads/2022/07/43376574570_0605178ab6_z-1-150x150.jpg 150w, https://insideclimatenews.org/wp-content/uploads/2022/07/43376574570_0605178ab6_z-1-300x300.jpg 300w" data-lazy-sizes="(max-width: 64px) 100vw, 64px" data-lazy-src="https://insideclimatenews.org/wp-content/uploads/2022/07/43376574570_0605178ab6_z-1-64x64.jpg" /><noscript><img width="64" height="64" src="https://insideclimatenews.org/wp-content/uploads/2022/07/43376574570_0605178ab6_z-1-64x64.jpg" class="attachment-thumbnail-small-square size-thumbnail-small-square wp-post-image" alt="" loading="lazy" srcset="https://insideclimatenews.org/wp-content/uploads/2022/07/43376574570_0605178ab6_z-1-64x64.jpg 64w, https://insideclimatenews.org/wp-content/uploads/2022/07/43376574570_0605178ab6_z-1-150x150.jpg 150w, https://insideclimatenews.org/wp-content/uploads/2022/07/43376574570_0605178ab6_z-1-300x300.jpg 300w" sizes="(max-width: 64px) 100vw, 64px" /></noscript>							</div> <!-- /.featured-image-holder -->

						</a>
					</li>

				
					
					<li>
						<a href="https://insideclimatenews.org/news/30062022/inside-clean-energy-broccoli-solar-agrivoltaics/">

							<h3 class="post-title">Inside Clean Energy: Yes, There Are Benefits of Growing Broccoli Beneath Solar Panels</h3>

							<div class="featured-image-holder">
								<img width="64" height="64" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" class="attachment-thumbnail-small-square size-thumbnail-small-square wp-post-image" alt="National Renewable Energy Laboratory researcher Jordan Macknick carries a tray of seedlings for crops being planted at a testing site in Colorado, part of a study on growing plants alongside solar panels. Credit: Werner Slocum / NREL" loading="lazy" data-lazy-srcset="https://insideclimatenews.org/wp-content/uploads/2022/06/69151-64x64.jpg 64w, https://insideclimatenews.org/wp-content/uploads/2022/06/69151-150x150.jpg 150w, https://insideclimatenews.org/wp-content/uploads/2022/06/69151-300x300.jpg 300w, https://insideclimatenews.org/wp-content/uploads/2022/06/69151-600x600.jpg 600w" data-lazy-sizes="(max-width: 64px) 100vw, 64px" data-lazy-src="https://insideclimatenews.org/wp-content/uploads/2022/06/69151-64x64.jpg" /><noscript><img width="64" height="64" src="https://insideclimatenews.org/wp-content/uploads/2022/06/69151-64x64.jpg" class="attachment-thumbnail-small-square size-thumbnail-small-square wp-post-image" alt="National Renewable Energy Laboratory researcher Jordan Macknick carries a tray of seedlings for crops being planted at a testing site in Colorado, part of a study on growing plants alongside solar panels. Credit: Werner Slocum / NREL" loading="lazy" srcset="https://insideclimatenews.org/wp-content/uploads/2022/06/69151-64x64.jpg 64w, https://insideclimatenews.org/wp-content/uploads/2022/06/69151-150x150.jpg 150w, https://insideclimatenews.org/wp-content/uploads/2022/06/69151-300x300.jpg 300w, https://insideclimatenews.org/wp-content/uploads/2022/06/69151-600x600.jpg 600w" sizes="(max-width: 64px) 100vw, 64px" /></noscript>							</div> <!-- /.featured-image-holder -->

						</a>
					</li>

				
				
			</ul> <!-- /.post-list -->

		
	</div> <!-- /.related-posts -->

	
		
<div class="icn-block icn-share-holder">

	<h3 class="block-title">Share this article</h3>

	<ul class="icn-share-links">
		<li><a href="http://twitter.com/share?text=Inside%20Clean%20Energy%3A%20Did%20You%20Miss%20Me%3F%20A%20Giant%20Battery%20Storage%20Plant%20Is%20Back%20Online%2C%20Just%20in%20Time%20for%20Summer&url=https://insideclimatenews.org/news/21072022/inside-clean-energy-california-battery-storage/" target="_blank"><svg width="24" height="24" fill="none" class="icon icon-twitter" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M11.745 24c6.486 0 11.744-5.373 11.744-12S18.231 0 11.745 0C5.258 0 0 5.373 0 12s5.258 12 11.745 12z" fill="#000"/><path d="M9.595 18.33c5.21 0 8.057-4.41 8.057-8.232 0-.126 0-.252-.006-.372a5.873 5.873 0 001.416-1.5 5.652 5.652 0 01-1.627.456A2.882 2.882 0 0018.68 7.08a5.66 5.66 0 01-1.797.702 2.79 2.79 0 00-2.067-.912c-1.562 0-2.83 1.296-2.83 2.892 0 .228.023.45.076.66-2.355-.12-4.44-1.272-5.837-3.024a2.95 2.95 0 00-.382 1.452c0 1.002.5 1.89 1.263 2.406a2.737 2.737 0 01-1.28-.36v.036c0 1.404.974 2.568 2.272 2.838a2.767 2.767 0 01-1.28.048c.358 1.152 1.403 1.986 2.642 2.01a5.616 5.616 0 01-4.192 1.194 7.769 7.769 0 004.327 1.308z" fill="#F7F7F7"/></svg></a></li>
		<li><a href="mailto:?subject=Inside Clean Energy: Did You Miss Me? A Giant Battery Storage Plant Is Back Online, Just in Time for Summer&body=https://insideclimatenews.org/news/21072022/inside-clean-energy-california-battery-storage/"><svg width="40" height="28" fill="none" class="icon icon-email" viewBox="0 0 40 28" xmlns="http://www.w3.org/2000/svg"><rect x="1" y="2" width="38" height="24" rx="1" fill="#000"/><path d="M3.88 27h32.24c1.897 0 2.728-2.394 1.239-3.57l-16.12-12.726a2 2 0 00-2.478 0L2.64 23.43C1.152 24.606 1.983 27 3.881 27z" fill="#000" stroke="#F7F7F7" stroke-width="2"/><path d="M35.957 1H4.043c-1.93 0-2.74 2.465-1.186 3.61l15.957 11.758a2 2 0 002.372 0L37.144 4.61C38.698 3.465 37.888 1 35.957 1z" fill="#000" stroke="#F7F7F7" stroke-width="2"/></svg></a></li>
		<li><a href="http://www.facebook.com/sharer.php?u=https://insideclimatenews.org/news/21072022/inside-clean-energy-california-battery-storage/&p[title]=Inside+Clean+Energy%3A+Did+You+Miss+Me%3F+A+Giant+Battery+Storage+Plant+Is+Back+Online%2C+Just+in+Time+for+Summer" target="_blank"><svg width="25" height="24" class="icon icon-facebook" fill="none" viewBox="0 0 25 24" xmlns="http://www.w3.org/2000/svg"><path d="M24.49 12c0-6.627-5.373-12-12-12-6.628 0-12 5.373-12 12 0 5.99 4.387 10.954 10.124 11.854V15.47H7.567V12h3.047V9.356c0-3.007 1.792-4.668 4.533-4.668 1.313 0 2.686.234 2.686.234v2.953H16.32c-1.49 0-1.956.925-1.956 1.874V12h3.328l-.532 3.469h-2.796v8.385C20.101 22.954 24.49 17.99 24.49 12z" fill="#000"/><path d="M17.16 15.469L17.692 12h-3.328V9.75c0-.95.465-1.875 1.956-1.875h1.513V4.922s-1.373-.234-2.686-.234c-2.741 0-4.533 1.66-4.533 4.668V12H7.567v3.469h3.047v8.385a12.084 12.084 0 003.75 0V15.47h2.796z" fill="#F7F7F7"/></svg></a></li>
		<li><a href="https://www.linkedin.com/sharing/share-offsite/?url=https://insideclimatenews.org/news/21072022/inside-clean-energy-california-battery-storage/" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" class="icon icon-linkedin" viewBox="0 0 24 24"><path d="M20,3H4C3.447,3,3,3.448,3,4v16c0,0.552,0.447,1,1,1h16c0.553,0,1-0.448,1-1V4C21,3.448,20.553,3,20,3z M8.339,18.337H5.667 v-8.59h2.672V18.337z M7.003,8.574c-0.856,0-1.548-0.694-1.548-1.548s0.691-1.548,1.548-1.548c0.854,0,1.548,0.693,1.548,1.548 S7.857,8.574,7.003,8.574z M18.338,18.337h-2.669V14.16c0-0.996-0.018-2.277-1.388-2.277c-1.39,0-1.601,1.086-1.601,2.207v4.248 h-2.667v-8.59h2.56v1.174h0.037c0.355-0.675,1.227-1.387,2.524-1.387c2.704,0,3.203,1.778,3.203,4.092V18.337z"></path></svg></a></li>
	</ul>

</div> <!-- /.icn-share-holder -->

	</div> <!-- /.post-sidebar -->

</header><!-- .entry-header -->

					
					<div class="entry-content">

						
<p>On July 9 at 7:35 p.m., California&#8217;s power grid hit an all-time peak for battery storage.</p>



<p>But that record is just the first of many. All-time peaks—like the 2,519 megawatts on that evening—are going to be happening with regularity as more battery storage systems come online. What’s more interesting is the development of the projects that are helping to set those records, and the implications for transforming the grid into one that doesn’t need fossil fuels.</p>



<p>The big kahuna in California’s battery fleet is Moss Landing Energy Storage, with 400 megawatts of capacity and the ability to run at that level for up to four hours, discharging 1,600 megawatt-hours before needing to be recharged. The plant is back in action after a prolonged period when it was barely running.</p>



<div id="mc_embed_signup_62d9b510f02e2" class="icn-newsletter-block icn-block alignwide with-icons hide-email-field">
	<form action="https://insideclimatenews.us2.list-manage.com/subscribe/post?u=7c733794100bcc7e083a163f0&amp;id=29c928ffb5" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
		<div id="mc_embed_signup_scroll_62d9b510f02e2">

							<h3 class="block-title"><a href="https://insideclimatenews.org/newsletter">Newsletters</a></h3>
			
							<p class="description">We deliver climate news to your inbox like nobody else. Every day or once a week, our original stories and digest of the web&#8217;s top headlines deliver the full story, for free.</p>
			
			<div class="mc-field-group input-group newsletter-options-holder">

				<ul class="newsletter-options">

					
					
						<li class="icn-checkbox-holder">

							<input type="checkbox" value="4" name="group[13101][4]" id="mce-group[13101]-13101-2_62d9b510f02e2">

							<label for="mce-group[13101]-13101-2_62d9b510f02e2">

								
									<div class="top">

										<div class="icon-holder">
											<svg width="64" height="48" fill="none" class="icon icon-newsletter-weekly" viewBox="0 0 64 48" xmlns="http://www.w3.org/2000/svg"><rect x="4" y="4" width="8" height="8" rx="2" fill="#9BDDB9" stroke="#fff" stroke-width="3"/><rect x="4" y="12" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="4" y="20" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="4" y="28" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="4" y="36" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="12" y="4" width="8" height="8" rx="2" fill="#9BDDB9" stroke="#fff" stroke-width="3"/><rect x="12" y="12" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="12" y="20" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="12" y="28" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="12" y="36" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="20" y="4" width="8" height="8" rx="2" fill="#9BDDB9" stroke="#fff" stroke-width="3"/><rect x="20" y="12" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="20" y="20" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="20" y="28" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="20" y="36" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="28" y="4" width="8" height="8" rx="2" fill="#9BDDB9" stroke="#fff" stroke-width="3"/><rect x="28" y="12" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="28" y="20" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="28" y="28" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="28" y="36" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="36" y="4" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="36" y="12" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="36" y="20" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="36" y="28" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="36" y="36" width="8" height="8" rx="2" fill="#9BDDB9" stroke="#fff" stroke-width="3"/><rect x="44" y="4" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="44" y="12" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="44" y="20" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="44" y="28" width="8" height="8" rx="2" fill="#38BA73" stroke="#fff" stroke-width="3"/><rect x="44" y="36" width="8" height="8" rx="2" fill="#9BDDB9" stroke="#fff" stroke-width="3"/><rect x="52" y="4" width="8" height="8" rx="2" fill="#046530" stroke="#fff" stroke-width="3"/><rect x="52" y="12" width="8" height="8" rx="2" fill="#046530" stroke="#fff" stroke-width="3"/><rect x="52" y="20" width="8" height="8" rx="2" fill="#046530" stroke="#fff" stroke-width="3"/><rect x="52" y="28" width="8" height="8" rx="2" fill="#046530" stroke="#fff" stroke-width="3"/><rect x="52" y="36" width="8" height="8" rx="2" fill="#9BDDB9" stroke="#fff" stroke-width="3"/></svg>										</div> <!-- /.icon-holder -->

										<div class="info">
											<h3 class="title">ICN Weekly</h3>
											<h4 class="schedule">Saturdays</h4>
											<p class="description">Our #1 newsletter delivers the week’s climate and energy news – our original stories and top headlines from around the web.</p>
										</div> <!-- /.info -->

									</div> <!-- /.top -->

									<div class="bottom">
										<span class="icn-checkbox"></span>
										<span class="text">Get ICN Weekly</span>
									</div> <!-- /.footer -->

								
							</label>

						</li>

					
						<li class="icn-checkbox-holder">

							<input type="checkbox" value="1024" name="group[13101][1024]" id="mce-group[13101]-13101-3_62d9b510f02e2">

							<label for="mce-group[13101]-13101-3_62d9b510f02e2">

								
									<div class="top">

										<div class="icon-holder">
											<svg width="64" height="64" fill="none" class="icon icon-newsletter-clean-energy" viewBox="0 0 64 64" xmlns="http://www.w3.org/2000/svg"><path d="M52 54L39.077 44v10L26.154 44v10L12 44m0 0l4.308 10M12 44h8.615" stroke="#046530" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"/><path d="M39.663 7L38.16 22.512l7.844-4.53L44.5 33.496l7.845-4.53-.9 16.559m0 0l5.731-8.19m-5.73 8.19l-4.228-7.322" stroke="#058740" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"/><path d="M6.455 40.995l14.186-6.454-7.845-4.53 14.186-6.453-7.845-4.529 14.79-7.5m0 0l-9.959-.868m9.958.869L29.7 18.852" stroke="#06A950" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"/></svg>										</div> <!-- /.icon-holder -->

										<div class="info">
											<h3 class="title">Inside Clean Energy</h3>
											<h4 class="schedule">Thursdays</h4>
											<p class="description">Dan Gearino’s habit-forming weekly take on how to understand the energy transformation reshaping our world.</p>
										</div> <!-- /.info -->

									</div> <!-- /.top -->

									<div class="bottom">
										<span class="icn-checkbox"></span>
										<span class="text">Get Inside Clean Energy</span>
									</div> <!-- /.footer -->

								
							</label>

						</li>

					
						<li class="icn-checkbox-holder">

							<input type="checkbox" value="1" name="group[13101][1]" id="mce-group[13101]-13101-0_62d9b510f02e2">

							<label for="mce-group[13101]-13101-0_62d9b510f02e2">

								
									<div class="top">

										<div class="icon-holder">
											<svg width="64" height="64" fill="none" class="icon icon-newsletter-todays-climate" viewBox="0 0 64 64" xmlns="http://www.w3.org/2000/svg"><path d="M28 34.5c-2.5-9-10-9-13.5-7.5-8.5 3.5-5.5 17 1 19S24 50 28 53s8.593.323 6.5-7c-1-3.5-4.694-5-6.5-11.5zm18-14c-.8-3.6 1.667-4.5 3-4.5 9.6 5.2 8.667 16.833 7 22-.667 1.5-2.8 3.8-6 1-4-3.5-1-6-1-11.5 0-2.5-2-2.5-3-7z" fill="#9BDDB9"/><circle cx="33" cy="33" r="24.5" stroke="#046530" stroke-width="3"/><path d="M29.5 18c9-5.5 25.11-10.389 29-6.5 4 4-2.333 9.833-3 11" stroke="#06A950" stroke-width="3" stroke-linecap="round"/><circle cx="24" cy="21" r="3" fill="#046530"/><circle cx="19" cy="37" r="3" fill="#046530"/><path d="M20.5 27c-.5 1-1 2.5-1 3" stroke="#06A950" stroke-width="4" stroke-linecap="round"/><circle cx="44" cy="43" r="3" fill="#046530"/><path d="M43.5 37C43 30 38 24.5 30 23m8.5 23c-7.5 4-27 7.5-32 3-4-3.6 0-8.167 2.5-10" stroke="#06A950" stroke-width="3" stroke-linecap="round"/><path fill-rule="evenodd" clip-rule="evenodd" d="M10.185 35.93l-2.973.383v.002a26.001 26.001 0 001.607 6.24l2.784-1.1a22.851 22.851 0 01-1.418-5.524zm44.501-10.612l2.822-1-.001-.002a25.99 25.99 0 00-2.888-5.76l-2.492 1.666a22.918 22.918 0 012.559 5.096z" fill="#046530"/></svg>										</div> <!-- /.icon-holder -->

										<div class="info">
											<h3 class="title">Today&#8217;s Climate</h3>
											<h4 class="schedule">Twice-a-week</h4>
											<p class="description">A digest of the most pressing climate-related news, released every Tuesday and Friday.</p>
										</div> <!-- /.info -->

									</div> <!-- /.top -->

									<div class="bottom">
										<span class="icn-checkbox"></span>
										<span class="text">Get Today&#8217;s Climate</span>
									</div> <!-- /.footer -->

								
							</label>

						</li>

					
						<li class="icn-checkbox-holder">

							<input type="checkbox" value="2" name="group[13101][2]" id="mce-group[13101]-13101-1_62d9b510f02e2">

							<label for="mce-group[13101]-13101-1_62d9b510f02e2">

								
									<div class="top">

										<div class="icon-holder">
											<svg width="64" height="64" fill="none" class="icon icon-newsletter-daily" viewBox="0 0 64 64" xmlns="http://www.w3.org/2000/svg"><path d="M34 6a2 2 0 11-4 0 2 2 0 014 0zm26 26a2 2 0 11-4 0 2 2 0 014 0zM34 58a2 2 0 11-4 0 2 2 0 014 0zM8 32a2 2 0 11-4 0 2 2 0 014 0zm.483 11.268a2 2 0 112 3.464 2 2 0 01-2-3.464zM18 7.751a2 2 0 112 3.464 2 2 0 01-2-3.464zm35.517 9.517a2 2 0 112 3.464 2 2 0 01-2-3.464zM44 52.785a2 2 0 112 3.464 2 2 0 01-2-3.464zm9.517-6.053a2 2 0 112-3.464 2 2 0 01-2 3.464zM18 56.248a2 2 0 112-3.463 2 2 0 01-2 3.464zM8.483 20.732a2 2 0 112-3.464 2 2 0 01-2 3.464zM44 11.215a2 2 0 112-3.464 2 2 0 01-2 3.464z" fill="#06A950"/><rect x="30" y="4" width="4" height="8" rx="2" fill="#046530"/><rect x="30" y="16" width="4" height="18" rx="2" fill="#06A950"/><rect x="23.441" y="43.185" width="4" height="16.061" rx="2" transform="rotate(-135 23.441 43.185)" fill="#058740"/><rect x="52" y="34" width="4" height="8" rx="2" transform="rotate(-90 52 34)" fill="#046530"/><rect x="34" y="60" width="4" height="8" rx="2" transform="rotate(180 34 60)" fill="#046530"/><rect x="12" y="30" width="4" height="8" rx="2" transform="rotate(90 12 30)" fill="#046530"/></svg>										</div> <!-- /.icon-holder -->

										<div class="info">
											<h3 class="title">Breaking News</h3>
											<h4 class="schedule">Daily</h4>
											<p class="description">Don’t miss a beat. Get a daily email of our original, groundbreaking stories written by our national network of award-winning reporters.</p>
										</div> <!-- /.info -->

									</div> <!-- /.top -->

									<div class="bottom">
										<span class="icn-checkbox"></span>
										<span class="text">Get Breaking News</span>
									</div> <!-- /.footer -->

								
							</label>

						</li>

					
				</ul>

			</div>

			<div class="icn-extra-fields">

				<div class="mc-field-group">
					<label for="mce-EMAIL_62d9b510f02e2" class="screen-reader-text">Email Address</label>
					<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL_62d9b510f02e2" placeholder="Email Address">
				</div>

				<div class="mc-field-group input-group">
					<ul>
						<li class="icn-checkbox-holder terms-of-service-field-holder">
							<input type="checkbox" value="524288" name="group[13117][524288]" id="mce-group[13117]-13117-0_62d9b510f02e2">
							<label for="mce-group[13117]-13117-0_62d9b510f02e2">
								<span class="icn-checkbox"></span>

								
								<span class="label-text">
									I agree to the <a href="https://insideclimatenews.org/about/privacy-policy/">terms of service and privacy policy</a>.
								</span>

							</label>
						</li>
					</ul>
				</div>

				<div id="mce-responses_62d9b510f02e2" class="clear">
					<div class="response" id="mce-error-response_62d9b510f02e2" style="display:none"></div>
					<div class="response" id="mce-success-response_62d9b510f02e2" style="display:none"></div>
				</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->

				<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_7c733794100bcc7e083a163f0_29c928ffb5" tabindex="-1" value=""></div>

				<div class="clear"><input type="submit" value="Sign Up" name="subscribe" id="mc-embedded-subscribe_62d9b510f02e2" class="button"></div>

			</div> <!-- /.icn-extra-fields -->

		</div>
	</form>
</div>



<p>California had 3,100 megawatts of utility-scale battery storage systems as of April, which was far and away the most in the country, according to the Energy Information Administration. About 80 percent of that capacity is from systems that went online since 2021.</p>



<p>This month, daily peaks of 2,000 megawatts have become ordinary, but the state’s batteries hit 2,000 megawatts for the first time just two months ago, on May 22, right around the time Moss Landing was working again after months of repairs and troubleshooting. (For perspective, 2,000 megawatts is about the capacity of a large coal, gas or nuclear power plant, so we’re still talking about a small share of the electricity supply.)&nbsp;</p>



<p>It was only a year ago that the state’s battery systems collectively hit their first peak of 1,000 megawatts, according to figures from the California Independent System Operator, the nonprofit that runs the grid covering most of the state.</p>



<figure class="wp-block-image size-full is-style-multiply"><img width="700" height="513" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20700%20513'%3E%3C/svg%3E" alt="" class="wp-image-63548" data-lazy-srcset="https://insideclimatenews.org/wp-content/uploads/2022/07/MontereyCAMossLanding700px.png 700w, https://insideclimatenews.org/wp-content/uploads/2022/07/MontereyCAMossLanding700px-300x220.png 300w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://insideclimatenews.org/wp-content/uploads/2022/07/MontereyCAMossLanding700px.png" /><noscript><img width="700" height="513" src="https://insideclimatenews.org/wp-content/uploads/2022/07/MontereyCAMossLanding700px.png" alt="" class="wp-image-63548" srcset="https://insideclimatenews.org/wp-content/uploads/2022/07/MontereyCAMossLanding700px.png 700w, https://insideclimatenews.org/wp-content/uploads/2022/07/MontereyCAMossLanding700px-300x220.png 300w" sizes="(max-width: 700px) 100vw, 700px" /></noscript></figure>



<p>As battery storage plants become more common, then what are they replacing?</p>



<p>The answer is natural gas power plants, said Ric O’Connell, founding executive director of GridLab, a nonprofit in Berkeley, California that provides clean energy expertise to advocates and policymakers.</p>



<p>“We’re relying on these batteries to basically store the excess energy from solar in the middle of the day, and then discharge later in the day when the solar is dropping off,” he said.</p>



<figure class="wp-block-image size-full is-style-multiply"><img width="700" height="672" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20700%20672'%3E%3C/svg%3E" alt="" class="wp-image-63546" data-lazy-srcset="https://insideclimatenews.org/wp-content/uploads/2022/07/CABatteryPowerUseICE700px.png 700w, https://insideclimatenews.org/wp-content/uploads/2022/07/CABatteryPowerUseICE700px-300x288.png 300w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://insideclimatenews.org/wp-content/uploads/2022/07/CABatteryPowerUseICE700px.png" /><noscript><img width="700" height="672" src="https://insideclimatenews.org/wp-content/uploads/2022/07/CABatteryPowerUseICE700px.png" alt="" class="wp-image-63546" srcset="https://insideclimatenews.org/wp-content/uploads/2022/07/CABatteryPowerUseICE700px.png 700w, https://insideclimatenews.org/wp-content/uploads/2022/07/CABatteryPowerUseICE700px-300x288.png 300w" sizes="(max-width: 700px) 100vw, 700px" /></noscript></figure>



<p>But batteries still have a long way to go to make a serious dent in the demand for gas. When battery use was peaking on July 9, natural gas power plants were providing more than 13,000 megawatts to the grid.</p>



<p>O’Connell said battery systems are initially going to displace the oldest and least efficient gas plants.</p>



<p>GridLab has been studying how California can move toward a cleaner grid, including <a href="https://gridlab.org/california-2030-study/">a report issued in May</a> that shows pathways for getting the state to 85 percent carbon-free electricity by 2030. All of them include big increases in solar and batteries.</p>



<p>“We think we can retire probably half the gas (power plants) in the state and still be reliable,” O’Connell said. By that, he means that gas plants can continue to close as other resources come online over the remainder of the decade.</p>



<p>But if grid operators are going to rely much more on battery storage, they need to be confident that these systems can perform. This is why storage developers need to learn from the problems Moss Landing has experienced.</p>



<p>Vistra Corp., the Texas-based owner of the project, announced in January 2021 that the first phase of the Moss Landing project <a href="https://investor.vistracorp.com/2021-01-06-Vistra-Brings-Worlds-Largest-Utility-Scale-Battery-Energy-Storage-System-Online">had finished construction</a> and was connected to the grid, with 300 megawatts of capacity. The company described the project as the largest battery storage facility in the world.</p>



<p>At that time, the battery system spanned the length of nearly three football fields, housed inside a refurbished building that used to be part of a natural gas power plant. The system’s 4,500 battery racks could power about 225,000 houses, Vistra said.</p>



<p>Then, in April 2021, the company announced that it had completed the second phase of the project, adding 100 megawatts to bring the total to 400.</p>



<p>But the project didn’t begin discharging electricity into the grid for months, according to the Energy Information Administration, which shows no output from the plant until June 2021.</p>



<p>After that, the plant was offline or running at only a fraction of its capacity from November until April, the most recent month for which information was available.</p>



<p>Vistra said in September that it had an incident at the plant in which sprinklers had gone off and damaged some of the batteries.</p>


<div class="icn-donate-block"><h3 class="block-title">Keep Environmental Journalism Alive</h3><p>ICN provides award-winning climate coverage free of charge and advertising. We rely on donations from readers like you to keep going.</p><a href="https://checkout.fundjournalism.org/memberform?org_id=insideclimate&#038;amount=15&#038;installmentPeriod=monthly&#038;campaign=7013a000002DbIPAA0" class="button button-red" target="_blank">Donate Now</a></div> <!-- /.icn-donate-block -->


<p>In January, the company released <a href="https://investor.vistracorp.com/news?item=217">the results of an investigation</a> that traced the problems to a faulty ball bearing in an air handling unit, which released smoke and triggered the sprinkler system. The smoke wasn’t coming from the batteries, but the sprinklers doused some of the batteries, damaging them and causing them to overheat, which released even more smoke.</p>



<p>Lithium-ion batteries are highly flammable, so any incident involving heat and smoke is a concern, but Vistra said it was able to deal with the problem on its own without any injuries to employees. The report included corrective actions to reduce the chances of a recurrence.</p>



<p>Then, the plant had another incident on Feb. 13 in which the release of smoke led to a shutdown. The local fire chief said the scene was similar to what he had seen in September, with wet batteries and melted plastic around the battery racks, as <a href="https://www.montereycountyweekly.com/blogs/news_blog/moss-landing-battery-plant-down-indefinitely-after-second-incident-in-5-months/article_fd119cb6-8ec6-11ec-882f-db4faf6c0495.html">reported by Monterey County Weekly</a>. </p>



<p>Fast forward to July 11, when <a href="https://investor.vistracorp.com/news?item=231">Vistra said it had resolved the problems</a> and had nearly all of the plant’s capacity online for the summer.</p>



<p>Now Moss Landing is running, and Vistra is working on a third phase that would add another 350 megawatts and could be complete by next summer.</p>



<p>Here’s hoping that the plant can put together a track record of reliability to go along with its notoriety for being the largest.</p>



<hr class="wp-block-separator has-alpha-channel-opacity is-style-dots"/>



<p>Other stories about the energy transition to take note of this week:</p>



<p><strong>After Manchin Rejects Climate Provisions of ‘Build Back Better,’ What’s Next?:</strong> Sen. Joe Manchin, the West Virginia Democrat, has said he won’t support the climate and clean energy provisions in a proposed spending bill that the Senate Democrats have been struggling to pass. The apparent death of those provisions means that clean energy industries won’t be getting some of the funding they had hoped for and consumers won’t get a beefed-up tax credit for electric vehicles. On Wednesday, President Joe Biden was in Massachusetts to talk about his climate agenda, as <a href="https://insideclimatenews.org/news/21072022/climate-advocates-hoping-biden-would-declare-a-climate-emergency-are-disappointed-by-the-small-steps-he-announced-on-wednesday/">ICN’s Marianne Lavelle reports</a>. He warned Congress that if it doesn’t act, he will move forward with his climate agenda through executive actions.</p>



<p><strong>Postal Service to Quadruple Order for Electric Vehicles:</strong> The U.S. Postal Service said on Wednesday that it will electrify at least 40 percent of its new delivery fleet, an increase from the previous pledge to electrify 10 percent. The shift is a victory for climate activists who have steadily pushed for the Postal Service to increase its commitment to EVs, as <a href="https://www.washingtonpost.com/business/2022/07/20/usps-electric-trucks/">Jacob Bogage reports for The Washington Post</a>. “The Postal Service reiterates its commitment to the fiscally responsible rollout of electric-powered vehicles for America’s largest and oldest federal fleet,” the agency said.</p>



<p><strong>GM’s Mary Barra Talks Electric Vehicles: </strong>The General Motors CEO is not backing off of her audacious prediction that by the middle of this decade her company will sell more EVs than Tesla. She said she’s confident that GM can beat Elon Musk in developing high-range EVs that people can afford, as <a href="https://apnews.com/article/general-motors-ceo-mary-barra-3f1a6d9b9f99ce06a8b89d8843b68be3">Tom Krisher reports for the Associated Press</a>. GM has already said it will cut the starting price of the Chevrolet Bolt EV to $26,000 by the end of this year. “To really get to 30, 40, 50% EVs being sold, you have to appeal to people that are in that $30,000 to $35,000 price range,” Barra said.&nbsp;</p>



<p><strong>In Indiana, Solar Net Metering Rules Go from Bad to Worse:</strong> Indiana solar installers were expecting their customers to be worse off when new, reduced rates for excess solar generation took effect on July 1. But the changes made by utilities go far beyond those expectations, and solar advocates argue that utilities have exceeded the parameters of a 2017 state law that modified the rules for solar compensation, as <a href="https://energynews.us/2022/07/19/in-indiana-solar-net-metering-rules-go-from-bad-to-worse">Kari Lydersen reports for Energy News Network</a>. Advocates are now challenging the rules in court. Indiana is one of many states where utilities are trying to reduce the financial benefits of solar, including by reducing the compensation that solar owners receive for selling excess electricity back to the grid.</p>



<p><strong>U.S. Solar Company to Open a Solar Shingles Plant in Texas:</strong> U.S. solar company GAF Energy said it will open a new factory in Texas to make residential solar roof shingles, choosing to build in the United States rather than in China. The announcement comes at a time of rising concerns in the United States about the reliance on Chinese-made solar products, as <a href="https://www.reuters.com/business/sustainable-business/us-solar-company-gaf-energy-open-texas-manufacturing-plant-2022-07-19/">Nichola Groom reports for Reuters</a>. The factory, which will have about 260 employees, is part of a broader push to popularize the idea of shingles that generate electricity. Tesla is among the other companies that is making a solar roof product.</p>



<p><em><a href="https://insideclimatenews.org/tags/inside-clean-energy" target="_blank" rel="noreferrer noopener">Inside Clean Energy</a> is ICN’s weekly bulletin of news and analysis about the energy transition. Send news tips and questions to dan.gearino@insideclimatenews.org.</em></p>

						
		<div class="post-author-bio">

			
				<div class="image-holder">

					<img width="300" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" class="attachment-thumbnail-medium-square size-thumbnail-medium-square" alt="" data-lazy-srcset="https://insideclimatenews.org/wp-content/uploads/2020/10/Gearino2-300x300.jpg 300w, https://insideclimatenews.org/wp-content/uploads/2020/10/Gearino2-150x150.jpg 150w, https://insideclimatenews.org/wp-content/uploads/2020/10/Gearino2-64x64.jpg 64w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://insideclimatenews.org/wp-content/uploads/2020/10/Gearino2-300x300.jpg" /><noscript><img width="300" height="300" src="https://insideclimatenews.org/wp-content/uploads/2020/10/Gearino2-300x300.jpg" class="attachment-thumbnail-medium-square size-thumbnail-medium-square" alt="" srcset="https://insideclimatenews.org/wp-content/uploads/2020/10/Gearino2-300x300.jpg 300w, https://insideclimatenews.org/wp-content/uploads/2020/10/Gearino2-150x150.jpg 150w, https://insideclimatenews.org/wp-content/uploads/2020/10/Gearino2-64x64.jpg 64w" sizes="(max-width: 300px) 100vw, 300px" /></noscript>
				</div> <!-- /.image-holder -->

			
			<div class="content">

				<h3 class="author-name">

					<a href="https://insideclimatenews.org/profile/dan-gearino/">
						Dan Gearino					</a>

				</h3>

				
				
					<h4 class="profile-subtitle">Clean Energy Reporter, Midwest, National Environment Reporting Network</h4>

				
				
				
					<p><span style="font-weight: 400">Dan Gearino covers the midwestern United States, part of ICN’s National Environment Reporting Network. His coverage deals with the business side of the clean-energy transition and he writes ICN’s <a href="https://insideclimatenews.org/tags/inside-clean-energy/">Inside Clean Energy</a> newsletter. He came to ICN in 2018 after a nine-year tenure at The Columbus Dispatch, where he covered the business of energy. Before that, he covered politics and business in Iowa and in New Hampshire. He grew up in Warren County, Iowa, just south of Des Moines, and lives in Columbus, Ohio.</span></p>

				
				
	<ul class="author-socials-list">

		
			<li>
				<a href="https://twitter.com/DanGearino">
					<svg width="24" height="24" fill="none" class="icon icon-twitter" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M11.745 24c6.486 0 11.744-5.373 11.744-12S18.231 0 11.745 0C5.258 0 0 5.373 0 12s5.258 12 11.745 12z" fill="#000"/><path d="M9.595 18.33c5.21 0 8.057-4.41 8.057-8.232 0-.126 0-.252-.006-.372a5.873 5.873 0 001.416-1.5 5.652 5.652 0 01-1.627.456A2.882 2.882 0 0018.68 7.08a5.66 5.66 0 01-1.797.702 2.79 2.79 0 00-2.067-.912c-1.562 0-2.83 1.296-2.83 2.892 0 .228.023.45.076.66-2.355-.12-4.44-1.272-5.837-3.024a2.95 2.95 0 00-.382 1.452c0 1.002.5 1.89 1.263 2.406a2.737 2.737 0 01-1.28-.36v.036c0 1.404.974 2.568 2.272 2.838a2.767 2.767 0 01-1.28.048c.358 1.152 1.403 1.986 2.642 2.01a5.616 5.616 0 01-4.192 1.194 7.769 7.769 0 004.327 1.308z" fill="#F7F7F7"/></svg>				</a>
			</li>

		
			<li>
				<a href="mailto:dan.gearino@insideclimatenews.org">
					<svg width="40" height="28" fill="none" class="icon icon-email" viewBox="0 0 40 28" xmlns="http://www.w3.org/2000/svg"><rect x="1" y="2" width="38" height="24" rx="1" fill="#000"/><path d="M3.88 27h32.24c1.897 0 2.728-2.394 1.239-3.57l-16.12-12.726a2 2 0 00-2.478 0L2.64 23.43C1.152 24.606 1.983 27 3.881 27z" fill="#000" stroke="#F7F7F7" stroke-width="2"/><path d="M35.957 1H4.043c-1.93 0-2.74 2.465-1.186 3.61l15.957 11.758a2 2 0 002.372 0L37.144 4.61C38.698 3.465 37.888 1 35.957 1z" fill="#000" stroke="#F7F7F7" stroke-width="2"/></svg>				</a>
			</li>

		
	</ul>

	
			</div> <!-- /.bio -->

		</div> <!-- /.post-author-bio -->

		
					</div><!-- .entry-content -->

				</article><!-- #post-## -->

				<div class="post-footer">

					<div class="post-footer-sidebar">

						
<div id="mc_embed_signup_62d9b510f1622" class="icn-newsletter-block icn-block alignwide is-sticky">
	<form action="https://insideclimatenews.us2.list-manage.com/subscribe/post?u=7c733794100bcc7e083a163f0&amp;id=29c928ffb5" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
		<div id="mc_embed_signup_scroll_62d9b510f1622">

							<h3 class="block-title"><a href="https://insideclimatenews.org/newsletter">Newsletters</a></h3>
			
							<p class="description">We deliver climate news to your inbox like nobody else. Every day or once a week, our original stories and digest of the web's top headlines deliver the full story, for free.</p>
			
			<div class="mc-field-group input-group newsletter-options-holder">

				<ul class="newsletter-options">

					
					
						<li class="icn-checkbox-holder">

							<input type="checkbox" value="4" name="group[13101][4]" id="mce-group[13101]-13101-2_62d9b510f1622">

							<label for="mce-group[13101]-13101-2_62d9b510f1622">

								
									<span class="icn-checkbox"></span>
									<span class="label-text">ICN Weekly</span>

								
							</label>

						</li>

					
						<li class="icn-checkbox-holder">

							<input type="checkbox" value="1024" name="group[13101][1024]" id="mce-group[13101]-13101-3_62d9b510f1622">

							<label for="mce-group[13101]-13101-3_62d9b510f1622">

								
									<span class="icn-checkbox"></span>
									<span class="label-text">Inside Clean Energy</span>

								
							</label>

						</li>

					
						<li class="icn-checkbox-holder">

							<input type="checkbox" value="1" name="group[13101][1]" id="mce-group[13101]-13101-0_62d9b510f1622">

							<label for="mce-group[13101]-13101-0_62d9b510f1622">

								
									<span class="icn-checkbox"></span>
									<span class="label-text">Today's Climate</span>

								
							</label>

						</li>

					
						<li class="icn-checkbox-holder">

							<input type="checkbox" value="2" name="group[13101][2]" id="mce-group[13101]-13101-1_62d9b510f1622">

							<label for="mce-group[13101]-13101-1_62d9b510f1622">

								
									<span class="icn-checkbox"></span>
									<span class="label-text">Breaking News</span>

								
							</label>

						</li>

					
				</ul>

			</div>

			<div class="icn-extra-fields">

				<div class="mc-field-group">
					<label for="mce-EMAIL_62d9b510f1622" class="screen-reader-text">Email Address</label>
					<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL_62d9b510f1622" placeholder="Email Address">
				</div>

				<div class="mc-field-group input-group">
					<ul>
						<li class="icn-checkbox-holder terms-of-service-field-holder">
							<input type="checkbox" value="524288" name="group[13117][524288]" id="mce-group[13117]-13117-0_62d9b510f1622">
							<label for="mce-group[13117]-13117-0_62d9b510f1622">
								<span class="icn-checkbox"></span>

								
								<span class="label-text">
									I agree to the <a href="https://insideclimatenews.org/about/privacy-policy/">terms of service and privacy policy</a>.
								</span>

							</label>
						</li>
					</ul>
				</div>

				<div id="mce-responses_62d9b510f1622" class="clear">
					<div class="response" id="mce-error-response_62d9b510f1622" style="display:none"></div>
					<div class="response" id="mce-success-response_62d9b510f1622" style="display:none"></div>
				</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->

				<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_7c733794100bcc7e083a163f0_29c928ffb5" tabindex="-1" value=""></div>

				<div class="clear"><input type="submit" value="Sign Up" name="subscribe" id="mc-embedded-subscribe_62d9b510f1622" class="button"></div>

			</div> <!-- /.icn-extra-fields -->

		</div>
	</form>
</div>

					</div> <!-- /.post-footer-sidebar -->

					<div class="post-footer-content">

						
	<div class="related-posts icn-block">

		<h3 class="block-title">Related</h3>

		
			<div class="posts-list">

				
					
					
<article id="post-63433" class="post-63433 post type-post status-publish format-standard has-post-thumbnail hentry category-clean-energy tag-climate-change tag-electric-vehicles tag-gas-prices tag-gasoline tag-inside-clean-energy tag-transportation topic-solutions profile-james-pothen">

	<a href="https://insideclimatenews.org/news/14072022/inside-clean-energy-electric-vehicles-gas-prices/">

		
			<img width="330" height="220" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20330%20220'%3E%3C/svg%3E" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="A Nissan Leaf electric car being charged in London. Credit: John Walton/PA Images via Getty Images" loading="lazy" data-lazy-srcset="https://insideclimatenews.org/wp-content/uploads/2022/07/nissan_john-walton-pa-images-getty-330x220.jpg 330w, https://insideclimatenews.org/wp-content/uploads/2022/07/nissan_john-walton-pa-images-getty-300x200.jpg 300w, https://insideclimatenews.org/wp-content/uploads/2022/07/nissan_john-walton-pa-images-getty-1024x683.jpg 1024w, https://insideclimatenews.org/wp-content/uploads/2022/07/nissan_john-walton-pa-images-getty-768x512.jpg 768w, https://insideclimatenews.org/wp-content/uploads/2022/07/nissan_john-walton-pa-images-getty-1536x1024.jpg 1536w, https://insideclimatenews.org/wp-content/uploads/2022/07/nissan_john-walton-pa-images-getty-2048x1365.jpg 2048w, https://insideclimatenews.org/wp-content/uploads/2022/07/nissan_john-walton-pa-images-getty-900x600.jpg 900w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" data-lazy-src="https://insideclimatenews.org/wp-content/uploads/2022/07/nissan_john-walton-pa-images-getty-330x220.jpg" /><noscript><img width="330" height="220" src="https://insideclimatenews.org/wp-content/uploads/2022/07/nissan_john-walton-pa-images-getty-330x220.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="A Nissan Leaf electric car being charged in London. Credit: John Walton/PA Images via Getty Images" loading="lazy" srcset="https://insideclimatenews.org/wp-content/uploads/2022/07/nissan_john-walton-pa-images-getty-330x220.jpg 330w, https://insideclimatenews.org/wp-content/uploads/2022/07/nissan_john-walton-pa-images-getty-300x200.jpg 300w, https://insideclimatenews.org/wp-content/uploads/2022/07/nissan_john-walton-pa-images-getty-1024x683.jpg 1024w, https://insideclimatenews.org/wp-content/uploads/2022/07/nissan_john-walton-pa-images-getty-768x512.jpg 768w, https://insideclimatenews.org/wp-content/uploads/2022/07/nissan_john-walton-pa-images-getty-1536x1024.jpg 1536w, https://insideclimatenews.org/wp-content/uploads/2022/07/nissan_john-walton-pa-images-getty-2048x1365.jpg 2048w, https://insideclimatenews.org/wp-content/uploads/2022/07/nissan_john-walton-pa-images-getty-900x600.jpg 900w" sizes="(max-width: 330px) 100vw, 330px" /></noscript>
		
		<h2 class="entry-title">
			Inside Clean Energy: Some EVs Now Pay for Themselves in a Year		</h2>

		
		
		
			<h3 class="post-author">By James Pothen</h3>

		
	</a>

</article><!-- #post-## -->

				
					
					
<article id="post-63348" class="post-63348 post type-post status-publish format-standard has-post-thumbnail hentry category-clean-energy tag-california tag-climate-change tag-inside-clean-energy tag-virtual-power-plant topic-solutions topic-technology-innovation profile-dan-gearino">

	<a href="https://insideclimatenews.org/news/07072022/inside-clean-energy-virtual-power-plant/">

		
			<img width="330" height="220" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20330%20220'%3E%3C/svg%3E" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" loading="lazy" data-lazy-src="https://insideclimatenews.org/wp-content/uploads/2022/07/43376574570_0605178ab6_z-1-330x220.jpg" /><noscript><img width="330" height="220" src="https://insideclimatenews.org/wp-content/uploads/2022/07/43376574570_0605178ab6_z-1-330x220.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" loading="lazy" /></noscript>
		
		<h2 class="entry-title">
			Inside Clean Energy: This Virtual Power Plant Is Trying to Tackle a Housing Crisis and an Energy Crisis All at Once		</h2>

		
		
		
			<h3 class="post-author">By Dan Gearino</h3>

		
	</a>

</article><!-- #post-## -->

				
					
					
<article id="post-63253" class="post-63253 post type-post status-publish format-standard has-post-thumbnail hentry category-clean-energy tag-agrivoltaics tag-broccoli tag-climate-change tag-inside-clean-energy tag-solar tag-south-korea topic-food-agriculture profile-dan-gearino">

	<a href="https://insideclimatenews.org/news/30062022/inside-clean-energy-broccoli-solar-agrivoltaics/">

		
			<img width="330" height="220" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20330%20220'%3E%3C/svg%3E" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="National Renewable Energy Laboratory researcher Jordan Macknick carries a tray of seedlings for crops being planted at a testing site in Colorado, part of a study on growing plants alongside solar panels. Credit: Werner Slocum / NREL" loading="lazy" data-lazy-srcset="https://insideclimatenews.org/wp-content/uploads/2022/06/69151-330x220.jpg 330w, https://insideclimatenews.org/wp-content/uploads/2022/06/69151-900x600.jpg 900w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" data-lazy-src="https://insideclimatenews.org/wp-content/uploads/2022/06/69151-330x220.jpg" /><noscript><img width="330" height="220" src="https://insideclimatenews.org/wp-content/uploads/2022/06/69151-330x220.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="National Renewable Energy Laboratory researcher Jordan Macknick carries a tray of seedlings for crops being planted at a testing site in Colorado, part of a study on growing plants alongside solar panels. Credit: Werner Slocum / NREL" loading="lazy" srcset="https://insideclimatenews.org/wp-content/uploads/2022/06/69151-330x220.jpg 330w, https://insideclimatenews.org/wp-content/uploads/2022/06/69151-900x600.jpg 900w" sizes="(max-width: 330px) 100vw, 330px" /></noscript>
		
		<h2 class="entry-title">
			Inside Clean Energy: Yes, There Are Benefits of Growing Broccoli Beneath Solar Panels		</h2>

		
		
		
			<h3 class="post-author">By Dan Gearino</h3>

		
	</a>

</article><!-- #post-## -->

				
				
			</div> <!-- /.posts-list -->

		
	</div> <!-- /.related-posts -->

	
						
	<div class="icn-block">

		<h3 class="block-title">Most Popular</h3>

		<div class="posts-list">

			
				
				
<article id="post-63448" class="post-63448 post type-post status-publish format-standard has-post-thumbnail hentry category-science tag-climate-change tag-dairy tag-manure topic-food-agriculture topic-solutions profile-grace-van-deelen">

	<a href="https://insideclimatenews.org/news/15072022/manure-eating-rooms-dairy-solution/">

		
			<img width="330" height="220" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20330%20220'%3E%3C/svg%3E" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="Cows are seen at a farm on Jan. 17, 2020 in Ancramdale, New York. Credit: Angela Weiss/AFP via Getty Images" loading="lazy" data-lazy-srcset="https://insideclimatenews.org/wp-content/uploads/2022/07/cows_angela-weiss-afp-getty-330x220.jpg 330w, https://insideclimatenews.org/wp-content/uploads/2022/07/cows_angela-weiss-afp-getty-900x600.jpg 900w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" data-lazy-src="https://insideclimatenews.org/wp-content/uploads/2022/07/cows_angela-weiss-afp-getty-330x220.jpg" /><noscript><img width="330" height="220" src="https://insideclimatenews.org/wp-content/uploads/2022/07/cows_angela-weiss-afp-getty-330x220.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="Cows are seen at a farm on Jan. 17, 2020 in Ancramdale, New York. Credit: Angela Weiss/AFP via Getty Images" loading="lazy" srcset="https://insideclimatenews.org/wp-content/uploads/2022/07/cows_angela-weiss-afp-getty-330x220.jpg 330w, https://insideclimatenews.org/wp-content/uploads/2022/07/cows_angela-weiss-afp-getty-900x600.jpg 900w" sizes="(max-width: 330px) 100vw, 330px" /></noscript>
		
		<h2 class="entry-title">
			Manure-Eating Worms Could Be the Dairy Industry’s Climate Solution		</h2>

		
		
		
			<h3 class="post-author">By Grace van Deelen</h3>

		
	</a>

</article><!-- #post-## -->

			
				
				
<article id="post-63433" class="post-63433 post type-post status-publish format-standard has-post-thumbnail hentry category-clean-energy tag-climate-change tag-electric-vehicles tag-gas-prices tag-gasoline tag-inside-clean-energy tag-transportation topic-solutions profile-james-pothen">

	<a href="https://insideclimatenews.org/news/14072022/inside-clean-energy-electric-vehicles-gas-prices/">

		
			<img width="330" height="220" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20330%20220'%3E%3C/svg%3E" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="A Nissan Leaf electric car being charged in London. Credit: John Walton/PA Images via Getty Images" loading="lazy" data-lazy-srcset="https://insideclimatenews.org/wp-content/uploads/2022/07/nissan_john-walton-pa-images-getty-330x220.jpg 330w, https://insideclimatenews.org/wp-content/uploads/2022/07/nissan_john-walton-pa-images-getty-300x200.jpg 300w, https://insideclimatenews.org/wp-content/uploads/2022/07/nissan_john-walton-pa-images-getty-1024x683.jpg 1024w, https://insideclimatenews.org/wp-content/uploads/2022/07/nissan_john-walton-pa-images-getty-768x512.jpg 768w, https://insideclimatenews.org/wp-content/uploads/2022/07/nissan_john-walton-pa-images-getty-1536x1024.jpg 1536w, https://insideclimatenews.org/wp-content/uploads/2022/07/nissan_john-walton-pa-images-getty-2048x1365.jpg 2048w, https://insideclimatenews.org/wp-content/uploads/2022/07/nissan_john-walton-pa-images-getty-900x600.jpg 900w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" data-lazy-src="https://insideclimatenews.org/wp-content/uploads/2022/07/nissan_john-walton-pa-images-getty-330x220.jpg" /><noscript><img width="330" height="220" src="https://insideclimatenews.org/wp-content/uploads/2022/07/nissan_john-walton-pa-images-getty-330x220.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="A Nissan Leaf electric car being charged in London. Credit: John Walton/PA Images via Getty Images" loading="lazy" srcset="https://insideclimatenews.org/wp-content/uploads/2022/07/nissan_john-walton-pa-images-getty-330x220.jpg 330w, https://insideclimatenews.org/wp-content/uploads/2022/07/nissan_john-walton-pa-images-getty-300x200.jpg 300w, https://insideclimatenews.org/wp-content/uploads/2022/07/nissan_john-walton-pa-images-getty-1024x683.jpg 1024w, https://insideclimatenews.org/wp-content/uploads/2022/07/nissan_john-walton-pa-images-getty-768x512.jpg 768w, https://insideclimatenews.org/wp-content/uploads/2022/07/nissan_john-walton-pa-images-getty-1536x1024.jpg 1536w, https://insideclimatenews.org/wp-content/uploads/2022/07/nissan_john-walton-pa-images-getty-2048x1365.jpg 2048w, https://insideclimatenews.org/wp-content/uploads/2022/07/nissan_john-walton-pa-images-getty-900x600.jpg 900w" sizes="(max-width: 330px) 100vw, 330px" /></noscript>
		
		<h2 class="entry-title">
			Inside Clean Energy: Some EVs Now Pay for Themselves in a Year		</h2>

		
		
		
			<h3 class="post-author">By James Pothen</h3>

		
	</a>

</article><!-- #post-## -->

			
			
		</div> <!-- /.posts-list -->

	</div> <!-- /.icn-block -->

	
						
	<div class="icn-category-block icn-block">

		<h3 class="block-title"><a href="https://insideclimatenews.org/category/clean-energy/">Clean Energy</a></h3>

		<div class="icn-category-posts-container">

			<div class="icn-category-posts-list">

				
				
					
					
					
					
					<div class="post">

						
							<a href="https://insideclimatenews.org/news/14072022/inside-clean-energy-electric-vehicles-gas-prices/">

								<h4 class="post-title">Inside Clean Energy: Some EVs Now Pay for Themselves in a Year</h4>

								
								
									<p class="subtitle">Though you’ll pay more for them at the outset, electric vehicles are now a better deal than cars that run on gasoline, due to much lower fuel and maintenance costs and a $7,500 tax credit.</p>

								
								
								
									<p class="author">By James Pothen</p>

								
							</a>

							
						
					</div> <!-- /.post -->

					
				
					
					
					<div class="post">

						
							<h4 class="post-title">
								<a href="https://insideclimatenews.org/news/13072022/a-new-project-in-rural-oregon-is-letting-farmers-test-drive-electric-tractors-in-the-name-of-science/">A New Project in Rural Oregon Is Letting Farmers Test Drive Electric Tractors in the Name of Science</a>
							</h4>

						
					</div> <!-- /.post -->

					
				
					
					
					<div class="post">

						
							<h4 class="post-title">
								<a href="https://insideclimatenews.org/news/07072022/inside-clean-energy-virtual-power-plant/">Inside Clean Energy: This Virtual Power Plant Is Trying to Tackle a Housing Crisis and an Energy Crisis All at Once</a>
							</h4>

						
					</div> <!-- /.post -->

					
				
				
			</div> <!-- /.icn-category-posts-list -->

			
				<div class="icn-category-featured-image">
					<img width="900" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20900%20600'%3E%3C/svg%3E" class="attachment-thumbnail-large size-thumbnail-large wp-post-image" alt="A Nissan Leaf electric car being charged in London. Credit: John Walton/PA Images via Getty Images" loading="lazy" data-lazy-srcset="https://insideclimatenews.org/wp-content/uploads/2022/07/nissan_john-walton-pa-images-getty-900x600.jpg 900w, https://insideclimatenews.org/wp-content/uploads/2022/07/nissan_john-walton-pa-images-getty-300x200.jpg 300w, https://insideclimatenews.org/wp-content/uploads/2022/07/nissan_john-walton-pa-images-getty-1024x683.jpg 1024w, https://insideclimatenews.org/wp-content/uploads/2022/07/nissan_john-walton-pa-images-getty-768x512.jpg 768w, https://insideclimatenews.org/wp-content/uploads/2022/07/nissan_john-walton-pa-images-getty-1536x1024.jpg 1536w, https://insideclimatenews.org/wp-content/uploads/2022/07/nissan_john-walton-pa-images-getty-2048x1365.jpg 2048w, https://insideclimatenews.org/wp-content/uploads/2022/07/nissan_john-walton-pa-images-getty-330x220.jpg 330w" data-lazy-sizes="(max-width: 900px) 100vw, 900px" data-lazy-src="https://insideclimatenews.org/wp-content/uploads/2022/07/nissan_john-walton-pa-images-getty-900x600.jpg" /><noscript><img width="900" height="600" src="https://insideclimatenews.org/wp-content/uploads/2022/07/nissan_john-walton-pa-images-getty-900x600.jpg" class="attachment-thumbnail-large size-thumbnail-large wp-post-image" alt="A Nissan Leaf electric car being charged in London. Credit: John Walton/PA Images via Getty Images" loading="lazy" srcset="https://insideclimatenews.org/wp-content/uploads/2022/07/nissan_john-walton-pa-images-getty-900x600.jpg 900w, https://insideclimatenews.org/wp-content/uploads/2022/07/nissan_john-walton-pa-images-getty-300x200.jpg 300w, https://insideclimatenews.org/wp-content/uploads/2022/07/nissan_john-walton-pa-images-getty-1024x683.jpg 1024w, https://insideclimatenews.org/wp-content/uploads/2022/07/nissan_john-walton-pa-images-getty-768x512.jpg 768w, https://insideclimatenews.org/wp-content/uploads/2022/07/nissan_john-walton-pa-images-getty-1536x1024.jpg 1536w, https://insideclimatenews.org/wp-content/uploads/2022/07/nissan_john-walton-pa-images-getty-2048x1365.jpg 2048w, https://insideclimatenews.org/wp-content/uploads/2022/07/nissan_john-walton-pa-images-getty-330x220.jpg 330w" sizes="(max-width: 900px) 100vw, 900px" /></noscript>				</div> <!-- /.icn-category-featured-image -->

			
		</div> <!-- /.icn-category-posts-container -->

	</div> <!-- /.icn-category-block -->

	
					</div> <!-- /.post-footer-content -->

				</div> <!-- /.post-footer -->

			
		</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	
<div class="donate-cta">

	<div class="content">

		<h2 class="section-title">
			Keep Environmental Journalism Alive		</h2>

		<p>ICN provides award-winning climate coverage free of charge and advertising. We rely on donations from readers like you to keep going.</p>

		<a href="https://checkout.fundjournalism.org/memberform?org_id=insideclimate&amount=15&installmentPeriod=monthly&campaign=7013a000002DbIPAA0" class="button button-red" target="_blank">
			Donate Now		</a>

	</div> <!-- /.content -->

	<div class="image"></div>

</div> <!-- /.donate-cta -->

	<footer id="colophon" class="site-footer" role="contentinfo">

		<div class="site-branding">

			<div class="site-logo-holder">
				<a href="https://insideclimatenews.org/" class="site-logo">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20480%2042'%3E%3C/svg%3E" width="480" height="42.15" alt="Inside Climate News" data-lazy-src="https://insideclimatenews.org/wp-content/themes/insideclimatenews/images/icn-logo.svg"><noscript><img src="https://insideclimatenews.org/wp-content/themes/insideclimatenews/images/icn-logo.svg" width="480" height="42.15" alt="Inside Climate News"></noscript>
				</a>
			</div> <!-- /.site-logo-holder -->

			
<ul class="menu social-menu">
	<li><a href="https://twitter.com/insideclimate"><svg width="24" height="24" fill="none" class="icon icon-twitter" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M11.745 24c6.486 0 11.744-5.373 11.744-12S18.231 0 11.745 0C5.258 0 0 5.373 0 12s5.258 12 11.745 12z" fill="#000"/><path d="M9.595 18.33c5.21 0 8.057-4.41 8.057-8.232 0-.126 0-.252-.006-.372a5.873 5.873 0 001.416-1.5 5.652 5.652 0 01-1.627.456A2.882 2.882 0 0018.68 7.08a5.66 5.66 0 01-1.797.702 2.79 2.79 0 00-2.067-.912c-1.562 0-2.83 1.296-2.83 2.892 0 .228.023.45.076.66-2.355-.12-4.44-1.272-5.837-3.024a2.95 2.95 0 00-.382 1.452c0 1.002.5 1.89 1.263 2.406a2.737 2.737 0 01-1.28-.36v.036c0 1.404.974 2.568 2.272 2.838a2.767 2.767 0 01-1.28.048c.358 1.152 1.403 1.986 2.642 2.01a5.616 5.616 0 01-4.192 1.194 7.769 7.769 0 004.327 1.308z" fill="#F7F7F7"/></svg></a></li>
	<li><a href="https://www.youtube.com/insideclimatenews"><svg width="35" height="24" fill="none" class="icon icon-youtube" viewBox="0 0 35 24" xmlns="http://www.w3.org/2000/svg"><path d="M33.828 3.748A4.282 4.282 0 0030.814.717C28.153 0 17.489 0 17.489 0S6.826 0 4.168.717a4.282 4.282 0 00-3.015 3.03C.44 6.422.44 12 .44 12s0 5.58.713 8.252a4.282 4.282 0 003.015 3.031C6.826 24 17.489 24 17.489 24s10.664 0 13.322-.717a4.282 4.282 0 003.014-3.03c.713-2.674.713-8.253.713-8.253s0-5.58-.71-8.252z" fill="#000"/><path d="M14.079 17.142V6.858L22.94 12l-8.861 5.142z" fill="#F7F7F7"/></svg></a></li>
	<li><a href="https://www.facebook.com/insideclimatenews/"><svg width="25" height="24" class="icon icon-facebook" fill="none" viewBox="0 0 25 24" xmlns="http://www.w3.org/2000/svg"><path d="M24.49 12c0-6.627-5.373-12-12-12-6.628 0-12 5.373-12 12 0 5.99 4.387 10.954 10.124 11.854V15.47H7.567V12h3.047V9.356c0-3.007 1.792-4.668 4.533-4.668 1.313 0 2.686.234 2.686.234v2.953H16.32c-1.49 0-1.956.925-1.956 1.874V12h3.328l-.532 3.469h-2.796v8.385C20.101 22.954 24.49 17.99 24.49 12z" fill="#000"/><path d="M17.16 15.469L17.692 12h-3.328V9.75c0-.95.465-1.875 1.956-1.875h1.513V4.922s-1.373-.234-2.686-.234c-2.741 0-4.533 1.66-4.533 4.668V12H7.567v3.469h3.047v8.385a12.084 12.084 0 003.75 0V15.47h2.796z" fill="#F7F7F7"/></svg></a></li>
	<li><a href="https://www.instagram.com/insideclimatenews/"><svg width="24" height="24" class="icon icon-instagram" fill="none" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><g fill="#000"><path d="M12.234 2.162c3.136 0 3.507.013 4.746.07 1.145.053 1.767.249 2.18.413.55.218.94.478 1.351.898.412.42.666.82.879 1.38.16.423.352 1.058.404 2.228.056 1.265.069 1.645.069 4.849s-.013 3.584-.069 4.85c-.052 1.17-.243 1.804-.404 2.227-.213.56-.468.96-.879 1.38-.41.42-.802.68-1.35.898-.414.164-1.036.36-2.181.413-1.238.058-1.61.07-4.746.07s-3.508-.012-4.746-.07c-1.145-.053-1.767-.249-2.181-.413a3.638 3.638 0 01-1.35-.898 3.72 3.72 0 01-.879-1.38c-.16-.423-.352-1.058-.404-2.228-.057-1.265-.069-1.645-.069-4.849s.012-3.584.069-4.85c.052-1.17.243-1.804.404-2.227.213-.56.468-.96.878-1.38.412-.42.803-.68 1.351-.898.414-.164 1.036-.36 2.18-.413 1.24-.058 1.61-.07 4.747-.07zm0-2.162c-3.19 0-3.59.014-4.843.072-1.25.059-2.103.261-2.85.558a5.741 5.741 0 00-2.08 1.384A5.893 5.893 0 001.105 4.14C.816 4.903.617 5.775.56 7.052.503 8.332.49 8.741.49 12c0 3.26.013 3.668.07 4.948.057 1.277.256 2.149.546 2.913.3.789.702 1.458 1.355 2.125a5.745 5.745 0 002.08 1.384c.747.297 1.601.5 2.85.558 1.254.059 1.654.072 4.843.072 3.19 0 3.59-.013 4.843-.072 1.25-.058 2.104-.261 2.85-.558a5.741 5.741 0 002.081-1.384 5.897 5.897 0 001.355-2.125c.29-.764.489-1.636.546-2.913.057-1.28.07-1.689.07-4.948 0-3.26-.013-3.668-.07-4.948-.057-1.277-.256-2.15-.546-2.913a5.893 5.893 0 00-1.355-2.125A5.745 5.745 0 0019.928.63c-.748-.297-1.602-.5-2.852-.558C15.824.014 15.424 0 12.234 0z"/><path d="M12.234 5.838c-3.331 0-6.03 2.759-6.03 6.162s2.7 6.162 6.03 6.162 6.03-2.759 6.03-6.162-2.699-6.162-6.03-6.162zm0 10.162c-2.162 0-3.915-1.791-3.915-4 0-2.21 1.753-4 3.915-4s3.915 1.791 3.915 4c0 2.21-1.753 4-3.915 4zM18.504 7.034c.778 0 1.409-.645 1.409-1.44 0-.795-.631-1.44-1.41-1.44-.778 0-1.409.645-1.409 1.44 0 .795.631 1.44 1.41 1.44z"/></g></svg></a></li>
</ul>

		</div> <!-- /.site-branding -->

		<nav class="footer-primary-menu"><ul id="menu-main-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17999"><a href="https://insideclimatenews.org/category/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18000"><a href="https://insideclimatenews.org/category/politics-policy/">Politics &amp; Policy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18002"><a href="https://insideclimatenews.org/category/justice/">Justice</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18003"><a href="https://insideclimatenews.org/category/fossil-fuels/">Fossil Fuels</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17965"><a href="https://insideclimatenews.org/category/clean-energy/">Clean Energy</a></li>
</ul></nav>
		<nav class="footer-secondary-menu"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-18041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18041"><a href="https://insideclimatenews.org">Home</a></li>
<li id="menu-item-18042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18042"><a href="https://insideclimatenews.org/about/">About</a></li>
<li id="menu-item-39195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39195"><a href="https://insideclimatenews.org/contact/">Contact</a></li>
<li id="menu-item-39215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39215"><a href="https://insideclimatenews.org/whistleblowers/">Whistleblowers</a></li>
<li id="menu-item-51179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-51179"><a href="https://insideclimatenews.org/about/privacy-policy/">Privacy Policy</a></li>
</ul></nav>
	</footer><!-- #colophon -->

</div><!-- #page -->


	<script type="rocketlazyloadscript" data-cfasync="false">
	(function(W,i,s,e,P,o,p){W['WisePopsObject']=P;W[P]=W[P]||function(){(W[P].q=W[P].q||[]).push(arguments)},W[P].l=1*new Date();o=i.createElement(s),p=i.getElementsByTagName(s)[0];o.defer=1;o.src=e;p.parentNode.insertBefore(o,p)})(window,document,'script','//loader.wisepops.com/get-loader.js?v=1&site=2ihQZY6Y4V','wisepops');
	</script>

	
	<div class="icn-cookie-notice">

		<div class="content">
			Inside Climate News uses cookies. By continuing to use this site, you accept this policy. <a href="https://insideclimatenews.org/about/privacy-policy/">Learn More</a>
		</div> <!-- /.content -->

		<button class="button-red js-close-notice">Accept</button>

	</div> <!-- /.icn-cookie-notice -->

	<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/insideclimatenews.org","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://insideclimatenews.org/wp-content/themes/insideclimatenews/js/js.cookie.min.js?ver=3.0.0-rc.1' id='js-cookie-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://insideclimatenews.org/wp-content/cache/min/1/wp-content/themes/insideclimatenews/js/tiny-slider.js?ver=1651588766' id='tiny-slider-js' defer></script>
<script type='text/javascript' src='https://insideclimatenews.org/wp-content/themes/insideclimatenews/js/public.min.js?ver=2.8.2' id='icn-scripts-js' defer></script>
<script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://insideclimatenews.org/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script>"use strict";function wprRemoveCPCSS(){var preload_stylesheets=document.querySelectorAll('link[data-rocket-async="style"][rel="preload"]');if(preload_stylesheets&&0<preload_stylesheets.length)for(var stylesheet_index=0;stylesheet_index<preload_stylesheets.length;stylesheet_index++){var media=preload_stylesheets[stylesheet_index].getAttribute("media")||"all";if(window.matchMedia(media).matches)return void setTimeout(wprRemoveCPCSS,200)}var elem=document.getElementById("rocket-critical-css");elem&&"remove"in elem&&elem.remove()}window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://insideclimatenews.org/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='icn-style-css'  href='https://insideclimatenews.org/wp-content/cache/min/1/wp-content/themes/insideclimatenews/css/style.min.css?ver=1651588766' type='text/css' media='all' /></noscript></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->